Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony 32E4020 + biały dekoder nBox przez HDMI = nie działa

marc07 23 Gru 2011 10:44 2632 4
  • #1 23 Gru 2011 10:44
    marc07
    Poziom 12  

    Koledzy mam TV jak w temacie i podłączyłem go przez HDMI do białego dekodera telewizji n, przełączając jednocześnie w dekoderze przyciskiem RES na rozdzielczość 1080i.[/u]

    Efekt taki że nie widac obrazu na TV, i dźwięku też nie ma.

    Ten sam dekoder podłącozny do nowego telewizora Sony 46EX720 działa bez zarzutu.

    Czy ktoś potrafi to wyjaśnić? Czy może być że ten TV nie będzie działał z dekoderm n-ki, i czy mozna w niego wgrać nowy firmware, aby naprawić tą usterkę?

    Popraw sposób wstawiania zdjęć! Pisownię również. Linki usunięte.[radsat]

    0 4
  • #2 23 Gru 2011 10:53
    matzg
    Poziom 35  

    Witam, a inne rozdzielczości działają?

    0
  • #3 23 Gru 2011 11:14
    marc07
    Poziom 12  

    Nie działa na 720, 1080 przez HDMI
    Działa na Sd1, Sd2, Sd3 poprzez Euro.
    Przez Component jeszcze nie próbowałem.

    0
  • #4 23 Gru 2011 15:17
    zygmunt9
    Poziom 11  

    Prawdopodobnie przyczyną może być HDCP. Przez component powinien działać.

    0
  • #5 19 Mar 2012 10:33
    marc07
    Poziom 12  

    Przez component działa, i przez Euro działa.
    Przez inne wyjścia nie działa :(
    Telefon do serwisu Sony w Gdyni potwierdził że była w podobnym okresie wydawana seria telewizorów które miały problemy z HDMI, ale nie mają nowych oprogramowań do TV.

    Zreszta serwisant powiedział że przyczyną może równie dobrze być problem po stronie oprogramowaia dekodera n-ki

    0