Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer nie uruchamia się. płyta główna !?

Cpt Wąs 25 Gru 2011 00:27 2310 5
  • #1 25 Gru 2011 00:27
    Cpt Wąs
    Poziom 8  

    Witam!
    Wczoraj dostałem komputer od znajomka z niemiec.jedynym problemem rzekomo był brak karty graficznej. postanowiłem podpiąć wejście vga do karty zintegrowanej. sęk w tym, że gdy włączyłem komputer, to zasilacz od razu się spalił (a może już był spalony...). Wymieniłem zasilacz na ten, z którego korzystałem na poprzednim komputerze i już nic się nie pali, lecz neistety oprócz kręcących się wiatraków komputer również nie rusza. Tzn. świeci się zielona dioda w lewym dolnym rogu, czerwona dioda również, głośnik z płyty głównej siedzi cicho, obrazu na monitorze nie ma.
    Próbowałem takich kombinacji jak odłączenie ramu, by usłyszeć głośnik płyty, lecz żadnej reakcji. Podłączenie elementów raczej też prawidlowe.
    Oto parametry:
    -procesor Intel Pentium 4 (socket 775)
    -karta zintegrowana ATI Radeon,
    - ram 1gb ddr2
    - zasilacz "Take Me 350 Force"
    - płyta główna? no właśnie... nie mogłem znaleźć żadnej nazwy tej płyty głównej. najbliżej jej jest ta Komputer nie uruchamia się. płyta główna !? - zgadza się socket (775) , liczba magistrali 2x PCI , 1x PCI-E , sloty na RAMy - 2x DDR2 , kolor płyty, czcionka napisu 'PCI Express' również ta sama.

    Czy ktoś ma pomysł, jak sprawdzić, czy płyta działa, ewentualnei jak ją uruchomić ? pomierzyłem napięcia na zasilaczu wg poradnika z elektrody i wszędzie napięcia są takie, jakie być powinne klik
    Oto fotka tej mojej płyty:
    Komputer nie uruchamia się. płyta główna !?
    Wesołych świąt ! :cry:

    ps. radiator z wiatrakiem był założony podczas wszelkich prób ;)

    0 5
  • #2 25 Gru 2011 02:17
    Adrian_1591
    Poziom 28  

    Witaj.
    BIOS resetowałeś :?:
    Restart płyty coś daje :?:
    Wesołych ;)

    0
  • #3 25 Gru 2011 02:29
    DriverMSG
    Admin grupy komputery

    Mogę jedynie pomóc w określeniu modelu płyty gł.
    Moim zdaniem, jest to "PC Partner RC410MS7-A82C".

    Na podstawie powyższego zorientuj się, czy pamięć RAM jak i procesor są kompatybilne z płytą gł.

    0
  • #4 25 Gru 2011 13:31
    Cpt Wąs
    Poziom 8  

    Płyta główna zgadza się. Częstotliwość taktowania RAMu to 533MHz, a płyta obsługuje do 667MHZ. Dalej, procesor. Częstotliwość FSB to 800 Mhz i procesor (Intel Pentium 4 , 531) jest obsługiwany przez płytę. Reset BIOS robiłem przez wyjęcie bateryjki - żadnych efektów. Ma ktoś jeszcze jakieś pomysły?

    0
  • #5 26 Gru 2011 17:12
    Dydelmax
    Poziom 35  

    Witam.
    Zasilacz "TakeMe" to złom pierwszej kategorii. To on mógł przyczynić się do tego zamieszania. Ale spróbuj odpalić kompa na stole w konfiguracji płyta + procesor + zasilacz (porządny). PC Speaker powinien piszczeć o braku pamięci RAM. Jeśli nie zapiszczy, to CPU lub płyta do wymiany. Jeśli jednak zapiszczy, to dokładaj kolejne podzespoły.
    Pozdrawiam

    0
  • #6 28 Gru 2011 16:29
    Cpt Wąs
    Poziom 8  

    Niestety jednak to płyta była uszkodzona. Przełożyłem procesor na drugą płytę , inny zasilacz i wystartowało.
    Pozdrawiam

    0
  Szukaj w 5mln produktów