Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Opel Delco CDR-500 brak dźwięku w głośnikach

min_max 25 Dec 2011 13:49 7003 4
  • #1
    min_max
    Level 11  
    Witam. mam problem z moim radyjkiem. Fabryczne radio opla CDR-500 Delco, nagle przestało grać, wyświetla info na wyświetlaczu wszystko działa cd również oprócz dźwięku - działo się tak kiedyś ( z rok temu) ale samo "naprawiło się" i działało do dziś. Po podłączeniu auta do op-coma wyrzuca że radio posiada kod
    Code:
    00032 - Za wysokie napięcie regulatora sterowania kierownicy
    którego w żaden sposób nie mogę wykasować. Radio po podłączeniu do innego auta (zafiry) tyle że posiadającego sterowanie w kierownicy - działa normalnie. Radio z Zafiry (taki sam model) podłączone do mojego auta (na tym już nie sprawdzałem błędu sterowania kierownicy) również nie gra. Po odłączeniu w moim aucie przewodu sterowania radia (pin 2gi SWC kostki zasilania - ta na samym dole w radiu
    Opel Delco CDR-500 brak dźwięku w głośnikach)
    (instalacja jest kompletna ale sterowania w kierownicy nie ma) nic się nie zmienia błąd dalej występuje choć pin "wisi" w powietrzu. Po podłączeniu tego mojego radia na "krótko" działa normalnie - wszystko gra i działa.
    Co ciekawsze myślałem że coś z głośnikami i tego nie daje sygnału na nie - że jakieś zwarcie czy coś - po podłączeniu do mojego auta Car-300 najprostszego radia opla które nie posiada takiego bajeru jak sterowanie w kierownicy - gra normalnie na 4 głośniki (więc eliminuje błąd kabli głośnikowych jak i samych głośników.

    Co zrobić aby grało CDR-500?
  • #2
    kdvc
    Level 24  
    Pin sterowania z radia (bodajże opisany nr 2 podłącz przez 2,2 KΩ do GND bodajże pin 8)
    Te 2.2 KΩ dają informacje radiu ze jest pilot w kierownicy Tak maja modele Blaupunkta w Oplu i bodajże są zamienne z innymi radiami OEM w OPLU.
    Jak co postaram się wkleić schemat.

    Dodano po 4 [minuty]:

    Opel Delco CDR-500 brak dźwięku w głośnikach
  • #3
    min_max
    Level 11  
    Postaram się to wykonać we wtorek. interesuje mnie jedno dla czego jak podłącze radio na krótko w domu (głośniki, zasilanie, masa i podtrzymanie) to działa a w aucie zdarzają się takie cyrki ?
  • #4
    kdvc
    Level 24  
    Czy w aucie próbowałeś podłączyć tylko podtrzymanie stacyjkę i masę może sca coś broi wejście rem out.
  • #5
    min_max
    Level 11  
    Problem rozwiązany - okazało się że jest przerwa (pęknięcie) izolacji jednego z przewodów głośnikowych tylnych i zwarcie do masy. 300tka działała bo akurat ten przewód w głośnikach jest również masą na wyjściu wzmacniacza (i grał głośnik), w 500tce działało zabezpieczenie zwarciowe w końcówce mocy i dla tego nie działało (głucho na wyjściu). Po usunięciu "zwarcia" wszystko działa wyśmienicie.