Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Monitor samsung t220hd po chwili wyłącza się i włącza

wpieniacz88 25 Gru 2011 15:17 10437 13
  • #1 25 Gru 2011 15:17
    wpieniacz88
    Poziom 13  

    Witam. Posiadam następujący monitor samsung t220hd problem jest następujący mam już go od 2 lat od pewnego czasu matryca gaśnie a po chwili znowu się załącza, następnie pracuje jakiś czas i znowu się wyłącza. Po rozebraniu sprawdziłem czy coś nie jest spalone, oporniki, diody (miernikiem) oraz kondensatory (brak wybrzuszeń) jedyne co mnie zastanawia to jak by "syczenie" z najprawdopodobniej z inwertera i nie jest ciągłe czasami ustaje lecz po chwili znowu syczy. Mam rozumieć że jest on już na wykończeniu? Badź co mam jeszcze zmierzyć prosił bym o naprowadzenie. Pozdrawiam.

    1 13
  • #3 25 Gru 2011 17:20
    wpieniacz88
    Poziom 13  

    Dziękuje za lekturę poczytam. Luty poprawione. Co do świetlówek nie wiem jak je sprawdzić poszukam na internecie i odpowiem. Faktycznie nie zmierzyłem wyjściowe napięcie na świetlówki zmierzę wrzucę pomiary.
    Zamieszczam pomiar inwertera omomierzem
    Monitor samsung t220hd po chwili wyłącza się i włącza
    Uzwojenie pierwotne po obu stronach jest 0om (gdzie nie przyłoże spośród 4 wyprowadzen do których jest przytwierdzone)
    Uzwojenie wtórne lewa strona (1 i 2) 1,042 kom prawa strona (3 i 4) 1,035kom.

    0
  • #4 25 Gru 2011 19:12
    Jakant
    Poziom 35  

    To co pomierzyłeś to tylko trafko inwertera. Pomiary przedstawione dają postawić diagnozę o jego sprawności. W układzie inwertera są inne elementy do sprawdzenia, Między innymi sprawdź tranzystory i układ sterujący.

    0
  • #5 26 Gru 2011 13:19
    wpieniacz88
    Poziom 13  

    Tak masz racje chciałem tylko się upewnić czy z nią wszystko jest ok. Zamieszczam pomiary:
    Monitor samsung t220hd po chwili wyłącza się i włącza
    1 Diody sbr2015 od Anody do katody (piny 1 i 3 do pinu 2) wartość 174 w drugą stronę brak przewodzenia
    2 Mosfet 7n60 Między Drain a Source 486 w każdym innym kierunku oraz między Drain Source Gate brak przewodzenia
    3 Cewka 0.3 om po jednej i drugiej stronie brak zwarć.

    Po prawej znajdują się piny z napięciami zmierzone i podają taką wartość jaka jest napisana.

    Zauważyłem przeskok iskry w takiej oto bańce szklanej i w środku chyba jest rezystor pokazuje foto

    Monitor samsung t220hd po chwili wyłącza się i włącza

    0
  • #6 26 Gru 2011 13:28
    boro1234567
    Spec od komputerów

    Z twoich pomiarów i rozważań wynika że lepiej odpuść sobie naprawę tego monitora i oddaj go w ręce kogoś kto się na tym zna.

    0
  • #7 26 Gru 2011 13:37
    wpieniacz88
    Poziom 13  

    Mhm ok będę miał to na uwadze, a coś lepszego poza tym masz mi do powiedzenia?

    0
  • #8 26 Gru 2011 13:48
    boro1234567
    Spec od komputerów

    Oczywiście.
    Oscyloskop do ręki sprawdź tętnienia w poszczególnych gałęziach zasilania, wymień elektrolity jeśli jest taka potrzeba.
    Postaw pewne świetlówki aby wykluczyć ich uszkodzenie.
    I wyciągnij wnioski z swoich działań.

    0
  • #9 26 Gru 2011 15:18
    wpieniacz88
    Poziom 13  

    boro1234567 napisał:

    Oscyloskop do ręki sprawdź tętnienia w poszczególnych gałęziach zasilania,


    Oscyloskopu brak nic nie zrobię.Co do twojej wypowiedzi powyżej żebym to oddał.

    boro1234567 napisał:

    wymień elektrolity jeśli jest taka potrzeba.


    Brak spuchnięć bądź wylanych kondensatorów ale profilaktycznie po świętach wymienię je.

    boro1234567 napisał:
    Postaw pewne świetlówki aby wykluczyć ich uszkodzenie.


    Podstawione z benq q7t4 ( o 10 cm krótsze od tych w monitorze) reakcja taka sama tyle że w pewnym momencie monitor się wyłączył i nie dał się uruchomić ponownie

    Usunąłem głupoty jakie popisałem

    0
  • Pomocny post
    #10 26 Gru 2011 18:15
    foldback
    Poziom 29  

    Dokonaj pomiarów napięć pod obciążeniem po stronie wtórnej (2 gałęzie 5 V i V opis na płytce). Jeśli napięcie pływa lub jest zaniżone na linii 5V to do wymiany kondensatory. Jednak martwi trochę trafo 1,042 kOhm i 1,035kOhm może być przebite do wymiany.

    0
  • #11 26 Gru 2011 20:57
    wpieniacz88
    Poziom 13  

    foldback napisał:
    Dokonaj pomiarów napięć pod obciążeniem po stronie wtórnej (2 gałęzie 5 V i V opis na płytce). Jeśli napięcie pływa lub jest zaniżone na linii 5V to do wymiany kondensatory.


    Zostały zmierzone
    bez obciążenia:
    14,84V i 5,18V 5,18V
    z obciążeniem (Z podpięta płytą sygnałową):
    14,44V i 5,18V 5,18V
    Następnie zostały podpięte do 15V oraz 5v żarówki 12V 21w wyniki pomiarów
    14,10V i 5,18V
    Następnie napięcie na 1 i 13 nóżce układu FAN7317M:
    Nóżka 1 5V
    Nóżka 13 14,30V

    Dolutowano 1000 uf 25v do kondensatorów po stronie wtórnej jak na razie hula wymienię jutro elektrolity i zobaczymy co dalej

    0
  • #12 27 Gru 2011 10:05
    galica7
    Poziom 26  

    Wymień wszystkie elektrolity i powinno być okey

    0
  • #13 27 Gru 2011 11:56
    aandrus
    Poziom 20  

    To może od początku , czy jak zgaśnie to po chwili sam się włącza czy musisz zrobić to ty?
    Czy jak zgaśnie to kontrolka POWER zmienia kolor czy nie?
    Czy jak zgaśnie to widać coś na ekranie ( świecąc np latarką ) ?
    Opis trochę mało jasny ale sugerowałbym sprawdzenie grafiki w kompie , gdyby to był inwerter to na pewno sam by się nie zapalił , gdyby to były zimne luty to raczej leda POWER by mignęła chociaż , gdyby to były elka to po czasie już by nie gasł.

    0
  • #14 27 Gru 2011 13:45
    wpieniacz88
    Poziom 13  

    galica7 napisał:
    Wymień wszystkie elektrolity i powinno być okey


    Niestety monitor raz się wyłączył i następnie włączył po zmianie elektrolitów

    aandrus napisał:
    To może od początku , czy jak zgaśnie to po chwili sam się włącza czy musisz zrobić to ty?
    Czy jak zgaśnie to kontrolka POWER zmienia kolor czy nie?
    Czy jak zgaśnie to widać coś na ekranie ( świecąc np latarką ) ?
    Opis trochę mało jasny ale sugerowałbym sprawdzenie grafiki w kompie , gdyby to był inwerter to na pewno sam by się nie zapalił , gdyby to były zimne luty to raczej leda POWER by mignęła chociaż , gdyby to były elka to po czasie już by nie gasł.

    Tak zgaśnie i sam się włączy teraz zgasł tylko raz. Kontrolka power normalnie miga jak przy włączaniu. Grafika w kompie odpada sprawdzany na kilku laptopach a poza tym nawet jak sygnał nie jest doprowadzony to powinien świecić i wyświetlać komunikat "brak sygnału" takowy jest i pomimo tego się wyłącza i włącza. Co do przyświecenia latarką jeszcze to sprawdzę czy na ekranie coś nie widnieje.

    Pomimo wymiany kondensatorów napięcie 15V pływało. Powodem jednak był zasilacz. Udało mi się załatwić ten sam z demontażu innego. Wyniki po pomiarze z dobrego zasilacza pokazały że inwerter oraz Mosfet był do wymiany.

    Dziękuje wszystkim za zainteresowanie tematem. Pozdrawiam

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo