Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Geberit WC - zawór spustowy dwudzielny art. nr 240.622.00.1 - niesprawny

26 Gru 2011 17:25 52179 24
  • Poziom 24  
    W WC mam zamontowaną spłuczkę firmy GEBERIT, art. nr 110.302.00.1, rok zakupu ok. 2003 (niestety rachunek gdzieś mi zaginął). Prawdopodobnie jest to Geberit Kombifix do WC co wynika z nr artykułu nalepionego wewnątrz zbiornika, choć jeden ze sprzedawców podczas rozmowy telefonicznej twierdził, że jest to Duofix.

    Geberit WC - zawór spustowy dwudzielny art. nr 240.622.00.1 - niesprawny

    Zamontowany przycisk spłukujący do WC typu Twist (przecięte jajko):
    Geberit WC - zawór spustowy dwudzielny art. nr 240.622.00.1 - niesprawny

    W spłuczce zainstalowany jest zawór spustowy dwudzielny, który nie funkcjonuje prawidłowo.
    Z tego co się zorientowałem w materiałach dostępnych w internecie jest to art. nr 240.622.00.1 Pobierz

    Geberit WC - zawór spustowy dwudzielny art. nr 240.622.00.1 - niesprawny

    Widoczne u góry zaczepy służą do spuszczania wody. Ten z prawej strony małej ilości, a z lewej dużej.

    Problem polega na tym, że ciągnąc ten po prawej, do spłukiwania małej ilości wody, można zaczep wyciągnąć aż do górnej części obuowy zbiornika i spłukanie nie następuje. Ten po lewej działa prawidłowo.

    Geberit WC - zawór spustowy dwudzielny art. nr 240.622.00.1 - niesprawnyGeberit WC - zawór spustowy dwudzielny art. nr 240.622.00.1 - niesprawnyGeberit WC - zawór spustowy dwudzielny art. nr 240.622.00.1 - niesprawny
    W mechniźmie jest haczyk widoczny na zdjęciu, który wg mnie powinien podczas spłukiwania małą ilością wody zahaczać się w widocznym otworze ale z niego wyskakuje.
    Dokładnie go obejrzałem:
    Geberit WC - zawór spustowy dwudzielny art. nr 240.622.00.1 - niesprawny Geberit WC - zawór spustowy dwudzielny art. nr 240.622.00.1 - niesprawnyGeberit WC - zawór spustowy dwudzielny art. nr 240.622.00.1 - niesprawny
    ale nie widać na nim żadnych uszkodzeń.

    Proszę o informację, w jaki sposób działa mechanizm spłukiwania małą ilością wody i jaka jest przyczyna awarii.
    Myślę, że jeżeli będę wiedział jak te części powinny ze spobą współpracować, to bez większego problemu usunę awarię.
  • Poziom 1  
    Witam, mam podobny problem, nie działa mi spłukiwanie mniejszą ilością wody, Też ten haczyk "wyskakuje". Nie wiem dokładnie jaki to model Geberitu ale wygląda jak ten na zdjęciu. Udało Ci się to naprawić czy potrzebna była wymiana zaworu?
    Jak w ogóle wyjąć ten zawór (odkręca się go czy trzeba na siłę wyciągnąć) nie chciałbym niczego uszkodzić.
  • Poziom 9  
    Ja mialem ten sam problem. Napisalem maila do firmy Geberit i mimo tego, ze nie mialem rachunku za zakup (poprzedni wlasciciel zakladal) to zostalem bardzo mile zaskoczony przez ta firme. Zadzwonil do mnie Pan z serwisu. Umowilismy sie na naprawe. Dwa dni pozniej przyjechal i wymienil. Oczywiscie wszystko gratis. Takze wiem, ze tylko Geberit.
  • Poziom 24  
    ikceduch napisał:
    Jak w ogóle wyjąć ten zawór (odkręca się go czy trzeba na siłę wyciągnąć) nie chciał bym niczego uszkodzić.

    Na 2 zdjęciu - środkowy element z kwadratowym otworem u góry (taki stożek), ma dwa zaczepu mocujące go do korpusu poniżej w 2-ch miejscach (z lewej i prawej strony). Należy go z wyczuciem (bo to plastyk) zdemontować, podważyć żeby zaczepy wyskoczyły z otworów. Podobnie z elementem z kwadratowym otworem po prawej i wtedy będziesz mógł przechylić cały zawór i pod kątem wyciągnąć z otworu w dnie spłuczki.
    Trzeba zmniejszyć długość zaworu (wysokość), bo inaczej nie wyjdzie.
    Sam zobaczysz co Ci będzie przeszkadzało w wyciągnięciu.
    Udało mi się kupić ten zawór za ok. 50 zł. "Normalna" cena, to ok 80 zł.
  • Poziom 11  
    Witam

    Temat stary ale może ktoś wie dlaczego w tych Geberitach nie działa spust wody?
    Zawór wygląda na nieuszkodzony, wszystko złożone prawidłowo a spust nie działa. Dźwigienka ze zdjęć wyskakuje z obudowy i nie ciągnie kesonu.
  • Poziom 24  
    Wyłamane zaczepy. Nie widać tego ale na 99,9% tak jest. Sytuacja wygląda identycznie jak u mnie. Zawór do wymiany na nowy - niestety drogo.
  • Poziom 38  
    Zgadza się, te plastiki to często gęsto maja drobne pęknięcia trudne do zauważenia.
    Jeśli nie działa prawidłowo mimo, iż wszystkie elementy są na miejscu, to znaczy, że jest gdzieś drobne pęknięcie - uszkodzenie, które trudno zlokalizować.
  • Poziom 2  
    Stary temat, lecz po przeczytaniu podjąłem się próby naprawy.
    Łamią się zielone języczki u samej góry kielicha, mają za zadanie podnosić całą białą środkową rurę. Ja znalazłem tylko jeden, drugi już zapewne dawno spłynął z wodą.
    Wywierciłem 2 otworki z obu stron i wkręciłem wkręty. Po nałożeniu zielonego kielicha na biała rurę odkręciłem je lekko aby zahaczały i podnosiły później rurę.
    Śmiga jak nówka i zaoszczędzone kilkadziesiąt złoty.
  • Poziom 9  
    gfrost napisał:
    Stary temat, lecz po przeczytaniu podjąłem się próby naprawy.
    Łamią się zielone języczki u samej góry kielicha, mają za zadanie podnosić całą białą środkową rurę. Ja znalazłem tylko jeden, drugi już zapewne dawno spłynął z wodą.
    Wywierciłem 2 otworki z obu stron i wkręciłem wkręty. Po nałożeniu zielonego kielicha na biała rurę odkręciłem je lekko aby zahaczały i podnosiły później rurę.
    Śmiga jak nówka i zaoszczędzone kilkadziesiąt złoty.

    Wielkie dzięki za podpowiedź, bo miałem identyczny problem. Początkowo myślałem, że to ten biały haczyk podnosi cały spust, ale faktycznie to na górze zielonego elementu są dwa zaczepy (w środku) podnoszące biały tłok i to one się wyłamały. Po wkręceniu dwóch śrubek w ich miejsce wszystko działa jak należy.
    Swoją drogą to pojęcia nie mam jaką funkcję pełni ten biały haczyk na dole.
  • Poziom 1  
    Wielkie dzięki Panowie, nie mogłem dojść o co chodzi i już miałem wzywać fachowca. Znalazłem Wasze rozwiązanie problemu, rozebrałem jeszcze raz i też znalazłem tylko jeden ułamany fragment dzięki czemu doszedłem gdzie powinien on być. Też wkręciłem śrubki w wywiercone otwory w białym elemencie i na razie hula :D Na jakiś czas koszty odłożone. Pozdrawiam.
  • Poziom 13  
    Witajcie koledzy
    Mam prośbę o pomoc w temacie który jak widać przysparza sporo problemów i dotyczy zaworu spustowego dwudzielnego art. nr 240.622.00.1. Ja nie mam problemu z działaniem tego zaworu a z jego przeciekaniem przez uszczelkę spustową. Próbowałem rozłożyć ten zawór poszukując na wyczucie bo niestety nic tam nie widać. Tych elementów które pozwolą go rozprzęglić ale nie udało mi się wyczuć. Czy mógłby ktoś kto tą sztukę już opanował w kilku zdaniach napisać jak to zrobić i w którą stronę kręcić tak żeby nic nie pourywać. Gdyby jeszcze udało się dołączyć jakieś zdjęcia byłbym wdzięczny.
    Z góry dziękuję za pomoc
  • Poziom 2  
    Biały większy element (rurka) odczepiamy kręcąc go w lewo ok 1/4 obrotu i wychodzi Ten kolorowy odginamy w bok. Górą od osi zaworu do zewnątrz -można sobie pomóc naciskając palcem w górnej części jego mocowania. Powinno pomóc
  • Poziom 13  
    Cześć
    Wielkie dzięki za pomoc. Uszczelkę już zamówiłem i będę próbował to wyciągać.
    pozdrawiam
  • Poziom 6  
    padremac napisał:
    gfrost napisał:
    Stary temat, lecz po przeczytaniu podjąłem się próby naprawy.
    Łamią się zielone języczki u samej góry kielicha, mają za zadanie podnosić całą białą środkową rurę. Ja znalazłem tylko jeden, drugi już zapewne dawno spłynął z wodą.
    Wywierciłem 2 otworki z obu stron i wkręciłem wkręty. Po nałożeniu zielonego kielicha na biała rurę odkręciłem je lekko aby zahaczały i podnosiły później rurę.
    Śmiga jak nówka i zaoszczędzone kilkadziesiąt złoty.

    Wielkie dzięki za podpowiedź, bo miałem identyczny problem. Początkowo myślałem, że to ten biały haczyk podnosi cały spust, ale faktycznie to na górze zielonego elementu są dwa zaczepy (w środku) podnoszące biały tłok i to one się wyłamały. Po wkręceniu dwóch śrubek w ich miejsce wszystko działa jak należy.
    Swoją drogą to pojęcia nie mam jaką funkcję pełni ten biały haczyk na dole.


    Dzięki za podpowiedź, wczoraj miałem taki sam problem z Geberitem, ale dzięki podpowiedziom tutaj - już naprawione.

    Biały haczyk na dole musi być lekko schowany w otworze zewnętrznego korpusu - w przeciwnym razie po spłukaniu woda nie napełnia zbiornika a swobodnie przepływa do kanalizacji.
    Dlatego, w miejsce ułamanych plastikowych zaczepów wkręty należy wkręcić jak najwyżej (nawet pod lekkim skosem) - by biały haczyk cały czas pozostawał schowany w zewnętrznym korpusie.
  • Poziom 1  
    Ja poradzilem sobie w klasyczny sposob. 5 minut i wszystko dziala.
    Geberit WC - zawór spustowy dwudzielny art. nr 240.622.00.1 - niesprawny
    Załączniki: Aby zobaczyć materiał na tym forum musisz być zalogowany
  • Poziom 11  
    Gdzie konkretnie powinny być te zaczepy zielone?
    Dodano po 5 [minuty]:
    MlodyKoWaL1990 napisał:
    Ja poradzilem sobie w klasyczny sposob. 5 minut i wszystko dziala.
    Przy czarnej opasce od razu byłoby widać. Dopiero jak się lepiej przyjrzałem zrozumiałem o co chodzi :D
  • Poziom 2  
    Naprawa za pomocą dwóch wkrętów się sprawdziła. Już ponad dwa lata i spłuczka działa nadal bez zarzutu.
  • Poziom 1  
    mógłby ktoś podrzucić zdjęcie gdzie dokładnie należy wkręcić te śrubki?
  • Poziom 14  
    Posiadam stelaż podtynkowy Geberit i problem jest taki, że podczas spłukiwania woda nie obmywa przedniej części
    miski. Tak jak by siła wylotu wody była zbyt mała.
    Na zbiorniczku mam oznaczenie: 111.320.00.1 i dalej: 01.14.01.04-2.3-KIWA
    Czy przyczyną może być ten zawór, uszczelka?
  • Poziom 11  
    Alex_50 napisał:
    mógłby ktoś podrzucić zdjęcie gdzie dokładnie należy wkręcić te śrubki?
    Punkt styczności zielonej części z białą musi być w miejscu, gdzie (przy zrównanych cięgnach tych elementów ) góra zielonego zrównuje się z "wystającym pierścieniem" (cerwone strzałki). To nie musi być super dokłądnie, ale nie może być sytuacji, że bały element nie może opaść na tyle, żeby domknąć spust w spłuczce. Na zdjęciu pożyczonym z postu powyżej zaznaczyłem niebieską strzałką miejsce, gdzie możesz wkręcić wkręt. Może też być wkręcony w zielony element. Ja użyłem opaski zaciskowej, ale tuż nad tym białym zgrubieniem, nie poniżej jak na tej fotce, bo nie domykał mi się zawór spustowy.

    Geberit WC - zawór spustowy dwudzielny art. nr 240.622.00.1 - niesprawny
  • Poziom 1  
    Patent skuteczny na 100%. Dzięki Wam zaoszczędziłem 100 zł. Pozdrawiam.
  • Poziom 1  
    Potwierdzam, sposób naprawy prosty i w 100 proc. skuteczny. Byłem blisko rozwiązania tej usterki ale zaczepy zielonego elementu były złamane obydwa i nie wpadłem na to że ich brakuje. Wydawało mi się że brakuje raczej jakiegoś pierścienia który pękł i spłynął z wodą. U mnie zdały egzamin śrubki. Spłuczka ma już 12 lat, i tak długo wytrzymała. Dzięki za pomoc. Pozdrowienia dla firmy Geberit, coraz mniej sprzętu daje się naprawić domowym sposobem.
  • Poziom 1  
    Podziękowania dla panów . Też myślałem juz nad kupnem nowej spłuczki bo mi nie działa małe spłukanie a tutaj takie coś.. Gratulacje za pomysłowość i pozdrawiam. Zaoszczędzone 100zl :)
  • Poziom 1  
    Dziękuję panowie, lecę do sklepu po "trytytki" ;)