Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Asus 1215n wgranie Windows XP a sterowniki AHCI

stachu_22 27 Gru 2011 13:46 6810 10
  • #1 27 Gru 2011 13:46
    stachu_22
    Poziom 17  

    Witam, oprócz systemu win 7 na moim asusie postawiłem sobie także win xp. Aby to zrobić musiałem w biosie zmienić tryb z AHCI na IDE, niestety jak dawałem compatible to zachowywał się przy isntalacji windowsa XP tak samo jak na AHCI - po prostu nie wykrywał dysku. Wszytsko pięknie, ładnie, XP chodzi tylko aby odpalić XPka muszę mieć ustawione w biosie IDE, a aby odpalić Win7 AHCI, jak daję Compatible to odpala tylko 7, na XP wywala przy ładowanie bluescreena. I teraz moje pytanie, czy da się jakoś zrobić aby tego w biosie cały czas nie zmieniać? Dość często musze przełączać systemy i jest to trochę uciążliwe. I jeszcze jedno - na Xpku przy ustawionym IDE dysk chodzi jakoś inaczej, wydaje trochę inne dźwięki niż na Win7. Dźwięk jest, hmm. Nie wiem jak go opisać ale taki jakby miało coś się zaraz spalić. Czy tak może być?

    0 10
  • #2 27 Gru 2011 15:23
    kondziu jah
    Poziom 33  

    Uaktualnij system.
    Wystarczy doinstalować sterownik SATA lub dodatek Service Pack 2.

    0
  • #3 27 Gru 2011 19:06
    stachu_22
    Poziom 17  

    Ale w jakim systemie dograć te sterowniki? Co do SP to na XP jest 3, na Win7 jest SP 1. Rozumiem, że na Win7 mam dograć?

    0
  • #4 27 Gru 2011 19:38
    kondziu jah
    Poziom 33  

    Jak masz SP3 w XP to powinien normalnie działać, bez przestawiania trybu SATA w BIOS.
    Możesz przedstawić treść bluescreena przy próbie uruchomienia XP w nieodpowiednim trybie?

    0
  • #5 27 Gru 2011 20:52
    WojtasJD
    VIP Zasłużony dla elektroda

    Uruchom Win7 z kontrolerem w trybie AHCI i podaj identyfikator wystąpienia urządzenia (kontrolera) z menedżera urzadzeń.

    0
  • #6 27 Gru 2011 20:57
    160101
    Użytkownik usunął konto  
  • #7 27 Gru 2011 21:31
    stachu_22
    Poziom 17  

    Więc tak, jeżeli chodzi o treść blue screena na XP to wygląda to tak:

    Pojawił się problem i system windows został zamknięty, aby zapobiec uszkodzeniu komputera. Jeśli po raz pierwzy widzisz ekran błędu stop ponownie uruchom komputer. Jeśli ten ekran pojawi się ponownie wykonaj następujące kroki:

    Sprawdź, czy na komputerze nie ma wirusów, usuń wszystkie nowo zainstalowane dyski twarde i kontrolery dysków twardych, sprawdź dysk twardy, aby upewnić się że jest on poprawnie zainstalowany i skonfigurowany. uruchom proram CHKDSK /F, aby sprawdzić, czy dysk twardy nie jest uszkodzony, a następnie ponownie uruchom komputer.

    informacje techniczne:

    STOP: 0x00000078 (0x00(tutaj nie wiem co jest dokładnie, bo źle nagrał mi się film, jak jest to bardzo ważne to jeszcze raz nagram i spróbuje odczytać) ,0x00000034, 0x00000000, 0x00000000

    Bluescreen pojawia się na ułamek sekundy. Co do Identyfikatora to zaraz to zrobię, muszę tylko przelogowac się na Win7.



    Czegoś takiego jak: identyfikator wystąpienia urządzenia (kontrolera) bądź coś w ten deseń nie ma. Jest:
    Identyfikator kontenera podstawowego:
    {00000000-0000-0000-ffff-ffffffffffff}

    Zgodne identyfikatory: GenDisk

    Identyfikatory sprzętu:
    IDE\DiskST9500325AS_____________________________0003SDM1
    IDE\ST9500325AS_____________________________0003SDM1
    IDE\DiskST9500325AS_____________________________
    ST9500325AS_____________________________0003SDM1
    GenDisk


    :|

    0
  • #8 27 Gru 2011 22:18
    WojtasJD
    VIP Zasłużony dla elektroda

    Może jednak 0x0000007B

    Po co podajesz info ze stacji dysków, pisałem o kontrolerze...
    (wszak w BIOSie zmieniasz tryb pracy adaptera/kontrolera a nie dysku)

    0
  • #9 28 Gru 2011 17:11
    stachu_22
    Poziom 17  

    Kontrolery IDE ATA/ATAPI:
    Intel NM10 Express Chipset

    Identyfikatory sprzętu:
    PCI\VEN_8086&DEV_27C1&SUBSYS_83AD1043&REV_02
    PCI\VEN_8086&DEV_27C1&SUBSYS_83AD1043
    PCI\VEN_8086&DEV_27C1&CC_010601
    PCI\VEN_8086&DEV_27C1&CC_0106


    Nie widzę tam czegoś jak "identyfikator wystąpienia urządzenia".

    0
  • Pomocny post
    #10 28 Gru 2011 19:50
    WojtasJD
    VIP Zasłużony dla elektroda

    Trzeba sobie wybrać z listy :|

    Ok, przeładuj system na XP (tryb kontrolera IDE)

    http://downloadcenter.intel.com/Product_Filter.aspx?ProductID=2101&lang=eng&FamilyId=40

    po zaznaczeniu swojego O/S ściągnij Intel® Rapid Storage Technology F6 Driver Diskettes

    rozpakuj do jakiegoś folderu, PPM na kontroler - aktualizuj sterownik: Nie, nie tym razem -> Zainstaluj z listy ...(zaawansowane) -> Nie wyszukuj, wybiorę... -> [Z dysku] i podaj lokalizację rozpakowanego folderu -> wybierz:
    Intel(R) ICH7R/DH SATA AHCI Controller

    Będzie ostrzeżenie, że instalacja nie jest zalecana - potwierdzić, że chcesz instalować.
    Na koniec zachęta do restartu - potwierdź -> wejdź do BIOSu i przestaw na AHCI.
    Jeśli coś się nie uda i dostaniesz BSODa 0x7B możesz przywrócić wybierając z menu startowego - Ostatnia znana...

    Podobny temat:
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=10248753#10248753

    0
  • #11 29 Gru 2011 11:12
    stachu_22
    Poziom 17  

    Pomogło, Win7 i XP normalnie wstały na AHCI. Pozostaje jeszcze kwestia dźwięku pracy na XP..

    0