Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Multimedia - jak rozdzielić światłowód na dwa komputery.

gothic77 28 Gru 2011 11:19 11339 27
  • #1 28 Gru 2011 11:19
    gothic77
    Poziom 14  

    Witam.

    Moje pytanie jest takie:
    - w jaki sposób można rozdzielić internet na dwa komputery - WiFi?
    Chodzi o światłowód i internet z Multimediów

    Na kablu nie było problemów, ale teraz mam takie urządzenie:
    Multimedia - jak rozdzielić światłowód na dwa komputery.

    Multimedia - jak rozdzielić światłowód na dwa komputery.
    (posiłkowałem się zdjęciami z sieci)

    Jest możliwość, ale po dodatkowej opłacie (miesięcznej) - wolałbym oczywiście robić to na własną rękę o ile się da :)

    0 27
  • #2 28 Gru 2011 11:26
    bogiebog
    Specjalista Sieci, Internet

    Dowolny router WIFI ethernetowy (z wejściem RJ45)

    Dodano po 1 [minuty]:

    Rozumiem że teraz masz internet na komputerze kablem RJ45 ?

    1
  • #3 28 Gru 2011 12:51
    gothic77
    Poziom 14  

    Tak... czyli rozumiem, że zamiast do komputera podpiąć kabelek do routera i z routera bezpośrednio do komputera?
    - w sumie pytam w imieniu kolegi, bo on z tego korzysta.
    Nie wiem czasem czy również nie leci z tego urządzenia jakiś kabelek do tunera cyfrowego...

    Router jak coś mam na próbę, bo jak dobrze pamiętam nadaje się taki sam router jak do rozdzielenia Neostrady? I jeszcze takie pytanie czy router musi mieć ustawiony do wejścia jakiś inny nr IP? Pytam, bo pamiętam swego czasu miałem małe nieprzyjemności po podłączeniu routera, kiedy miałem net WiFi, bo gdzieś im się IP routera (do wejścia) kłócił z siecią operatora... Przepraszam, że tak już pytam, ale raczkuje trochę w tym temacie.

    0
  • #4 28 Gru 2011 12:56
    bogiebog
    Specjalista Sieci, Internet

    Router do neo to router ADSL-owy, nie ethernetowy, nie nadaj się.

    0
  • #5 28 Gru 2011 13:18
    gothic77
    Poziom 14  

    Już załapałem..., dobrze myślałem, a źle napisałem.
    Znalazłem stary router EDimax BR-6204Wg czy takie coś się nada?
    - ma wejście RJ45

    0
  • #6 28 Gru 2011 14:17
    bestboy21
    Poziom 39  

    gothic77 napisał:
    Już załapałem..., dobrze myślałem, a źle napisałem.
    Znalazłem stary router EDimax BR-6204Wg czy takie coś się nada?
    - ma wejście RJ45


    Jak najbardziej się nadaję, tylko kwestia konfiguracji, logujesz się do sieci jakąś aplikacją multimedii czy autoryzacją zajmuje się dołączony modem ?

    0
  • #7 28 Gru 2011 15:25
    gothic77
    Poziom 14  

    Kolega po zmianie na światłowód łączy się bezpośrednio - wchodzi na przeglądarkę i chodzi bez problemu.

    0
  • #8 28 Gru 2011 15:31
    bestboy21
    Poziom 39  

    No to nie ma co konfigurować, tylko na porcie WAN ustawić żeby uzyskał IP z DHCP i włączyć NAT.

    0
  • #9 25 Sty 2012 10:17
    elleonore
    Poziom 9  

    Witam
    Nie chcę zakładać nowego tematu...
    Mam światłowód z Multimedii, próbuję rozdzielić to na linksys-ie WRT54GC ale... coś mi to nie wychodzi. Przeglądnęłam już mnóstwo postów tutaj i na innych forach, korzystałam z podpowiedzi, ale bez skutku.
    Mam pytanie do założyciela wątku - czy w końcu udało Ci się rozdzielić łącze na wifi? bo ja juz podejrzewam szanownego usługodawcę o jakąś blokadę... bo takowa kiedyś istniała;) teraz dostałam zapewnienie, że mogę na własną rękę podzielić łącze (20Mb) więc próbuję-bez skutku.

    1
  • #10 25 Sty 2012 12:34
    jurek.adam
    Poziom 43  

    elleonore napisał:
    Przeglądnęłam już mnóstwo postów tutaj i na innych forach, korzystałam z podpowiedzi, ale bez skutku.
    Zastosuj się do wskazówek z tego postu:
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=10410117&highlight=#10410117

    0
  • #11 25 Sty 2012 21:11
    elleonore
    Poziom 9  

    jurek.adam, robiłam wg Twoich wskazówek, dalej nic z tego.
    To nie TP-link, więc robię tak: klonuję MAC-a, ustawiam DHCP automatyczne i zmieniam tylko strefę czasową.
    Poprzednio ten mój linksys był konfigurowany pod UPC, wszystko chodziło jak trzeba.
    gothic77 udało Ci się połączyć przez router??

    0
  • #12 25 Sty 2012 21:39
    jurek.adam
    Poziom 43  

    elleonore napisał:
    To nie TP-link
    Procedura jest identyczna bez względu na producenta routera. Tylko trzeba zrobić to dokładnie w takiej kolejności jak napisałem.

    0
  • #13 26 Sty 2012 13:00
    elleonore
    Poziom 9  

    dalej nic, robię zgodnie z ta instrukcją:
    "W skrócie: trzeba połączyć kablem komputer z routerem (gniazdo LAN w routerze) i sklonować MAC ze swojej karty sieciowej do routera. Potem połączyć modem z routerem kablem (gniazdo WAN w routerze) oraz ustawić w Tp-Linku Dynamic IP (od strony WAN). Na routerze uruchomić serwer DHCP dla LAN i ustawić automatyczne pobieranie adresu IP i DNS na karcie sieciowej komputera. Ostatni etap to restart modemu, routera (wyciągnąć wtyczkę od zasilania na ~60 sek.) i komputera, w takiej kolejności jak podałem. "

    "ustawić w Tp-Linku Dynamic IP (od strony WAN)"
    może tu cos robię nie tak, bo w basic setup w linsysie mam tylko static IP.

    0
  • #14 26 Sty 2012 13:06
    jurek.adam
    Poziom 43  

    elleonore napisał:
    "ustawić w Tp-Linku Dynamic IP (od strony WAN)"
    może tu cos robię nie tak, bo w basic setup w linsysie mam tylko static IP.
    Jak nie ustawisz tak jak na obrazku, to router nie otrzyma publicznego ip i nie będzie netu.

    Multimedia - jak rozdzielić światłowód na dwa komputery.

    0
  • #15 26 Sty 2012 18:49
    elleonore
    Poziom 9  

    ok, czytam jeszcze taką konfigurację na stronie tp-link:
    Link

    wiesz, robiłam tak jak na obrazku!?
    może opcja z "Krok 7: Skonfiguruj rodzaj połączenie WAN" w tej konfiguracji coś pomoże... zobaczę.

    Dodano po 5 [godziny] 34 [minuty]:

    kilka(naście) prób i dalej nic. Robię zgodnie z instrukcjami tp-linka, linksysa (bo takowe tez znalazłam na ich stronie).
    Klonuję MAC-a, podłączam modem, ustawiam DHCP automatyczna, i zmieniam trzecią wartość IP żeby nie było konfliktu, wyskakuje mi ostrzeżenie "Warning! The change in IP Address means the IP Address used to connect to this device is now incorrect." router się "zawiesza", resetuję wszystko i.... nic. W jednej z prób po całej procedurze ukazało się połączenie z internetem, ale żadna z przeglądarek nie działała, zrobiłam reset kompa i znów wykrzyknik na ikonce z siecią:) poddaję się. ale... jeszcze raz proszę o odzew do założyciela wątku:)

    0
  • #16 26 Sty 2012 18:56
    jurek.adam
    Poziom 43  

    Zmiana ip jest zbędna, bo nie ma konfliktu.

    Stosuj się do wskazówek precyzyjnie, a nie chaotycznie i dowolnie.

    0
  • #17 26 Sty 2012 18:59
    elleonore
    Poziom 9  

    stosowałam się do Twoich wskazówek... z zegarkiem w ręce:)
    stosowałam się do wskazówek producentów routerów. Nie wiem co jeszcze mogłabym zastosować, ale próbowałam wielu opcji.
    Trudno, trzeba szukać specjalisty.

    0
  • #18 26 Sty 2012 19:18
    jurek.adam
    Poziom 43  

    Zresetuj router do ustawień fabrycznych.

    Następnie:

    1) Połącz kablem sieciowym komputer z routerem (wepnij kabel do gniazda LAN) i w routerze sklonuj MAC z karty sieciowej komputera

    2) Połącz kablem sieciowym modem z routerem (wepnij kabel do gniazda WAN w routerze, z drugiej strony ma być wpięty do portu Ethernet lub WAN w modemie)

    3) Ustaw w routerze od strony WAN dynamiczne przydzielanie ip publicznego (Opcja Dynamic IP lub Automatic IP)

    4) Na routerze włącz serwer DHCP dla LAN

    5) Włącz i skonfiguruj usługę wifi - wybierz identyfikator SSID, kanał nadawania (od 1 do 13), ustaw szyfrowanie na WP2 i hasło

    6) Ustaw automatyczne pobieranie adresu IP i DNS we właściwościach karty sieciowej komputera

    7) Zrób restart modemu, routera (wyciągnij wtyczkę od zasilania na 1 min.) i komputera, w takiej kolejności jak napisałem

    8) Bezprzewodowo łączysz się poprzez Połączenie sieci bezprzewodowej, wpisujesz identyfikator i hasło ustawione w routerze

    0
  • #19 26 Sty 2012 19:45
    elleonore
    Poziom 9  

    5 ostatnich prób kropka w kropkę z Twoją instrukcją. Nic z tego. Dzięki za chęć pomocy:) pozdrawiam

    0
  • #20 29 Sty 2012 09:21
    jakubwaba
    Poziom 21  

    Może by spróbować po konfiguracji nie resetować routera gdyż może wtedy gubi ustawienia. Bez restartu po konfiguracji większość routerów działa.

    0
  • #21 29 Sty 2012 10:06
    jurek.adam
    Poziom 43  

    Rozróżniasz reset od restartu przez chwilowe odcięcie zasilania?

    Służy to pobraniu ip od strony WAN, bo nie wszystkie routery mają opcje release/renew albo nie działa jak należy z modemami z kablówek.

    0
  • #22 29 Sty 2012 10:44
    jakubwaba
    Poziom 21  

    Racja racja, chodziło mi o reset. Najlepiej korzystać z opcji release/renew.

    0
  • #23 30 Sty 2012 07:53
    elleonore
    Poziom 9  

    Doświadczony informatyk postawił diagnozę (oczywiście po wielokrotnych próbach podłączenia) że problem tkwi w oprogramowaniu routera...jeżeli nie da się wgrać innego oprogramowania to niestety nie można go podpiąć pod światłowód z Multimedii. Miesiąc temu podłączał taki sam internet u siebie w domu.

    1
  • #24 30 Sty 2012 10:35
    jurek.adam
    Poziom 43  

    Najprawdopodobniej chodzi o to, że w niektórych lokalizacjach Multimedia stosuje zabezpieczanie TTL. Nieważne, czy to ASDL, kablówka, czy światłowód.

    To są rzadkie przypadki, można to sprawdzić poleceniem ping onet.pl

    Jeśli TTL jest wyższe niż 1, to oznacza, że praktycznie każdy router nada się do podziału łącza.

    0
  • #25 30 Sty 2012 10:50
    elleonore
    Poziom 9  

    być może, ale ten informatyk jest w tej samej lokalizacji, korzysta z tego samego łącza światłowodowego i nie miał żadnych problemów z podłączeniem u siebie routera. Zobaczymy czy da się coś z tym zrobić czy trzeba będzie inwestować w lepszy sprzęt;(

    0
  • #26 30 Sty 2012 10:56
    jurek.adam
    Poziom 43  

    Sprawdź lepiej wynik polecenia, o którym pisałem wyżej.

    Proszę, nie siejcie tu paniki, bo WSZYSTKIE usługi internetowe z Multimedii są "podzielne".

    0
  • #27 30 Sty 2012 12:23
    elleonore
    Poziom 9  

    ależ w to nikt nie wątpi...:) i nikt nie sieje paniki.
    a TTL było sprawdzane, zarówno przeze mnie jak i przez informatyka z ponad 20-sto letnim doświadczeniem (prywatnie: osobą znajomą) więc diagnoza dla mnie jest rzetelna. Oprogramowanie routera tworzy konflikt, nie sieć.

    0
  • #28 30 Sty 2012 12:42
    jurek.adam
    Poziom 43  

    elleonore napisał:
    TTL było sprawdzane, zarówno przeze mnie jak i przez informatyka z ponad 20-sto letnim doświadczeniem (prywatnie: osobą znajomą) więc diagnoza dla mnie jest rzetelna.
    Wrzuć wynik.

    elleonore napisał:
    Oprogramowanie routera tworzy konflikt, nie sieć.
    Jedyny problem może być w uzyskaniu ip przez router, pomaga reset modemu Zhone (przyciskiem z tyłu).

    0