Elektroda.pl
Elektroda.pl
X

Search our partners

Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Toshiba Satellite L30-10w nie uruchamia się

pawloice 28 Dec 2011 15:09 2504 7
  • #1
    pawloice
    Level 10  
    Witam mam problem z laptopem Toshiba Satellite L30-10w po wciśnięciu przycisku power zielona dioda sygnalizująca uruchomienie laptopa zaświeci się na ok. dwie sekundy błyśnie dioda przy karcie wi-fi i wszystko gaśnie laptop nie włącza się , zasilacz jast sprawny,włączałem lapka na wyjętej baterii i jest to samo ale gdy bateria jest w laptopie to ładuje ja bez problemu. Może ktoś z forumowiczów miał już kiedyś podobny przypadek i wie co może być przyczyną ,przeglądałem forum w podobnej sprawie i nie znalazłem nic na ten temat.
  • #2
    djasek
    Level 24  
    Miałeś wcześniej jakieś niepokojące objawy? Zawieszanie się, resety? Czy po prostu tak znienacka to się stało ?
  • #3
    pawloice
    Level 10  
    Nie wiem co się działo z nim wcześniej jak go dostałem ta usterka już była udało mi się kilka razy uruchomić ,nawet do momentu załadowania całego systemu i nagle się wyłączał tak jakby zabrakło prądu jak byś wyciągnął wtyczkę z stacjonarnego kompa i po ponownym przyciskaniu power te same objawy co opisane wyżej
  • #4
    djasek
    Level 24  
    Prawdopodobnie winowajca ATI Xpress 200. ;)

    Pozdrawiam.
  • #5
    pawloice
    Level 10  
    Czyli przypuszczasz że to grafika jest powodem tej usterki :?: bo to jest chyba chipset grafiki
  • #6
    djasek
    Level 24  
    To jest grafika i mostek w jednym. Myślę, że to może być problemem.

    Pozdrawiam
  • #7
    pawloice
    Level 10  
    Ok mam jakiś punkt zaczepienia zacznę od tego może wystarczy go dobrze wygrzać :D
  • #8
    waldi1995
    Level 19  
    Mam podobny problem laptop normalnie chodzi po odłączeniu taśmy od matrycy i widać na monitorze przez wejście VGA. A gdy podłącze taśmę nawet pustą to się nie włącza.