Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ucięty ekran po zmianie rozdzielczości

28 Gru 2011 15:11 3328 10
  • Poziom 9  
    Witam,
    Mam notebooka Acer Amilo Pro z kartą graf. VIA/3SG Unichrome Pro IGP 64MB.
    Domyślnie używam go w rozdzielczości 1280x800, ale przy zmianie rozdzielczości na np. 800x600 ucina na dole część ekranu. Problem pojawia się również przy włączaniu różnych gier. Macie jakieś pomysły?
    Oczywiście posiadam najnowsze sterowniki.
    Pozdrawiam
  • Pomocny post
    Użytkownik usunął konto  
  • Poziom 20  
    Fajnie byłoby jak byś wrzucił zdjęcia.
  • Poziom 13  
    Witam
    W kilku monitorach też tak miałem i najczęściej rozwiązywałem ten problem zmieniając rozdzielczość w grze na taką którą monitor poprawnie wyświetlał wiec ustaw 1280x800
    Pozdrawiam :D
  • Poziom 9  
    Sterowniki usunąłem i zainstalowałem najnowsze. Nic nie dało.

    Jak będę miał aparat to może coś wrzucę, ale tu dużej filozofii nie ma. Po prostu nie widać dolnej części ekranu <jest czarna, ale dostępna>. Co ciekawe przy rozdzielczości 1024x768 ucina 1/20 ekranu, a przy 800x600 1/3.

    @tomaszyk, komp jest na tyle słaby, że tylko windolf ładnie chodzi przy tej rozdzielczości.
  • Pomocny post
    Poziom 13  
    Skoro inne rozdzielczości są dostępne to znaczy ze może pracować z takimi , spróbuj zainstalować starsze sterowniki na którychś na pewno poprawnie pracuje,co do gier to może kilka dodatkowych efektów wyłączyć.
  • Pomocny post
    Użytkownik usunął konto  
  • Poziom 9  
    tak się zastanawiam... notebook ma jeszcze jeden mały problem. Po lewej stronie ekranu są cztery pionowe linie o szerokości piksela. Słyszałem, że problem występuje gdy uszkodzony jest "pasek, kabel" łączący matryce z grafiką.
    I teraz pytanie. Czy możliwe jest, że problemy są ze sobą powiązane?
  • Użytkownik usunął konto  
  • Poziom 9  
    nie, jeszcze nie pomogło. oba problemy występują. Jak będzie czas to postaram się "reinstallnąć" stery.
  • Poziom 9  
    Sterowniki usunąłem, wyczyściłem cleanerem i zainstalowałem stare z http://support.ts.fujitsu.com

    Śmiga jak predator.

    Dzięki bardzo za pomoc i pozdrawiam!