Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

RICOH AFICIO 2060 - zacięcia papieru

biuroserwis 29 Dec 2011 08:24 2700 12
  • #1
    biuroserwis
    Level 9  
    Witam,
    mam problem z kopiarką Ricoh 2060 - otóż zaczęło się od tego że klient zgłosił zacięcia papieru z pierwszej szuflady. W niej są 3 szuflady - dwie normalne i jedna tandemowa. Papier zacinało tak jakby przed rejestracją - jest tam taka bramka i tam zacinało papier, otwierało bramkę i koniec. Każda kaseta ma swój - hmm, taki moduł poboru papieru w którym są rolki. Zmieniłem moduły i przestało zacianć w pierwszej ale zacinało w drugiej - tam gdzie włożyłem ten moduł z pierwszej. OK - pierwsza myśl - uszkodzony moduł, klient chwilę poczeka - zamówię - i będzie ok... Po kilku dniach znowu zgłoszenie - to samo się dzieje - teraz już zarówno z pierwszej kasety jak i z drugiej. Te moduły podłączone są pod jedną płytkę, od sterowania transportem... Czy możliwe żeby jakoś uszkadzała moduł???
    Aha - po setnym rozebraniu wszystkiego zauważyłem dwie rzeczy:
    po pierwsze - zawsze jak występuje zacięcie te moduły wydaja taki dziwny dźwięk - mi to kojarzy się z zatartym sprzzęgłem ale nic takiego tam nie ma...
    po drugie - papier przed rejestracją wcale nie otwiera tej bramki. Na poczatku myślałem że papier nie wchodzi w rejestrację i rolując się wypycha bramke - okazuje się że nie - bramka otwiera się zanim papier do niej dojdzie... Ona jest na takim elektromagnesie i on ją otwiera - ale czemu - nie wiem:(
    Może miał ktoś podobny przypadek lub może coś poradzić bo mi już opadają ręce...
    Z góry dziękuję za wszelka pomoc i pozdrawiam
    Marcin
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    huberto233
    Level 26  
    Bramka sie otwiera z powodu informacji , ze albo papier jest zaciety albo nie w tym miescu gdzie powinien byc co jest dla maszyny jednoznaczne , ze zaciety. Najprawdopodobniej zacina poniewazczujnik rejestracji jest zabrudzony . Wyciagnac nalezy modul bebna i wywolywaczki . O ile mnie pamiec ni emyli a opieram sie na modelach nowszych to musisz usunac metalowa obudowe znajdujaca sie mniej wiecej pod zespolem bebna(dwie sruby dostep ze srodka maszyny) Czujnik ten zbiera dosc duzo kurzu i jest najczestsza przyczyna twojego problemu inym moglby byc problem z wytartymi "mylarami" na rejestracji a to by wymagalo wyciagniecia calego zespolu i wymiany , jednakze na ta chile stawiam na czujnik rejestracji i zabrudzenie. Papier nie wypycha bramki po prostu ona tak ma dzialac aby ulatwic usuniecie papieru .....

    Pozdr
  • #3
    biuroserwis
    Level 9  
    No i tu jest problem - czyściłem czujniki w rejestracji, potem podmieniałem na nowe i ciągle jest to samo... Z ręcznego wszystko jest ok... Problem jest z kasetami... No i ten dziwny dźwięk, taki krótki jakby sprzęgło, albo silnik dostawał napięcie i stawał... sam już nie wiem... Ja obstawiam że to coś z tymi modułami - tylko co???
  • #4
    copyman
    Photocopiers specialist
    W tych modułach padają zebatki i zintegrowane z nimi sprzegiełka igiełkowe jednokierunkowe. Wystarcza drobne luzy i po sprawie. Sprawdzales czy nie osypuje sie na nie deweloper ? To najczęściej spotykana przyczyna. Trzeba dbać o uszczelniacze w wywoływaczce. Czasem pomaga ich wymycie i ponowny montaż ale to rzadko sie udaje.
    Kolejna przyczyna dziwnych zaciec jest pasek napedzajacy wałek synchronizacji . Ale to w maszynach z dużym przebiegiem .

    C.
  • #5
    biuroserwis
    Level 9  
    Rzeczywiście są zasypane nośnikiem - spróbuję je wymyć (zamówiłem też już nowe) i zobaczymy czy to coś pomoże - mam nadzieję że to właśnie jest przyczyna... Jak tylko sprawdzę - napiszę...
  • #6
    copyman
    Photocopiers specialist
    Mam nadzieję że komplet uszczelniaczy do dewelopingu też zamówiłeś. Inaczej cała robota i pieniądze na nic.

    C.
  • #7
    melelet
    Level 2  
    Bardzo częsty problem w tych maszynach... Wymiana bushingów (uszczelniaczy wywoływaczki) średnio co 400 tyś rozwiązuje problem. Wyczyść dokładnie wszystkie zębatki - benzyka + pędzelek i bedzie git. (pamietaj, że to wszystko działa na "sucho" wiec cokolwiek pokroju wd-40 raczej sie nie spisze.)
  • #8
    biuroserwis
    Level 9  
    Właśnie wymieniłem wszystkie koła - te ze sprzęgłami i bez - wszystkie i dokładnie to samo - zacina jak zacinało:( już tracę cierpliwość do tej maszyny... Cały czas wywala tą bramkę, zacięcie w B2 i koniec... no i ten dźwięk nie daje mi spokoju - jeszcze go nie zlokalizowałem bo muszę dzień, dwa od niej odpocząć, wrrrr....
    Jak macie może jakieś inne pomysły wszystkiego spróbuję, dzięki z góry...

    Dodano po 12 [minuty]:

    Aha, uszczelniaczy jeszcze nie mam (bo muszę dłużej na nie czekać) ale nawet bez nich przecież po wymianie zębatek powinno ruszyć - a tu nic
  • #9
    copyman
    Photocopiers specialist
    A ten pasek o którym pisałem sprawdzałeś ?

    C.

    p.s. Osobiście nie włączałbym tej kopiarki bez gruntownego wyczyszczenia całego tyłu z resztek dewelopera i bez wymiany uszczelniaczy. Szkoda było kasę wydawać na zębatki i szkoda czasu który poświęciłeś na ich wymianę. Zanim wymienisz te elementy maszynę trzeba SUPER DOKŁADNIE odkurzyć, przedmuchać wyczyścić z resztek dewelopera który zalega i osypuje się na nowe elementy. Jeżeli wysypało się sporo to możesz mieć uszkodzone silniki krokowe - wtedy już całe moduły podawania do wymiany.
  • #10
    melelet
    Level 2  
    Dokładnie tak jak kolega wyżej napisał " nie ma sensu włączać maszyny bez wymiany uszczelniaczy i wyczyszczeniu wszystkiego DOKŁADNIE" (myślałem ,że nie trzeba tego pisać.... - bez urazy;)) Wyjmij sobie najlepiej całą registracje i też porządnie wyczyść. Dodam, że wszystkie (3) moduły możesz dowolnie zamieniać miejscami są takie same. Jeżeli maszyna ma duży przebieg to faktycznie silnik mógł paść ale raczej wątpliwa sprawa.... (choć nie wykluczona!). Ja zrobiłbym tak:
    - czyszczenie, czyszczenie, czyszczenie ....
    - wymiana uszczelniaczy!!!
    - zamiana modułów miejscami (dla sprawdzenia czy to nie silnik przypadkiem....)
    - sprawdź też te paski zębate czy są ok.

    I nie ma bata - działać musi!!!!

    ps. rolki poboru ok...??:)
    I benzyny ekstrakcyjnej nie oszczędzaj. Dokładnie wszystkie "bolce" na których osadzasz zębatki dokładnie wyczyść.

    Robiłem to już dziesiątki razy i w 99% przypadków wszystko było ok...
    Powodzenia i dawaj znać.
  • #11
    pajonk24
    Level 11  
    ja polecam do tego mckenika bo ma też właściwości smarujące a benzyna jednak wszystko wysusza i wypłukuje. Na przyszłość możesz wykleić miejsce pod wywoływaczką taśmą. To zmniejszy ryzyko posypania się developeru na moduły następnym razem.
  • #12
    melelet
    Level 2  
    McKenic .... Kolego raczej to psikadełko się nie spisze...... :)
    Nie chodzi o to żeby podmuchać czymś - tylko żeby wyczyścić!!! Zdemontowanie wszystkich elementów i wyczyszczenie ich w benzynie wydaje się być najodpowiedniejszym rozwiązaniem! (przecież to wszystko działa na sucho....)

    Jeszcze raz przypomnę, że czekam na odpowiedź jak się to skończyło.
  • #13
    pajonk24
    Level 11  
    stosowalem benzyne i mckenica. bez porownania. benzyna to mozna tylko sprzegla magnetyczne wymyc.