Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ASUS K53S zalana klawiatura

29 Gru 2011 13:27 3945 4
  • Poziom 2  
    WITAM

    Mam problem z klawiaturą mojego ASUSA K53s, mianowicie zalałem laptopa pomarańczowym gardenem, :cry: działałem na baterii od razu odwróciłem go tak żeby ściekło i szybko wytarłem następnie go wyłączyłem. Po kilku godzinach (2-3h) włączyłem, ale klawisze się kleiły (powoli odbijały), nie wiedziałem co z tym zrobić, więc wujek google mi pomógł. Przeczytałem rady na kilku forach, żeby wymontować ją z laptopa i wymoczyć w wodzie przez całą noc, następnie cały dzień suszyć. Nie znałem innego sposobu, więc tak zrobiłem (w sumie nie zastanowiłem się nad tym czy utracę gwarancję..). Klawiatura jest na zatrzaskach więc łatwo ją wyjąłem. Trochę płynu przeciekło pod klawiaturę, wytarłem do sucha.
    Po wyschnięciu klawiatury podłączyłem taśmę sygnałową do gniazda i okazało się, że działa kilka klawiszy, które się wymieszały, tzn.,gdy naciskam u wyskakuje m, n-m,b-v, i jeszcze parę innych, większość nie działa.

    Czy dobrze zrobiłem mocząc ją :?: Mogło to ją uszkodzić :?:
    Jest możliwość, że przez złe podłączenie klawisze nie działają :?:

    Pomóżcie, pzdr.
  • Poziom 16  
    Najprawdopodobniej bedziesz musial wymienic klawiature
  • Poziom 20  
    Ty wyjmowałeś całą klawiaturę czy pojedyńczo klawisze?Jak pojedyńczo to sprawdź czy dobrze je ułożyłeś.
  • Poziom 2  
    całą klawiaturę
  • Poziom 9  
    W mojej Toshibie Qosmio też moczyłem klawiaturę w wodzie. Mimo, że wydawała się już wyschnąć, to klawisze się gubiły. Dopiero po dwóch dniach wszystko wróciło do normy. Widocznie woda została w jakichś niedostępnych miejscach i potrzeba było więcej czasu, by stamtąd wyparowała.