Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

expres do kawy siemens TK52002 uszkodzony moduł

31 Dec 2011 19:58 3093 4
  • Level 15  
    Historia urządzenia dość dziwna i dla mnie nie zrozumiała.
    Expres trafił do mnie bo nie parzył kawy, a w trakcie działania "wylatywała" z niego para. Uszkodzony był zawór wody. Po wymianie, podczas sprawdzenia expres działal prawidłowo; tzn zrobił kilka kaw, dawał ciepłą wodę i leciała z niego para. Wszystko ok.
    Postanowiłem go poskładać (założyć obudowę), bo testy wykonywałem przy zdjętej zeby lepiej widzieć co i jak.
    Po złożeniu obudowy expres nie zadzaiałał. Po rozebraniu okazało się, że padł moduł.
    Czy ktoś ma jakiś pomysł dlaczego? Po rozebraniu nie było widać żadnych śladów zwarć, żadnego przepięcia w sieci ( radio które grało w tym czasie grało czały czas).
    Może streszczę jeszcze raz pytania:
    1. co mogło spowodować uszkodzenie modułu
    2. czy ktoś z kolegów ma jakiś pomysł na naprawę modułu (uszkodzony kontroler PIC)
    Pozdrawiam i życzę dużo szczęścia w Nowym Roku
    Krzysiek B.
  • Moderator
    Dziwne że samo z siebie padło. Czy Kolega składał ekspres pod napięciem?
    Możliwe że kropla wody podczas składania wpadła na elektronikę. Czy sprawdzałeś zasilanie układu elektroniki, sprawdzałeś napięcia?
  • Level 15  
    1.expres składałem odłączony od zasilania.
    2.moduł sam w sobie jest zabezpieczony dodatkową obudową, poza tym przed wymianą zaworu myślę, że wewnątrz expresu była dużo większa wilgotnośc i moduł działał.
    3. Napięć nie mierzyłem z kilku powodów: po pierwsze uszkodzony był zawór, po drugie nie posiadałem jakiej kolwiek serwisówki a po trzecie nie widziałem takiej potrzeby.
    Drążę temat aby ewentualnie usrzec siebie, bądź innych przed podobnymi kłopotami.
    Pozdrawiam
    Krzysiek
  • Moderator
    dzimi wrote:
    Czy sprawdzałeś zasilanie układu elektroniki, sprawdzałeś napięcia?

    chodziło mi czy po złożeniu mierzyłeś napięcia?
    Oczywiście że nie było sensu tego robić podczas naprawy zaworu, ale teraz to już jest wskazane.
  • Level 15  
    Po dość długiej analizie dochodzę do wniosku, że musiało przyjąć jakieś zakłócenie z sieci.
    Trafo przemierzyłem i napięcia są zgodne z danymi producenta. Moduł wymieniłem na nowy i expres śmiga jak nowy. Ku przestrodze i zabezpieczeniu się podłączyłem urządzenie przez listwę przepięciową.
    Temat można zamknąć.