Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Yamaha RX-V667 nie działają frontowe głośniki

Diaderny 01 Jan 2012 11:00 1829 4
  • #1
    Diaderny
    Level 2  
    Witam serdecznie Wszystkich użytkowników forum.
    Zdecydowałem się tu zajrzeć ponieważ od niedawna mam pewien problem z moim amplitunerem.
    A mianowicie mam w/w amplituner od roku do niego podłączone głośniki Harman Kardon HKTS 30 przez wejścia HDMI podłączyłem do niego tuner cyfrowy multimedia, PSP3 i TV LCD LG.
    Jak dotąd pracował bez zarzutów ale ostatnio przestały grać głośniki frontowe. Pozostałe działają. Przełączyłem je na zaciski głośników tylnych i działają, czyli głośniki są ok.
    Jak włączę funkcję 2hc stereo słychać tylko subwoofer na wszystkich innych ustawieniach grają tylko tylne subwoofer i centralny.
    Przestudiowałem instrukcję zrestartowałem wszystkie ustawienia do fabrycznych i nic.
    Może coś córka wcisnęła ale nie mogę dojść o co chodzi?
    Może ktoś miał taki przypadek.
    Pozdrawiam Tomek.
  • #2
    dimasinho
    Level 10  
    Mam dokładnie to samo z tym sprzętem, pomoże ktoś??
  • #3
    dida37
    Level 13  
    Diaderny wrote:
    od roku do niego podłączone głośniki Harman Kardon HKTS 30 przez wejścia HDMI

    Głośników nie podłącza się przez wejścia HDMI. I cały rok wytrzymałeś z takim połączeniem?
  • #4
    Diaderny
    Level 2  
    Przepraszam źle napisałem, głośniki oczywiście podłączone pod zaciski a przez HDMI miałem do ampi odłączone- PS, TV i tuner od Multimedia.
  • #5
    dimasinho
    Level 10  
    U mnie pomogło ponowne ustawienie zestawu głośników mikrofonem:) pozdrawiam!