Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] [Windows 7] czarny ekran przez kilka sekund po uruchomieniu się systemu

rostov84 01 Sty 2012 13:54 4393 4
  • #1 01 Sty 2012 13:54
    rostov84
    Poziom 12  

    Witam,

    Od około tygodnia jestem użytkownikiem laptopa Dell Inspiron N5050 z Windowsem 7 Home Premium + SP1 na pokładzie.
    Tytułem uzupełnienia wspomnę, że wcześniej, przez ok. 8 lat siedziałem na PC z Windowsem XP, więc moje doświadczenie zarówno z laptopami, jak i z Windowsem 7 jest znikome.
    Od 2 dni zauważyłem coś takiego.
    Po uruchomieniu systemu, po zniknięciu ekranu "Zapraszamy", przez kilka sekund pojawia się czarny pulpit, wskaźnik myszy z klepsydrą oraz pasek Start.
    Po chwili jednocześnie pojawia się tapeta oraz ikony i system ładuje się już normalnie.
    Nie jest to ten słynny "czarny ekran", ponieważ posiadam oryginalną kopię Windowsa, dostarczoną wraz z laptopem - prosto od producenta.
    Ponadto, ten mój czarny pulpit pojawia się jedynie przez max. 5 sekund i potem nie wpływa to w żaden sposób ujemnie na działanie systemu.
    Jestem jednakże dość uczulony na takie "szczegóły" i trochę mnie ten fakt irytuje.
    Czas wyświetlania się czarnego pulpitu udało mi się trochę zmniejszyć poprzez likwidację hasła i procesu logowania do mojego konta użytkownika - wcześniej było to ok. 8 sekund.
    Wygląda to po prostu tak, jakby coś podczas ładowania się systemu opóźniało o te kilka sekund wyświetlanie się zawartości pulpitu.
    Dlaczego więc pojawia się pasek Start?

    Będę wdzięczny za wszelkie sugestie.
    Pozdrawiam.

    0 4
  • #2 01 Sty 2012 16:22
    krzychupar
    Poziom 41  

    U mnie na Windows 7 jest podobnie jak opisałeś i wcale się tym nie przejmuję. Ten typ chyba tak ma.

    0
  • #3 01 Sty 2012 17:33
    iamtheone
    Poziom 26  

    Mam kilka komputerów zarówno z Windows XP jak i Windows 7. Na każdym występuje podobna rzecz do tej która Ciebie dotyczy. Na Ubuntu LiveCD również to u mnie występowało. Nigdy nie miałem żadnych kłopotów z powodu tego "czarnego ekranu", więc uznaję to za rzecz normalną. Być może zależy to od stopnia "zawalenia" partycji systemowej, ponieważ na moim komputerze stacjonarnym, gdzie partycja systemowa jest zawalona, czarny ekran utrzymuje się najdłużej w porównaniu do pozostałych komputerów.

    Pozdrawiam :)

    0
  • #4 01 Sty 2012 18:48
    rostov84
    Poziom 12  

    krzychupar napisał:
    U mnie na Windows 7 jest podobnie jak opisałeś i wcale się tym nie przejmuję. Ten typ chyba tak ma.

    iamtheone napisał:
    Mam kilka komputerów zarówno z Windows XP jak i Windows 7. Na każdym występuje podobna rzecz do tej która Ciebie dotyczy. Na Ubuntu LiveCD również to u mnie występowało. Nigdy nie miałem żadnych kłopotów z powodu tego "czarnego ekranu", więc uznaję to za rzecz normalną. Być może zależy to od stopnia "zawalenia" partycji systemowej, ponieważ na moim komputerze stacjonarnym, gdzie partycja systemowa jest zawalona, czarny ekran utrzymuje się najdłużej w porównaniu do pozostałych komputerów.

    Miałem również tak przy PC z Win XP - zdarzało się tak głównie, gdy zainstalowałem jakiś objętościowo duży program, np. Office, etc.
    Myślałem jednak, że to wyłącznie przypadłość słabszych systemów na słabszych maszynach.
    Wychodzi na to, że się chyba myliłem (?).
    No ale niech się ktoś jeszcze wypowie.

    0
  • #5 13 Mar 2018 20:48
    rostov84
    Poziom 12  

    Problem rozwiązany. :)

    0