Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wieża Sony RXD7 - wysuwa się cały czas szuflada na płyty

krukkrukx 02 Sty 2012 21:32 5965 27
  • #1 02 Sty 2012 21:32
    krukkrukx
    Poziom 9  

    Witam wszystkich forumowiczów i od razu przechodzę do konkretów, (dodam, że przeczesałem cały internet w poszukiwaniu czegoś przydatnego w mojej sprawie - nie znalazłem).
    Objawy są takie - po włączeniu wieży "powerem", uruchamia się, po czym od razu wysuwa się kieszeń na płyty (niezależnie od tego czy owe tam są czy nie). Po włączeniu "play" i chęci odsłuchania jednej z nich, bęben z płytami obraca się, po czym szuflada znowu się wysuwa. Dodam, że switch "open" szuflady raczej jest sprawny i nie ma nic wspólnego z takim jej zachowaniem.
    Moje spostrzeżenia - (wg. zdjęcia)
    Wieża Sony RXD7 - wysuwa się cały czas szuflada na płyty


    Bęben (na zdjęciu 1), tak jakby z 1cm nie dochodził do miejsca podniesienia płyty przez system odczytu płyty (na zdj. 3). Dlaczego? Dlatego, że napęd obrotu bębna (na zdj. 2) przy dochodzeniu do miejsca w którym powinien się zatrzymać, stara się dociągnąć bardzo powoli po czym przy końcu staje i daje się wyczuć delikatne drżenie koła 2. Jeśli palcem delikatnie mu się pomoże dojechać z płytą owy 1cm, płyta podnosi się i uruchamia, jeśli się tego nie zrobi, szuflada chwilę postoi w zawieszeniu po czym znowu się wysunie.
    Nie jestem elektronikiem, lecz nie boję się potestować jeśli podpowiecie jak i gdzie :)
    Liczę, że ktoś miał może doświadczenie z takim defektem i pomoże jak go usunąć, z góry dziękuję.

  • #2 02 Sty 2012 22:43
    Krzysztof L.
    Moderator Audio Serwis

    Sprawdź wszystkie istotne mikro switch-e - abyś był pewny, że są sprawne, a nie "są raczej sprawne".
    Tak to można rozwalić pół sprzętu i szukać dziury w całym i nic ponadto.

    Wszystkie czujniki opt. i elektryczne w mechanizmie do kontroli.

    Możliwe, że już masz przestawiony mechanizm. Skup się nad tym.
    Paski do podstawienia (świeże), + kółka transmisyjne do czyszczenia.

  • #3 03 Sty 2012 06:26
    krukkrukx
    Poziom 9  

    Raczej sprawne bo sprawdzone a zawsze może się okazać że mimo to gdzieś coś ....
    Podpowiedz coś w sprawie tego przestawionego mechanizmu , jak to sprawdzić lub ustawić

  • #4 03 Sty 2012 07:32
    Krzysztof L.
    Moderator Audio Serwis

    Kieruj się logiką i obserwuj znaczniki.

  • #5 03 Sty 2012 10:36
    krukkrukx
    Poziom 9  

    Znaczniki? chodzi o te znaczki pod bębnem ze strzałkami i cyframi? jeśli tak to raczej ciężko to będzie sprawdzić. Dzięki za rady ale mam wrażenie tak jakby silnik był za słaby lub przycinał się , ewentualnie dostaje za slaby sygnał do dociągania we właściwe miejsce, bo gdy pomogę mu palcem rusza z kopyta, wrażenie jest takie jakby czujnik położenia działał właściwie bo po pomocy napędowi dojeżdża we właściwe miejsce, sam napęd słabnie i przyblokowuje się pod koniec choć zdarza się za którymś razem dojedzie z rozpędu sam we właściwe miejsce. Zdarza się nawet że przy zamkniętej szufladzie i zmianie płyty np z 1 na 2 bęben nie startuje, po delikatnym pchnięciu owego kółka przy silniku wszystko rusza.

  • #6 03 Sty 2012 11:43
    398216
    Usunięty  
  • #7 03 Sty 2012 13:12
    krukkrukx
    Poziom 9  

    ok sprawdzę jeszcze jak zakupię oryginał. Zakładałem zamiennik który udało mi się znaleźć w domu ale może też był trefny

  • #8 03 Sty 2012 17:41
    Ferrari21
    Poziom 10  

    Witam podpinam się pod temat mam identyczny problem tylko że z model RXD5 ale zmieniarka oraz elektronika jest ta sama. Moje spostrzeżenia są takie że być może a na 90 % jest za to odpowiedzialny układ IC 501. Prześledziłem wszystkie napięcia są prawidłowe podczas gdy szuflada się wysówa ,krańcówka zwiera pin do masy i w takim stanie procek powinien odczytać położenie szuflady w pozycji open. Jednak tak nie jest. Nie jest to napewno wina paska. Dzisiaj włączyłem ową wieżę do prądu i o dziwo szuflada zamyka się i otwiera prawidłowo....jednak gdy załaduję płytę ustawia się prawidłowo DISC 1 podnosi się laser i na tym koniec brak rekacji od strony servo.....

    Dodano po 1 [minuty]:

    Doszedł kolejny problem ponieważ wieża nie łapie stacji radiowych. Kompletna cisza . Po chwili jednak działa normalnie i znowu przestaje. Napięcia wydają się być prawidłowe. Proszę o radę. Dziekuje

  • #9 03 Sty 2012 18:56
    radiogaga
    Serwisant

    Sprawdź złącza krawędziowe pomiędzy czołówką, a panelem przednim i zimne luty. Raczej nie stawiałbym na żaden układ scalony. Bardziej na czujniki i połączenia (o ile mechanizm działa precyzyjnie).

  • #10 04 Sty 2012 11:03
    krukkrukx
    Poziom 9  

    Zmiana paska nic nie pomogła, poza tym myślę że to już nie w tym rzecz, bo gdy zamykam szufladę bez płyt karuzela kręci się kilka obrotów po czym wysuwa. Czyli z płytą gdy się zatrzyma aby się nie wysunęła pomaga pomoc palem owemu kołu a bez płyt kręci się non stop i wysuwa bez zatrzymania się karuzeli.

  • #11 04 Sty 2012 12:14
    398216
    Usunięty  
  • #12 04 Sty 2012 14:30
    Ferrari21
    Poziom 10  

    Witam nie zwracałem uwagi na driver dziękuje za podpowiedź. Jeśli chodzi o kondensatory to też nie jest zły wątek. Sprzęt ma swoje lata zależy mi na naprawie.Powymieniam elki w zasilaczu i ten driver i napiszę czy się coś zmieniło.Pozdrawiam.Proponuję rozebrać i wyczyścić dokładnie ten switch pod karuzelą u mnie był tak zabrudzony że nie miał wcale styku.

  • #13 04 Sty 2012 15:02
    398216
    Usunięty  
  • #14 04 Sty 2012 17:37
    Ferrari21
    Poziom 10  

    Nadmieniam że pasek jest dobry i nie jest on przyczyną kłopotów. Kieszeń ładnie wyjeżdża bez oporów czujnik krańcowy jest wtedy zwarty czyli rozumując układ powinien dostać informację z owego czujnika i dostaje go ponieważ krańcówka zwiera nóżkę scalaka do masy. Kiedy uda się schować kieszeń tacka obraca się i podnosi się wózek z laserem blokując całość a taca nadal próbuje kręcić. Brak jakiejkolwiek logiki. Czujniki optyczne położenia płyt działają poprawnie. Mechanizm jest ustawiony na znakach wiec niema mowy o pomyłce. Wieża z dnia na dzień zrobiła taką właśnie opcję. Proszę o dalsze wskazówki jedynie co mi przychodzi na myśl to ten własnie procesor MAIN CONTROL IC 501.

    Dodano po 3 [minuty]:

    Dodam że wróżki i czarodzieje istnieją ponieważ wracając z pracy i włanczając owy sprzet kieszen pracuje poprawie oraz pobiera płyty .......można wykonywać wszystkie czynności jak wcześniej czyli zmieniając płyty z 1.2.3 i mechanizm działa poprawie podnosi płyte i na tym koniec.... brak działania serva.... nie mam już sił...

  • #15 04 Sty 2012 23:11
    alltech2
    Poziom 21  

    Dobierz się jednak do tego switcha i do krańcówek zastosuj spray contakt.

  • #16 05 Sty 2012 08:39
    krukkrukx
    Poziom 9  

    Panowie słucham Was i ponieważ nie jestem elektronikiem nie pojmuję wszystkiego. Ferrari gdybyś mógł swoje ruchy podeprzeć jakimiś fotkami które switche sprawdzić byłbym wdzięczny

  • #17 05 Sty 2012 14:47
    Ferrari21
    Poziom 10  

    Takie rzeczy zrobiłem na początku informuję jeszcze raz że, wszystkie switche działają prawidłowo oraz nie ma przerw na taśmach itp. Naprawiałem już tysiące takich wież i nigdy nie było takich że tak powiem "jaj" " :)

    Dodano po 2 [minuty]:

    W tej wieży jest jeden MEGA switch pod trybem głównym należy odwrócic zmieniarkę do góry kołami i odkręcić jedną śrubkę oraz wypiąć wtyk . Po czym należy zwrócić uwagę na zębatkę ponieważ najgrubszy ząb ma się zachodzić z zębem głównego trybu. Rozebrać to i wyczyścić porządnie styki oraz podgiąć tzw " grzebyczki".

  • #18 06 Sty 2012 22:06
    krukkrukx
    Poziom 9  

    Ferrari ponawiam prośbę, daj fotkę z opisem co jest co np: "grzebczyki". Najgrubszy ząb? setki razy patrzyłem na ten mechanizm i nie zauważyłem żeby tam któryś ząb był grubszy, sprawdzę to jeszcze raz. I jeszcze jedno pytanie. Problemy z wieżą zaczęły się u mnie w momencie gdy jedna z kaset zablokowała się w kieszeni, wyjęcie jej z uwagi na brak innych możliwości wyglądała dosyc brutalnie, choc cd przez jakiś czas działało ok Lecz po jakimś czasie padło cd , byc może coś się uszkodziło a na pewno gumki są wyciągnięte bo zwalnia bardzo , a druga kieszeń w ogule nie może wystartowac gdyż ciągle zmienia strony kasety i nie łapie żadnej z nich, może jakaś podpowiedź , a może to ma wpływ na cd?


    3.1.13. (10.9, 15) Zabronione jest publikowanie wpisów naruszających zasady pisowni języka polskiego, niedbałych i niezrozumiałych.
    (dj-MatyAS)

  • #19 06 Sty 2012 22:38
    398216
    Usunięty  
  • #20 06 Sty 2012 23:36
    krukkrukx
    Poziom 9  

    dj-MatyAS dziękuję bardzo za szybką i wyczerpującą odpowiedź. I powiem to choc pewnie czeka mnie za to ban. Tak piszę c zamiast ć bo nie wiem jak to ustawic w kompie po wgraniu systemu, może trochę nie gramatycznie bo po łokcie mam ręce w rozgrzebanym sprzęcie a co chwila przychodzi mi coś nowego do głowy co może pomogło by komuś pomóc w biedzie. Przyjmuję upomnienie ale system zgłaszania do admina za punkty , sorry ale to jest jak za komuny uczenie , nagradzanie za donosicielstwo, przepraszam ale ja tu piszę szukając pomocy a nie by uczyc się języka polskiego. Może nawet jestem dysortografikiem i mam do tego prawo a forum powinno by dla ludzi którzy chcą pomóc a nie zdobywac punkty lub ścigac się w ilościach postów. Pozdrawiam wszystkich życzliwych i chcących pomagac. Ferrari liczę , że uda Ci się znaleźc problem i opiszesz go na łamach tego wątku.

    Moderowany przez dj-MatyAS:


    Na zapoznanie się z Regulaminem też brakło czasu?
    Regulaminem, który zobowiązał się Kolega przestrzegać w chwili rejestracji swojej osoby na Forum...
    3.1.14. (8.3) Zabronione jest publikowanie wpisów niezgodnych z tematyką danego forum lub wątku dyskusji.
    Ostrzeżenie - za pisanie nie na temat i brak znajomości Regulaminu.

  • #21 07 Sty 2012 11:35
    Ferrari21
    Poziom 10  

    Jeśli chodzi o magnetofony w tych wieżach i podobnych z serii RX problemy są tylko i wyłącznie przez paski. U mnie gdy włączałem wieże DECK A robił "BZZYYT" trzask trybek, i wieżyczka przechodziła w st-by. Trzeba rozkręcić i wymienić wszystkie paski w mechanizmach magnetofonu na trochę ciaśniejsze ale nie za bardzo bo silniczek nie da rady ukręcić. Przy okazji należy ustawić położenia mechanizmów w trybie STOP.

  • #22 07 Sty 2012 21:06
    krukkrukx
    Poziom 9  

    No właśnie Ferrari, dzisiaj wymieniłem paski w kaseciaku niestety po włączeniu wieży do zasilania już strzela kieszeń kasety. Po włączeniu on/off; kilka strzałów i zaświeca stand by . Dodatkowo zablokowało kasetę w kieszeni i nijak nie da się owej kieszeni otworzyć .Czy może być tak przez to że np paski są ciut za krótkie? Ewentualnie jak ustawić pozycję stop?
    Wracając do szuflady cd, wyczyściłem "grzebczyki" i nic wciąż to samo, jedyny problem doszedł ten z kasetami bo zaczęły strzelać kieszenie i wyłączają wieżę, może faktycznie to wina jakiegoś sterownika?

  • #23 07 Sty 2012 21:54
    btomko
    Poziom 34  

    Oddaj tą wieżę do serwisu bo ją jeszcze bardziej zepsujesz, nie masz żadnego pojęcia o naprawie.

  • #24 07 Sty 2012 22:00
    krukkrukx
    Poziom 9  

    To fakt, sam to pisałem na początku (dlatego pytam mądrzejszych od siebie ). Tylko ,że mam 2 wybory albo zrobię ją sam (lub chociaż postaram się, choćbym miał ją zepsuć do reszty), albo i tak będzie stała rozwalona z powodu braku kasy, a włożyć w naprawę tyle co jest teraz warta to się mija z celem. Dzięki za sugestię

  • #25 09 Sty 2012 12:52
    Ferrari21
    Poziom 10  

    Witam jeśli nie jesteś pewien jak to naprawić lub nie masz wiedzy żeby poradzić sobie z tym sprzętem lepiej dać to komuś kto się na tym zna i to naprawi :) Przepraszam ale taka jest prawda :) a wieży szkoda bo fajnie łupie :)

    Dodano po 3 [minuty]:

    Jeśli nie zna się działania mechanizmów to na darmo robota. Każde urządzenie działa na zasadzie logiki i trzeba poznać myślenie "sprzetu" to tak na chłopski rozum. Jednakże dziekuję wszystkim za tak obszerny wątek i że mogłem coś pomóc.

  • #26 09 Sty 2012 13:04
    krukkrukx
    Poziom 9  

    Tak Ferrari, ale nawet na chłopski rozum i wg logiki doświadczenie zdobywa się z czasem i zrozumie to ktoś kto grał kiedyś w gry komputerowe i zastanowi się ile trwało przechodzenie pierwszej misji za pierwszym razem a ile po kilku próbach.
    Mimo to liczę na Twoją pomoc i , że dasz cynk jeśli dojdziesz do sedna sprawy. Postów opisujących dokładnie ten problem lub bardzo podobny na forum jest wiele i w zasadzie żaden nie jest zakończony rozwiązaniem. Także dziękuję za pomoc i liczę , że podzielisz się sukcesem .

  • #27 13 Sty 2012 18:44
    krukkrukx
    Poziom 9  

    Witam wszystkich. Jak pisałem na elektronice się nie znam ale w tym przypadku ta wiedza nie była potrzebna. Temat rozwiązany. Mam nadzieję , że przyda się komuś wiedza jak ja rozwiązałem mój problem z szufladą.

    Wieża Sony RXD7 - wysuwa się cały czas szuflada na płyty

    Na końcu ośki umieszczony jest ślimak 4 który współpracuje z kołem zębatym 5, to znowu napędza karuzelę z płytami. Pomiędzy nimi wszystkimi występuje spory luz, próba skasowania luzu okazała się daremna, natomiast rozwiązanie problemu przyniosła regulacja ślimaka na ośce, czyli przesunięcie go delikatnie w moim przypadku w stronę koła pasowego.
    Dziękuję wszystkim za pomoc, i mam prośbę zwłaszcza do Ferrari o krótkie streszczenie problemu z deckami oraz sposobu ustawienia ich mechanizmów.
    Pozdrawiam

  • #28 14 Sty 2012 18:04
    krukkrukx
    Poziom 9  

    Kaseciak naprawiony , temat zamykam.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME