Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Krups EA8005 błąd 14 - ma ktoś serwisówkę?

03 Sty 2012 11:20 4374 2
  • Poziom 10  
    Witam
    Czytajac wszystko co możliwe chcialem uruchomic ekspres. Mialem problem z przeciekającym tłoczyskiem oraz tym (białe ze spręzyna).
    Aktualnie po właczeniu w wtyczni do sieci zaczyna mielić młynek (nie wiem czy to normalne). Właczam przycisk ON tłok robi zejscie w dół wyrzuca kawę. Jak w dusze service bądz pare działa normalnie jednak jak włącze na zrobienie kawy to zaczyna migać dioda pojemnik na fusy.Po drudugim razie zapalają się wszystkie cz 4 i wyswietla błąd 14.
    Zawór dwubarowy wydaje sie sprawny.przeczysciłem go i kanaliki są drożne. Nie wiem co ewentualnie jeszcze pozostale do sprawdzenia.

    Jest może gdzeiś serwisówka do Krupsa. Znalazlem tylko instrukcjie obsługi.
    PS. Przepływomierz wydaje się sprawny jak go odepnę to zaczyna cykl i po chwili mruga by odkamienić po podłaczeniu kabli ponownie pompka pompuje dajej ale po chwili pokazuje diode do oczyszczenia pojemnika na fusy.
    Zastanawia mnie dolny swich czy aby wlasciwie dziala.Ale jak włącze np. przycisk service to pompuje wode do filizanki gorąca przez 12s i przestaje.Nie wiem czy to normalne.
    Wszelkie sugestie mile widziane.
  • Poziom 10  
    Odnośnie błędu.
    Po długiej liscie sprawdzania ( przewody, switche, bezpieczniki, odkamienianie itd) chyba się okazało ze uszkodzony jest przepływomierz.Wczesniej nic nie sugerowało na uszkodzenie przepływomierza a teraz Aktualnie swieca sie ciagle kontrolki Calc Clean i wywala blad przepływomierza.
    Sadze ze po jego wymianie wroci wszystko do normy.
    Jak tylko dojdzie nowy to dam info czy to pomogło.