Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Acer 9420 brak sygnału wzbudzenia i jasności inwertera. Brak podświetlania.

03 Sty 2012 17:42 3336 9
  • Poziom 14  
    Pewnego dnia zgasło mi podświetlanie matrycy. Podłączyłem sygnał zasilania i wzbudzenia do inwertera na krótko. Podświetlanie działa na krótko. Inwerter i matryca OK. Na układzie ENE 29 pin jest zasilanie 3,21v. Niestety dalej nie mam pojęcia co zrobić i co sprawdzić. Proszę o pomoc.
    Podaje dane płyty: MYALL2 MB 06203-2M




    Acer 9420 brak sygnału wzbudzenia i jasności inwertera. Brak podświetlania. Acer 9420 brak sygnału wzbudzenia i jasności inwertera. Brak podświetlania. Acer 9420 brak sygnału wzbudzenia i jasności inwertera. Brak podświetlania.
    Acer 9420 brak sygnału wzbudzenia i jasności inwertera. Brak podświetlania.
  • Poziom 14  
    Do pomocy rozwiązania mojego problemu, podaje jeszcze kilka zdjęć invertera. A zarazem mam pytanie czy gdzieś na płycie głownej jest bezpiecznik od sterowania sygnałami wzbudzenia i jasności podświetlania?

    Acer 9420 brak sygnału wzbudzenia i jasności inwertera. Brak podświetlania.

    Acer 9420 brak sygnału wzbudzenia i jasności inwertera. Brak podświetlania.

    Acer 9420 brak sygnału wzbudzenia i jasności inwertera. Brak podświetlania.
    Acer 9420 brak sygnału wzbudzenia i jasności inwertera. Brak podświetlania.
  • Poziom 28  
    Bezpiecznik F1 jest na płytce inwertera, widoczny na zdjęciu, czarny z napisem 5.0
    Jest on na zasilaniu inwertera i jego należy sprawdzić w pierwszej kolejności. Jeśli jest uszkodzony należy szukać przyczyny - zwykle przebicia na kablach od świetlówki do masy, wadliwa lampa, zwarcia między zwojami transformatora.

    Pozdrawiam
  • Poziom 14  
    Bezpiecznik sprawdzony i jest dobry. Inverter jest sprawny(nowy).
  • Poziom 28  
    Sprawdź przewód łączący inwerter z płytą główną, w tej sytuacji mocno podejrzany oraz przełącznik otwarcia pokrywy, LID1, mechaniczny, czy daje sygnał na pin 44 KBC.
  • Poziom 14  
    Taśmy mam 3 sztuki i wszystkie mają przejścia, sprawdzałem. Czujnik otwarcia klapy matrycy sprawny, rozumniem ze 44 pin KBC to ENE?

    Dodano po 34 [minuty]:

    Mam sporo pracy, ale w tym tygodniu zobzcze ten pin 44 czy jest sygnał z czujnika.
  • Poziom 28  
    KBC czyli ENE bierze udział w podświetlaniu trzema sygnałami: 44 wejście rozpoznające otwarcie pokrywy, pin 24 - wyjście uruchomienie inwertera połączony z pin11 złącza LCD1, pin 33 - wyjście sterujące jasnością podświetlenia połączone z pin10 złącza LCD1. W działaniu całości bierze udział fragment programu w biosie. Wyłączenie podświetlenia można zapodać z klawiatury funkcyjnej przy przełączaniu się na monitor zewnętrzny lub czujnikiem klapy. Można tym sposobem sprawdzić działanie wyjść ENE sterujących podświetleniem. Zasilanie inwertera przychodzi na piny 1,2,3 złącza LCD1 i powinno być 10,5 - 12 V przy zasilaniu z baterii i około 19V przy pracy na zasilaczu. Jeśli pomiary będą sugerować uszkodzenie ENE proponuję jeszcze wyzerować ustawienia CMOS i ewentualnie przeflashowanie biosa.
  • Poziom 14  
    Już mam, przepraszam za spóźnienie.

    ene 33 -->lcd1 10 jest przejście
    ene 24 -->lcd1 11 jest przejście
    ene 44 -->pokazuje się napięcie około 3,07v przy otwartej pokrywie matrycy, oraz 00,1 przy zamkniętej pokrywie matrycy.

    Na złączu LCD1 na pinach 1,2,3 jest napięcie około 10,8v.

    Moim zdaniem uszkodzony układ ENE. Macie coś taniego?
  • Poziom 14  
    Zamówiłem już układ ENE. Odezwe się jak już go wymninię.
  • Poziom 14  
    Po wymnianie układu ENE laptop znów działa jak kiedyś, podświetlanie śmiga jak należy. Dzięki wszystkim za pomoc i zainteresowanie moim tematem. Pozdrawiam.