Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

INWERTER FUJITSU SIEMENS LI1718 Amilo -zasilanie

03 Sty 2012 19:28 1716 3
  • Poziom 2  
    Witam.
    Po wymianie matrycy padło mi podświetlanie. Po podłączeniu monitora zew. wszystko jest w porzadku. Sprawdziłem w/w inwerter pod względem napięć na wejściu i nie wiem czy mam dobrze. Pierwsze dwa przewody czarne 0V (podejrzewam masa), 3 on/off - od 0 -3.2V (wygaszanie), 4 jasność 1.2 -3.2 (przewody białe), 2 czerwone 19.2V. Nie wiem ile powinno być na wyjściu i jak to sprawdzić. (dwa przewody biały i różowy) Na każdym powinno być jakieś napięcie plus masa na obudowie czy na jednym z nich?
    Proszę o podanie, jakie powinny być napięcia wej/wyj.
  • Spec od komputerów
    Napięcia wyglądają na prawidłowe.
    Czy świetlówka w wymienionej matrycy sprawna?
  • Poziom 34  
    tookra napisał:
    Nie wiem ile powinno być na wyjściu i jak to sprawdzić. (dwa przewody biały i różowy) Na każdym powinno być jakieś napięcie plus masa na obudowie czy na jednym z nich?
    Tam nic się nie mierzy bez stosownych przyrządów - jest to napięcie impulsowe z przedziału 600-1000V.

    tookra napisał:
    Pierwsze dwa przewody czarne 0V (podejrzewam masa), 3 on/off - od 0 -3.2V (wygaszanie), 4 jasność 1.2 -3.2 (przewody białe), 2 czerwone 19.2V.
    Napięcia wejściowe prawidłowe.
    Proszę sprawdzić działanie inwertera, podłączając do niego inną świetlówkę (np. ze starej matrycy, jeśli świetlówka była sprawna).
    Jeśli będzie tak samo - uszkodzony jest inwerter. W przeciwnym razie należy wymienić świetlówkę w nowej matrycy.
  • Poziom 2  
    Kupiłem inwerter an allegro i lapek działa. Dzieki za porady