Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sharp LC32A47E brak podświetlenia

03 Sty 2012 21:53 3699 4
  • Poziom 10  
    Po włączeniu przez chwilę dioda na zielono, potem przechodzi w standby, napięcia zasilacza w normie. Po lekturze postów podejrzewałem świetlówki. Po uruchomieniu przy wciśniętym V-, IN podświetlenie pojawia się na kilka sekund i gaśnie, po zdjęciu matrycy stwierdziłem, że wszystkie świetlówki ( 6 sztuk) świecą jednakowo białym światłem. Mam problem ze znalezieniem schematu, nie wiem co zewrzeć w inwerterze aby obejść wyłączanie lamp i zobaczyć w trybie serwisowym czy są błędy i ewentualnie wykasować. Oznaczenie inwertera DUNTKF 071WE.

    Dodano po 22 [minuty]:

    Po tym jak kilkukrotnie próbowałem uruchomić podświetlenie zauważyłem, że jeden z trzech transformatorów inwertera robi się wyraźnie ciepły, jutro spróbuje je zamienić miejscami. Czy jest szansa na zdobycie takiego transformatora? A343W KI0850B.
  • Poziom 33  
    Wstaw zdjęcia inwertera oraz transformatora, bo trudno się zorientować o czym ty piszesz.
  • Poziom 40  
    Chyba to jest podobna konstrukcja do LC32D44E a w nim była ta sama matryca i inwerter oraz sporo postów na ten temat.
  • Poziom 10  
    Po zamianie transformatorów miejscami grzeje się ciągle ten sam, czyli biorę się za poszukiwanie transformatora lub całego modułu.
    Sharp LC32A47E brak podświetlenia
    scalak w inwerterze to BD9897FS