Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

HP Pavilion TX1000 - po rozgrzaniu gaśnie matryca

Niuniek_84 03 Jan 2012 22:15 1851 3
  • #1
    Niuniek_84
    Level 23  
    Witajcie,

    Dziś koleżanka z pracy prosiła bym zerknął do jej laptopa, ponieważ źle działa.
    Model to: HP Pavilion TX1000 z obrotową matrycą.

    Okazało się że dzieją się z nim dziwne problemy:
    - gdy jest zimny uruchamia się bez problemu, matryca świeci ładnie wszystkimi kolorami
    - po dosłownie 2-3minutach pracy matryca gaśnie, na początku wydawało mi się że gaśnie LCD, a świetlówki świeciły ... jednak możliwe że od razu zgasły, ale nie dostrzegłem tego.
    - podobno dopiero po wystygnięciu ponownie działa matryca
    - gdy nie działa, na pewno nie świecą się świetlówki

    Odkręciłem klawiaturę, osłonki itp ... na płycie głównej nie dostrzegam uszkodzeń, przegrzań itp. - dalej nie grzebie.

    W poście:
    https://www.elektroda.pl/rtvforum/topic1572241.html

    Jest mowa o częstych uszkodzeniach mostka i grafiki, ale czy wtedy gaśnie podświetlanie ??

    Bardzo proszę o pomoc, bo dziewczyna jest załamana (wartość sentymentalna do urządzenia).

    Dziękuję
  • #2
    beatom
    Level 35  
    1. Podlacz zewnetrzny monitor - co z obrazem?
    2. Jesli masz podstawke chlodzaca, sprawdz czy ten czas jest zalezny od pracy z nia lub bez niej.
    3. Jak zgasnie poswiec na niego latarka - widac jakiekolwiek szczatki obrazu? arto wczesniej ustawic jakies tlo gdzie widac wyrazna roznice miedzy jasnymi lub ciemnymi polami.
  • #3
    Niuniek_84
    Level 23  
    Dziękuję za szybką odpowiedź.

    Niestety dziś już nie jestem w stanie tego sprawdzić, bo komputer zostawiłem w pracy. Ale jutro doprecyzuję punkty.

    AD.1 sprawdzę, bo nie wpadłem na ten test
    AD.2 nie mam podstawki, ale mam wentylatory z serwera 4x12cm na tym postawię
    AD.3 próbowałem pod kątem świecić z lampki LED, niestety nie widziałem nic ... możliwe że już miał niebieskie tło logowania windows vista - sprawdzę to jutro dokładniej.

    Pozdrawiam
  • #4
    Vogelek23
    Level 34  
    Jest to standardowa usterka tego modelu - uszkodzenie mostu północnego U20 (G6150), z uwagi na wadę fabryczną.
    Most do wymiany na poprawiony egzemplarz (Date Code 09+).