Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Napęd FAAC 740 brama otwiera się i zamyka po naciśnięciu tego samego przycisku

patryk_paj 04 Sty 2012 12:19 17518 35
  • #1 04 Sty 2012 12:19
    patryk_paj
    Poziom 1  

    Witam. Zakupiłem kompletny napęd faac 740, zamontowałem, wszystko chodzi ok. Tyle że brama otwiera się i zamyka po naciśnięciu tego samego przycisku na pilocie, a mnie interesowało by aby jednym przyciskiem się otwierała a drugim zamykała, proszę o wskazówkę.

    1 29
  • #3 04 Sty 2012 19:46
    karolss1
    Poziom 10  

    @patryk_paj
    A jaki masz problem,mnie sprzedawca się pytał czy pilot z jednym przyciskiem,bo drugi można wykorzystać do innego urządzenia i taki wziąłem.

    0
  • #4 04 Sty 2012 21:47
    lulek_83
    Poziom 10  

    patryk_paj napisał:
    Tyle że brama otwiera się i zamyka po naciśnięciu tego samego przycisku na pilocie, a mnie interesowało by aby jednym przyciskiem się otwierała a drugim zamykała



    Nie ma możliwości zrobić tak jak chcesz. Typo automat przydomowy ma w centrali logikę otwierania i zamykania zapisaną pod jednym kanałem i nie da się tego odseparować. Funkcja taka jest w automatach przemysłowych i dwukanałowe radio służy wtedy do odseparowania kanałów otwórz i zamknij.

    Także przykro mi ale nic nie poradzisz.

    0
  • #5 05 Sty 2012 00:12
    machefi
    VIP Zasłużony dla elektroda

    Nigdy tego nie próbowałem ale wydaje mi się że że jest możliwość : jeśli masz radio FIX dwukanałowe to po przyporządkowaniu przycisków pilota do odpowiednich kanałów odbiornika ustaw logikę pracy napędu na B i drugi kanał fixa wyprowadzony na niebieskim złączu podłącz pod OPEN B sterownika .( Oczywiście mówimy o centrali 748 D). Przeanalizuj w instrukcji montażowej rozpiskę tabeli 3/g .

    0
  • #6 05 Sty 2012 08:08
    lulek_83
    Poziom 10  

    Jednak kolega machefi ma rację. Człowiek uczy się całe życie:)

    0
  • #7 25 Sty 2012 21:28
    walkeer
    Poziom 7  

    Witam .

    Dzisiaj podłączyłem swoją bramę FAAC 740 i mam pytanie:

    Jaka wybrać logikę aby zamykać za pomocą przycisku na pilocie , a nie czekać aby się zamknęła sama. Przeczytałem aby przestwaić na logikę B ale
    przeczytałem też żeby "drugi kanał fixa wyprowadzony na niebieskim złączu podłącz pod OPEN B sterownika " ( który to kanał jak jest oznaczony ?) Może posiadacie jakieś foto?

    A co zrobić aby działała również funkcja furtki ?

    0
  • #8 26 Sty 2012 00:28
    machefi
    VIP Zasłużony dla elektroda

    walkeer napisał:


    Jaka wybrać logikę aby zamykać za pomocą przycisku na pilocie , a nie czekać aby się zamknęła sama.

    W tym wypadku ustaw logikę na EP .
    walkeer napisał:


    A co zrobić aby działała również funkcja furtki ?
    Jeśli jest u Ciebie odbiornik FIX to:
    zaprogramuj drugi przycisk pilota do drugiego kanału FIXa wyprowadzonego na niebieskim złączu i podłącz go przewodem dwużyłowym z wejściem OPEN B na centrali .Napęd FAAC 740 brama otwiera się i zamyka po naciśnięciu tego samego przycisku

    0
  • #9 26 Sty 2012 13:30
    walkeer
    Poziom 7  

    Witam.
    Dzięki za fachową radę.

    Jeszcze pytanie bo u mnie na Radiu Fiź jest szyna niebiska z czterema wejściami. W jednym jest antena w drugim uziemienie zostaje port :"com" oraz "no" .Czy pod te wolne wejścia mam podłączyć kble i wpiąć do "open B"

    https://obrazki.elektroda.pl/6812890000_1327580948.gif

    0
  • #11 26 Sty 2012 19:31
    OTOLIT
    Poziom 8  

    Witam wszystkich. Jestem świeżo po zamontowaniu faaca 740. Napęd działa poprawnie. Mam tylko jeden problem; po naciśnięciu pilota mechanizm włącza się po upływie 7-8 sekund.Może ktoś podpowie mi co zrobić by skrócić ten czas do minimum.

    1
  • #12 26 Sty 2012 19:54
    dominik24
    Poziom 17  

    Masz pewnie włączone miganie poprzedzające ruch.
    W parametrach zaawansowanych odnajdź PF (chyba 4 w kolei) i tam zmień na "no", powinno pomóc.

    0
  • #13 17 Lut 2012 07:08
    kowalerz
    Poziom 2  

    witam
    mam problem po 5 latach prawidłowego użytkowania po tego rocznej zimie cos sie zepsuło
    po naciśnieciu na pilocie brama sie otwiera lecz po chwili samoczynnie staje i sie zamyka przez okres 3 sekund i ponownie staje
    tak za kazdym razem ?
    jaki może byc powód????

    1
  • #14 17 Lut 2012 16:46
    KS2507
    Poziom 23  

    Jeśli nie masz instrukcji to ściągnij z neta zwiększ siłę i zaprogramuj od nowa centralę.

    0
  • #15 17 Lut 2012 18:30
    kowalerz
    Poziom 2  

    Instrukcje sciagnolem ale jestem z tego ciemny zaznaczam ze wszystkie kabelki sa na swoim miejqscu zaden nie jest luzny wiec chyba naprawde trzeba na nowo zaprogramowac tylko jak? M6nozesz mi napisac jak sie do tego zabrac bede bardzo wdzieczny za pomoc

    0
  • #16 17 Lut 2012 19:12
    KS2507
    Poziom 23  

    Sorry pomyliłem 740 z 414,740 się nie programuje ustawia się tylko parametry.

    Rozblokój napęd i zobacz czy brama przesuwa się o całej jej długości bez oporów,wózki mogą już być zużyte.

    0
  • #17 18 Lut 2012 20:12
    kowalerz
    Poziom 2  

    jak przełącze na ręczne otwieranie to bez oporów sie otwiera. Zaopserwowałem że jak dam ręke na fotokomórki to brama sie otwiera za chwile sie zatrzymuje jak nacisne drugi raz na pilocie to znowu sie otwiera i tak az do konca.
    nie wiem czemu przy otwieraniu brama za chwilke staje i sie zamyka ? pomocy

    0
  • #18 23 Lut 2012 22:33
    mikus1982
    Użytkownik obserwowany

    Spr. podłączenia.

    0
  • #19 23 Lut 2012 22:44
    SowerOfWind
    Poziom 17  

    Też mam tę brame i szaleje nawet jak są krople na fotokomórce, więc szedłbym raczej w tym kierunku. Posprawdzaj osłonki fotokomórki i jej podłączenia.

    1
  • #20 05 Kwi 2012 19:45
    yoschi20
    Poziom 9  

    Koledzy a ja mam trochę inny problem FAAC 740 z centralką 748d brama przesuwna. Przez okres 2 lat wszystko było ok. Po naciśnięciu klawisza na pilocie brama się otwierała po ponownym przyciśnięciu zatrzymywała, po kolejnym naciśnięciu zamykała i na odwrót. Kilka razy przez nieuwagę była zablokowana przez jakiś przedmiot (a to oparta łopata , taczki itp.) i próbowana otworzyć. No i teraz coś się jej poprzestawiało bo jak wcisnę klawisz to owszem otwiera się (Lub zamyka w zależności z jakiej pozycji została uruchomiona) po ponownym naciśnięciu zatrzymuje, ale po ponownym nie zmienia kierunku tylko jedzie do końca. Dopiero od położenia krańcowego może ruszyć w przeciwnym kierunku. próbowałem zmieniać ustawienia w programowaniu podstawowym i zaawansowanym ale nic to nie dało. Co może być nie halo ze sterowaniem?

    1
  • #21 05 Kwi 2012 20:24
    mikus1982
    Użytkownik obserwowany

    Centralka do naprawy jak chcesz dam ci namiary do speca od Faaca.

    0
  • #22 05 Kwi 2012 22:51
    yoschi20
    Poziom 9  

    no było by fajnie gdybym miał jakiś namiar. Wyślij na PW jeżeli możesz. Dzięki

    0
  • #23 06 Kwi 2012 01:02
    machefi
    VIP Zasłużony dla elektroda

    yoschi20 napisał:
    No i teraz coś się jej poprzestawiało bo jak wcisnę klawisz to owszem otwiera się (Lub zamyka w zależności z jakiej pozycji została uruchomiona) po ponownym naciśnięciu zatrzymuje, ale po ponownym nie zmienia kierunku tylko jedzie do końca.

    A jakaż to logika pracy widnieje na wyświetlaczu w trybie LO ?

    1
  • #24 11 Kwi 2012 22:30
    yoschi20
    Poziom 9  

    LO-AP
    PA-2,0
    FO-33
    d1-E-
    SŁ-00


    bo-no
    br-05
    FS-no
    PF-no
    SP-00
    Ph-no
    oP-no
    EC-00 encoder nie zainstalowany
    rP-00 To to nie wiem co u licha i skąd się wzięło
    rA-00
    PO-20
    Ł-4,1
    AS-no
    nc-00
    SŁ-00
    tak się przedstawia konfiguracja.

    2
  • #25 11 Kwi 2012 23:33
    machefi
    VIP Zasłużony dla elektroda

    yoschi20 napisał:

    SŁ-00
    Poprawnie powinno być ST.
    Ten parametr odczytałeś kiedy brama była zamknięta , otwarta do końca ,czy w położeniu nieustalonym? Sprawdź działanie wyłączników krańcowych oraz poprawność ustawienia kierunku otwierania dl.

    0
  • #26 12 Kwi 2012 09:23
    yoschi20
    Poziom 9  

    no to jest St-00 czyli brama zamknięta. W programowaniu podstawowym nic nadzwyczajnego nie widzę, za to w zaawansowanym funkcja EC-00 powinna być EC-no lub EC-y (w zależności od stanu encodera- tu go nie ma czyli powinno być no) więc skąd wartość 00 (przedział wartości od 00-99) i nadprogramowy program?

    0
  • #27 12 Kwi 2012 20:46
    machefi
    VIP Zasłużony dla elektroda

    yoschi20 napisał:
    powinna być EC-no lub EC-y

    Nie ma takich wartości . Enkonder zaznaczamy w następujący sposób - od "01" do "99" - enkonder aktywny , "00" - enkonder wyłączony .
    yoschi20 napisał:
    i nadprogramowy program?

    Który masz na myśli?

    0
  • #28 12 Kwi 2012 21:27
    yoschi20
    Poziom 9  

    W instrukcji jak byk pisze EC-Y lub EC-no ale już mniejsza o enKoder. Chodzi o funkcję rP. Co to?

    0
  • #29 12 Kwi 2012 21:39
    machefi
    VIP Zasłużony dla elektroda

    yoschi20 napisał:
    W instrukcji jak byk pisze EC-Y lub EC-no ale już mniejsza o enKoder. Chodzi o funkcję rP. Co to?

    Masz jakąś dziwną instrukcję , w mojej jest tak jak napisałem , dodatkowo rP-spowolnienie przed wyłącznikami krańcowymi ; 00- spowolnienie wyłączone , 01-99 - spowolnienie uruchomione. Czas ustawiany w krokach co 0,02 sek.

    0
  • #30 12 Kwi 2012 21:55
    yoschi20
    Poziom 9  

    spowolnienie po wyłącznikach krańcowych mam na funkcji rA , ale rP przed... faktycznie jakaś lewa ta instrukcja Zostawmy to. Sednem sprawy jest inny problem. Czemu po zatrzymaniu nie zmienia kierunku poruszania tylko jedzie do końca?

    0