Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Podłączenie nawigacji MFD

xmarek 03 Cze 2005 17:05 90585 170
  • #31 03 Cze 2005 17:05
    @Mike@
    Poziom 15  

    Marku , dzieki ale ja nie widze tego przycisku 'pomógł' bo pomogłes chociaz i tak mam metlik bo nie mam skąd wziąść tego sygnału z gali - w ISO nie było podłączone , poza tym wolał bym kupic jakiegoś 'gotowca' bo pracuje do 20 godz i nie mam kiedy ale jak nie polecasz tego z allegro to sie postaram o kupno tak jak piszesz

  • Sklep HeluKabel
  • #32 03 Cze 2005 17:48
    xmarek
    Poziom 16  

    @Mike@ napisał:
    Marku , dzieki ale ja nie widze tego przycisku 'pomógł' bo pomogłes chociaz i tak mam metlik bo nie mam skąd wziąść tego sygnału z gali - w ISO nie było podłączone , poza tym wolał bym kupic jakiegoś 'gotowca' bo pracuje do 20 godz i nie mam kiedy ale jak nie polecasz tego z allegro to się postaram o kupno tak jak piszesz


    jeśli nie masz Gali w wtyczce ISO (pin 1) to żaden adapter ci nie pomoze!!!! Musisz mieć ten kabel. moze ktoś go wyciął. Musi być w więzce kabli dochodzących do kostki ISO. standartowo jest. musi być. poszukaj go.
    Bez gali to musisz ABS ciągnąć a to nie takie proste ( komplkije się na maksa)

  • #33 03 Cze 2005 18:07
    @Mike@
    Poziom 15  

    jeżeli mam we wtyczce ISO to jak poznam że to z GALI ? to jest 12v czy bez napięcia ? Jeszcze raz dziekuję

  • #34 03 Cze 2005 20:07
    xmarek
    Poziom 16  

    @Mike@ napisał:
    jeżeli mam we wtyczce ISO to jak poznam że to z GALI ? to jest 12v czy bez napięcia ? Jeszcze raz dziekuję


    Hmm. nigdy nie mierzyłem Gali. poprostu zawsze była w pinie 1 kostki zasilającej. nasuwają mi się 3 sposoby jak ją wykryć:

    1) jesli jest i jest podłączona prawidłowo - to radio powinno się podgłaśniać jak rozwijasz większe szybkości ( pogrzeb sobie w ustawieniach audio navi. jak poszukasz to znajdziesz ustawienia dziwięku GALA- ustaw ten parametr na próbe na maksa- czym większy poziom tego parametru tym radio więcedj się podgłasnia i scisza) potem zapal auto i rozpędź się do jak największej szybkości i zwolnij. jeśli się radio podgłaśnia jak przyspieszasz i scisza jak zwalniasz to masz Gale w pinie 1. wszystko ok i z tamtąd buerzesz ją do kostki 26 pin nawigacji

    2)sposób. W kostce zasilającej masz następujące sygnały

    1. Gala
    2. tel mute
    3. K-BUS
    4. S-Komt (+12V za stacyjką)
    5. + SAFE
    6. podświetlenie
    7. UB+ (+12V z akumulatora)
    8. Masa (-)

    czyli na właczonym zap[łonie i przy włączonych światłach nie powinieneś mieć tylko zasilania na gali i telmute oraz masie, ale ja się wyklucza. czyli jeden z tych dwóch to gala. też prosty sposób. nie trza wyjeżdrzać na drogę

    3) pomiar podczas jazdy. gala to sygnał impulsowy proporcjonalny do szybkości samochodu. czyli zabrać sobie najlepiej miernik ( fajny byłby wskazówkowy)i jechać i mierzyć.

    Nic innego nie przychodzi mi do głowy. nie jestem elektronikiem i nie wiem jak inaczej pomierzyć sygnał impulsowy.

    miłej zabawy

  • #35 03 Cze 2005 21:38
    @Mike@
    Poziom 15  

    ustawienia dziwięku GALA - mam ten parametr w opcjach , byłem teraz w rejonie Katowic , navi pokazuje moją pozycję na głównych drogach ale jak wpadnę do miasta to tylko moja pozycja i czarne tło albo linie przerywane / kolej,tramwaj/ a zadnego planu miasta nie ma - z galą będzie problem / z sygnałem /chyba będę się musiał udać tam gdzie takie rzeczy zakładają.czy antena od navi jak jest na dachu blisko anteny radiowej to może ją zakłucać ?

  • #36 03 Cze 2005 22:01
    xmarek
    Poziom 16  

    @Mike@ napisał:
    ustawienia dziwięku GALA - mam ten parametr w opcjach , byłem teraz w rejonie Katowic , navi pokazuje moją pozycję na głównych drogach ale jak wpadnę do miasta to tylko moja pozycja i czarne tło albo linie przerywane / kolej,tramwaj/ a zadnego planu miasta nie ma - z galą będzie problem / z sygnałem /chyba będę się musiał udać tam gdzie takie rzeczy zakładają.czy antena od navi jak jest na dachu blisko anteny radiowej to może ją zakłucać ?

    Bo przecież nie ma ulic katowic na mapie polski, są tylko przelotowe. na tej mapie jest tylko Warszawa rozrysowana i głowne drogi polski. w katowicach nawigacja ci nie bedzie pokazywał. newet jak wyjedziesz na trase to bedzie cię tylko pokazywać takimi skokami. nie bedziesz się płynnie przemieszczał po trasie. nie bedzie cieprowadzić. nie bedziesz miał komunikatów głosowych gdzie masz skrećić itd. musisz zapodać gale na wtyczke 26 pi w miejsce ABS i zapłon. nawet jak to podasz i z tego co mówisz wynika,z ę w kostce zasilającej nie masz Gali to ci to nier bedzie chodziło. nie wiem czemu ale jak się wytnie gale z kostki zasilającej to navi wariuje i skacze po mapie jak zwariowane.

    POzatym podłaczenie nawigacji w zakładzie kosztuyje 300 zł. to jest sygnały ABS. w żadnym zakładzie ci nie podłaczą gali w miejsce abs bo to partyzantak, którą można zrobić samemu w domu. Partyzantka ale działa.

    Twój wybór

  • Sklep HeluKabel
  • #37 03 Cze 2005 22:10
    @Mike@
    Poziom 15  

    300 zł ?? nie tak duzo ale za połowe ceny to mogę nawet teraz jechać byle w okoliczch Krakowa - Katowic. U mnie navi nie wariuje - jest całkiem spokojna tylko jak daje namiar np. Kraków to i tak nic to nie daje do dziwne komunikaty po angielsku miła pani mówi - czyli brak gali oznacza dla mnie tylko warsztat lub osobe co w tym siedzi , faktycznie , navi podaje pozycję skokowo

  • #38 04 Cze 2005 18:16
    @Mike@
    Poziom 15  

    Marek , co to może byc, czyżby coś nie tak w navi ? chodzi o radio bo graja mi tylko same przody - kostka ISO ma 8 kabelków - tyły na faderze milczą - czy cos walniete ? a może jakiś mostek zrobić ?

  • #39 04 Cze 2005 19:38
    xmarek
    Poziom 16  

    @Mike@ napisał:
    Marek , co to może byc, czyżby coś nie tak w navi ? chodzi o radio bo graja mi tylko same przody - kostka ISO ma 8 kabelków - tyły na faderze milczą - czy cos walniete ? a może jakiś mostek zrobić ?

    A patrzyłeś w ustawienia. może masz zjechane faderem na przód na maksa?? w takim przypadku tył nie bedzie grał.

    Żadnych mostków!!! końcówke mocy spalisz. Chyba, ze podepniesz dwa głośńiki 8Ω co w rownoległym da ci 4Ω, ale w samochodzie pewnie masz głośniki 4Ω.

    jest jeszcze jedna możliwość. Navi na 70% pracują z modułami BOSE. wzmacniaczami i w takich przypadkach dźwięk jest wywalany tylko po niskich. można to wyłączyć lub włączyć poprzez złącze diagnostyczne VAG.

    Sprawdź to! można to zrobić w prosty sposób. Dałem ci rozpiske wtyczek do navi. złącze C ( rozszerzenie) piny od 1 do 5 to wyjście na wzmacniacz ( bose). zobacz czy jest sygnał na piny 2 i 5 ( to jest tył). masa to 3. bedziesz miał pewność. najprościej to sprawdzić słuchawkami. powinny grać.

  • #40 04 Cze 2005 20:25
    @Mike@
    Poziom 15  

    dzieki , sprawdze to , faderem bawiłem się i na tyle było głucho - głosniki mam oryginalne wczesniej z radiem Pioneer wszystko grało.Gość od którego kupiłem audi navi plus miał to podłaczone własnie do wzmacniacza z głośnikami hertz i mówi ze było ok - a moze tak kupić wzmacniacz ? sub itp. ? ale tak nadziane auto sprzetem juz mam - megane - tyle ze bez navi.A mogę to tych pin 2 i 5 podłaczyć mały głosniczek na próbę ? czy muszą być słuchawki ?

    Dodano po 21 [minuty]:

    sprawdziłem jak pisałeś na tych pinach 2 i 5 na wyjściu na wzmacniacz - słuchawki grają co teraz ??

  • #41 04 Cze 2005 22:12
    xmarek
    Poziom 16  

    @Mike@ napisał:
    dzieki , sprawdze to , faderem bawiłem się i na tyle było głucho - głosniki mam oryginalne wczesniej z radiem Pioneer wszystko grało.Gość od którego kupiłem audi navi plus miał to podłaczone własnie do wzmacniacza z głośnikami hertz i mówi ze było ok - a moze tak kupić wzmacniacz ? sub itp. ? ale tak nadziane auto sprzetem juz mam - megane - tyle ze bez navi.A mogę to tych pin 2 i 5 podłaczyć mały głosniczek na próbę ? czy muszą być słuchawki ?

    Dodano po 21 [minuty]:

    sprawdziłem jak pisałeś na tych pinach 2 i 5 na wyjściu na wzmacniacz - słuchawki grają co teraz ??


    Słuchawki Grają i instalacje głośnikową masz ok. to teraz są dwie możliwości:
    1) Uwalona końcówka mocy na tył ( to najgorszy scenariusz ale mało prawdopodobny)
    2) albo jak mówiłem jest wyłączona. słyszałem że można tak zrobić poprzez złącze diagnostyczne Vag. niegdy tego nie robilem ale spotkałem się z radiem co zaden głośnik nie grał a kolega coś pogrzebał przez VAGa i mówi ze wyłączył modół wzmacniacza BOSE i głośniki ruszyły. Poczytaj w postach na elektrodzie, gdzieś widziałem jak ktoś opisywał ten problem.

    Tak czy inaczej mozesz to obejść montująć wzmacniacz i brać sygnał z niskich. moge doradzić,z ę przy podłaczeniu wzmacniacza należy mase sygnałową (pin 3 ) złączyć z masą zasilania radia (albo samocghodu) bo inaczej bedziesz miała zakłucenia w wzmacniaczu.

  • #42 05 Cze 2005 01:44
    @Mike@
    Poziom 15  

    tylne głośniki musza iść na wzmacniaczu dwukanałowym , byle jak najtańszym ale muszą - to odpowiedz byłego własciciela navi - poda mi w poniedziałek który pin od licznika to gala - bądżmy dobrej myśli - z tym wzmacniaczem mogę mieć problem bo nie wiem jak sie go wpina a miejsca mało wszedzie

  • #43 05 Cze 2005 03:20
    xmarek
    Poziom 16  

    @Mike@ napisał:
    tylne głośniki musza iść na wzmacniaczu dwukanałowym , byle jak najtańszym ale muszą - to odpowiedz byłego własciciela navi - poda mi w poniedziałek który pin od licznika to gala - bądżmy dobrej myśli - z tym wzmacniaczem mogę mieć problem bo nie wiem jak się go wpina a miejsca mało wszedzie

    Do wzmacniaczabedziesz musiał mieć wtyczkę. Ja takie wtyczki kiedyś kupowałem na allegro u jednego faceta, ale teraz sięnie wystawia. to jest mini iso. jakośtak sie nazywa. lub poprostu z czegoś dopasować.
    musisz robić to z kablem chcinche dobrze ekranowanym i złacz mase kabla z masą ( pin3 ) i obudowa radia bo inaczej bedziesz miał zakłocenia. zresztą sam do tego dojdziesz jak bedziesz podłączał. A jeśli chodzi o wzmacniacz to jeśli chcesz mieć p[rawie orginalny to : http://www.allegro.pl/show_item.php?item=53467930
    gość daje rozpiske wtyczek i to ma 6 kanałów po 50 W rms. nic lepszego nie kupisz. naprawde

  • #44 05 Cze 2005 11:04
    @Mike@
    Poziom 15  

    Dzięki , dużo mi pomagasz bezinteresownie - mam w domu cała beczkę piwa tyskiego / 40 litrów / jak chcesz a mieszkasz między Krakowem a Katowicami to ta beczka jest dla Ciebie, ja nie pije ,ale musisz sobie sam odebrać :) to by było lepsze niż przycisk 'pomógł' co ty na to ?? Tylko na co mi taki wzmacniacz 6-cio kanałowy ? gdzie ja go upcham ? bo jezeli tego mi brakuje to go kupie - czy do miego mozna podłaczyć woofer ?

    Dodano po 10 [minuty]:

    a może jakiś mniej skomplikowany wzmacniacz kupic ? bo ta wtyczka jakaś nietypowa - a kable to mogą być w takim zestawie kabli do wzmacniacza ? czy do niego podłacza się tylko te tyły czy wszystkie 6 głosników ? dziekuje

    Dodano po 5 [minuty]:

    o, coś takiego znalazłem http://tiny.pl/h291

  • #45 05 Cze 2005 12:13
    xmarek
    Poziom 16  

    [quote="@Mike@"]Dzięki , dużo mi pomagasz bezinteresownie - mam w domu cała beczkę piwa tyskiego / 40 litrów / jak chcesz a mieszkasz między Krakowem a Katowicami to ta beczka jest dla Ciebie, ja nie pije ,ale musisz sobie sam odebrać :) to by było lepsze niż przycisk 'pomógł' co ty na to ?? Tylko na co mi taki wzmacniacz 6-cio kanałowy ? gdzie ja go upcham ? bo jezeli tego mi brakuje to go kupie - czy do miego mozna podłaczyć woofer ?

    Dodano po 10 [minuty]:

    a może jakiś mniej skomplikowany wzmacniacz kupic ? bo ta wtyczka jakaś nietypowa - a kable to mogą być w takim zestawie kabli do wzmacniacza ? czy do niego podłacza się tylko te tyły czy wszystkie 6 głosników ? dziekuje

    http://www.allegro.pl/show_item.php?item=53084654 t jest ta w tyczka co an zdjęciu. skubaniec chce 7 zł, ale chyba ma monopol. trza mu dać.
    Jeśli chodzi o wzmacniacz to jest to BOSE za 120 zł. Facet daje rozpiske wtyczki tego wzmacniacza tak, że z podłączeniem nie bedzie kłopotu.

    Możesz kupić inny wzmacniacz. przerabiałem ten problem. do 200 zł kupisz CDI ( niby mocny ale dźwięk z niego jak z kołchoźników z lat 50) Soling (mocny, nawet droższy od CDI ale brakuje mu mocy jak podgłośnisz, basy siadają i ma takie puknięcie jak właczasz radio, ze umarłego obudzi) First to pisze na nim 1000 W a ma 10 itd. Najtańszy wzmacniacz co mozna polecić i z którego byłbyś zadowolony to blaupunkt GTA 2000. to koszt w garnicach 300 zł.

    A jeśli chodzi o suba to z tego co piszesz to masz mało miejsca to pewnie sub mały i tani. 22 litr i głośnik alphard LW80C41 i rura 7 cm średnicy i 20 cm długości ( mozesz ja zatkać to bas bedize ciższy ale bardziej kontrolowany) mozes jeszcze zrobić małego suba na STX GDN 22/120/4 SS ale wg mnie GDN nie nadają się do auta. Chyba zebyś chciał większego suba np 40 l. w to jużmożna wsadzić np Alphard lw1000.
    ten bose sobie da rady z tymi głosnikami>
    Decyzja należy do ciebie

    a odnośnie piwa to pomyśle

  • #46 05 Cze 2005 16:31
    @Mike@
    Poziom 15  

    mam auto w wersji Avant i nigdy nic w bagazniku nie wożę tak że miejsce mam na skrzynkę, ten Bose to mogę brać jak piszesz i raczej wezma bo nie drogi jest - tylko kable jakie mi do niego potrzebne ? bo jak by był w bagazniku to głośniki też trzeba z konsoli coagnąć - chociaż wydaje mi się ze raczej same tyły nie ?

  • #47 05 Cze 2005 17:07
    xmarek
    Poziom 16  

    @Mike@ napisał:
    mam auto w wersji Avant i nigdy nic w bagazniku nie wożę tak że miejsce mam na skrzynkę, ten Bose to mogę brać jak piszesz i raczej wezma bo nie drogi jest - tylko kable jakie mi do niego potrzebne ? bo jak by był w bagazniku to głośniki też trzeba z konsoli coagnąć - chociaż wydaje mi się ze raczej same tyły nie ?


    Kable zasilające musisz kupić bo to wzmacniacz co ma 20 A bezpiecznik więc bedzie powera potrzebował. ciągnąć zasilanie prosto z akumulatora.
    Jeśli chodzi o sygnałowy kabel to musisz zrobić. nigdzie takiego nie dostaniesz. wtyczke kupić u gościa, o której mówiliśmy i kupić kabel ekranowany. pobierzesz sygnał na tył z pinu 2 i 5 mase jak mówiłem złączysz z ekranem przewodu i masą radia ( masą w kostce iso) i z pinu 6 weźmiesz remonte czyli +12V potrzebne do właczenia wzmacniacza ( mozesz zastosować ciniutki kabelek) Robiłem już takie kable i koszt takiego czegoś to 30 - 40 zł Tylko kup przewód sygnałowy ekranowany, bo dużo tandet jest takich ze zyła idzie w środku a masa obok nie będąc ekranem. w samochodzie są straszne zakłócenia więc musi być solidnie zekranowany. (jak masz miejsce gdzie zchować grubszy kabel to powiem ci, ze świetnie się spisuje jako przewód sygnałowy audio koncentryk antenowy - jest świetnie ekranowany i duży przekrój i jest tani).

    zapytaj gościa od tego BOse. niech ci podeśle rozpiske tej wtyczki. Możesz użyć dwóch kanałów na tylnie głośniki i dwóch na subwoofer ( może się bedzie dał zmostkować)
    bo za mocny głośnik z tych 50 W RMS nie zasilisz. z takiej mocy napewno pójdzioe alphard LW ( ładnie grają ) i STX ( ale one w moim golfie dudniły) może w kombi pójdą idealnie. w domu zasilam 27 cm stx z wzmacniacza 50 W rms i nieżle ciupie.

    jakbyś chciał coś tanio i sam pomtować tp tu masz linki do pożądnej obudowy i głośników co wspomniałem:

    http://www.allegro.pl/show_item.php?item=53248719

    http://www.allegro.pl/show_item.php?item=53251853

    http://www.allegro.pl/show_item.php?item=52290963

    pod tego musialby ci gość rozwiercić dziure w obudowie: http://www.allegro.pl/show_item.php?item=52557321

    To są jedyne głośniki co się 50 W RMS zadowolą a dadzą pożżżdny bas

    a innym wyjściem jest kupić wzmacniacz blaupunkta 4 kanałowy za 400 zł i wtedy nic nie kombinujesz i tube jbl albo magnat za drugie 400 i wszystko gra

    decyzja anleży do ciebie

  • #49 07 Cze 2005 19:26
    1 6 D
    Poziom 12  

    By wyłączyć BOSE przytrzymujesz 3 i 6. Włącza się wtedy menu i przytrzymujesz 2. Jeśli przy włączaniu w jednym z rogów nie pokaże się napis BOSE to wyłączony on jest.

  • #50 07 Cze 2005 23:57
    xmarek
    Poziom 16  

    1 6 D napisał:
    By wyłączyć BOSE przytrzymujesz 3 i 6. Włącza się wtedy menu i przytrzymujesz 2. Jeśli przy włączaniu w jednym z rogów nie pokaże się napis BOSE to wyłączony on jest.


    Tak. tylko, zę on ma audi navigation plus. Tam nie ma zadnych numerków, dlatego mu proponowałem poszukanie insrukcji obsługi do tego radia.

  • #51 08 Cze 2005 12:11
    @Mike@
    Poziom 15  

    A wiec tak , wyrwałem w ASO VW instrukcje identycznej navi plus
    ale po polsku - ładna ksiazeczka i wszystko jak na dłoni.Wiem jak i skąd / który pin i kolor kabla / wyprowadzic sygnał gala na pin 1 w ISO. Kolega ma w A6 identyczna navi i nie ma szans zeby bez wzmacniacza grały tyły dlatego kupiłem wzmacniacz Blaupunkta z serii 4000 oraz kostke mini iso z chinchami na wzmacniacz iu wogóle ze wszystkimi kablami .Czyli mam juz wszystko i tylko czas jak znajde to biore się do pracy.Jeszcze jedno zapytam bo w ISO maja byc 3 plusy mam 3 ale jeden idzie do pin 1 a tam ma być wpiety sygnał gali - czy ten trzeci plus to własnie gala ? bo jeden po stacyjce , drugi z akku.Pozdrawiam - acha moze jakiś wooferek dokupić ?? chciałem kupic tuner TV ale z tego co wiem były dwa rózne - chodzi o wtyczki a ja potrzebuje ten starszy i nie wiem czym on sie rózni od nowszego bo wtyczka na pewno. Potrzebny mi adapter/interfeace - moze jakieś propozycje ???
    Marek - dzieki jeszcze raz

  • #52 08 Cze 2005 14:57
    psw
    Poziom 13  

    Główne zasilanie to pin 7.
    Podtrzymanie pamięci to pin 5.
    +12v po stacyjce to pin 4
    To są te trzy plusy.
    Gala na pin 1.
    Podświetlenie to pin 6.
    Masa to pin 8.
    Możesz podłączyć jeszcze pin 3 - to linia K.

  • #53 08 Cze 2005 15:08
    @Mike@
    Poziom 15  

    psw napisał:
    Główne zasilanie to pin 7.
    Podtrzymanie pamięci to pin 5.
    +12v po stacyjce to pin 4
    To są te trzy plusy.
    Gala na pin 1.
    Podświetlenie to pin 6.
    Masa to pin 8.
    Możesz podłączyć jeszcze pin 3 - to linia K.


    dzieki, tez patrzałem na rozpiske pinow od Marka
    a czy ten pin3 jest potrzebny ?
    bo myslę ze pin 2 i 3 nie musze mieć
    co to oznacza K-BUS ?

  • #54 08 Cze 2005 15:14
    psw
    Poziom 13  

    [quote="@Mike@"]

    psw napisał:
    a czy ten pin3 jest potrzebny ?
    bo myslę ze pin 2 i 3 nie musze mieć
    co to oznacza K-BUS ?

    Pin 3 nie jest niezbędny, będzie bez niego działać, ale jest przydatny. Jest to linia diagnostyczna.

  • #55 08 Cze 2005 15:27
    @Mike@
    Poziom 15  

    jeszcze raz dzieki , dużo mnie ta navi kosztuje a pasowało by od czasu do czasu zapuscic jakąś płyte CD - wiem że potrzebny jest jakis adapter/interfeace ale ile to moze jeszcze kosztować ?? i czy
    jest jakiś dedykowany pod audi navi plus ?

  • #56 08 Cze 2005 15:42
    psw
    Poziom 13  

    @Mike@ napisał:
    a pasowało by od czasu do czasu zapuscic jakąś płyte CD - wiem że potrzebny jest jakis adapter/interfeace

    Podpinasz zmieniarke i wszystko. Pasują od MFD, Gamma, niektóre Panasonic, ale do nich trzeba dokupić przejściówke. Kosztuje coś ok 20 do 30 zł.

  • #57 08 Cze 2005 16:24
    @Mike@
    Poziom 15  

    przejściówke ?? a ja słyszałem ze adapter a on kosztuje ze 400 zł nie liczac zmieniarki czy takiego ustrojstwa jak wszystko w jednym czyli dvd itp za ok 600 zl - ja nigdzie nie widziałem przejściówki do tej navi

  • #58 10 Cze 2005 20:05
    @Mike@
    Poziom 15  

    no, wpiąłem się w przewód gala / prawdopodobnie / za licznikami w zielonej kostce - biało-niebieski przewód i mam nadzieje że to on bo podpialem go do kostki iso w 1 pin - teraz tylko do wejscia w navi 26 pin

  • #59 11 Cze 2005 01:41
    xmarek
    Poziom 16  

    Ja adoptowałem kilka zmieniarek Panasonica DP600. nie wiem czy chodzi z tymi nowymi DP6090. słyszałem,z ę tak, ale nie sprawdzałem. te starsze DP600 chodzą swietnie z navi. zapomnijcie o adapterach. najtaniej jest taki kabel zrobić. zmieniarka bez kabla kosztuje grosze. kiedyś robiłem takie zmieniarki i z kablem wychodziły mnie one 100 zł.
    A jeśli chodzi o DVD to polecam weltech. tanie jak cholera a super się sprawuje w aucie. najważniejszą zaletą tego oftwarzacza jest to, ze czyta pliki video nie kompatybilne z zadnym standartem video. jest to pożyteczne bo można sobie potworzyć katalogi i powsadzać do nich mp3 lub MPG1 lub Mpg2 i odtwarzacz sobie z nimi radzi.
    jeśli chodzi o adapter DVD to neri znam firmy co robi dobre adaptery. spotkałem się juz z trzema i obraz jaki dają raczej przypomina telewizje przemysłową. daleko odstają od orginalnego tunera. w większości są słabo wyfiltrowane i trzeba im filtry dokupować bo łąpią zakłócenia z instalacji auta. poprostu z adapterem byłbym ostrożny. najlepiej kupić i założyć z możliwością oddania

  • #60 11 Cze 2005 11:06
    broda1301
    Poziom 14  

    Zmieniarki Panasonic DP 6090 i DP 6091 też działają bez najmniejszych problemów ja mam 9061 i śmiga super, kabelek sam zrobiłem.