Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Belinea BB10001 świetlówki gasną po 2 sek.

darek54a 06 Sty 2012 00:00 3673 6
  • #1 06 Sty 2012 00:00
    darek54a
    Poziom 10  

    Po wymianie świetlówek bez zmian. Wymieniłem też MOSFET'y na IRFI640 (oryginał LR3410) - gasną tak samo. Okolice MOSFET'ów przegrzane. Wcześniej oddałem monitor do naprawy, ale po kilku miesiącach odebrałem nie naprawiony. Podobno zamówił za długie świetlówki które świeciły około godziny, ale dostały przebicia na wyprowadzeniach (widać ślady podtopienia plastikowej ramki matrycy). Elki w inwerterze wymienione, pomierzone kondensatory po stronie wtórnej (27p i 5p/3kV). Mam zamiar wymienić MOSFET'y na oryginały - jeśli je dostanę. Szukałem schematu, ale nie znalazłem nawet podobnego. Zamieszczam parę zdjęć płyty z nadzieją że ktoś przerabiał podobny problem i podpowie gdzie szukać przyczyny. Belinea BB10001 świetlówki gasną po 2 sek.
    Belinea BB10001 świetlówki gasną po 2 sek.
    Belinea BB10001 świetlówki gasną po 2 sek.
    Belinea BB10001 świetlówki gasną po 2 sek.

  • #2 06 Sty 2012 00:28
    Bogdan K
    Poziom 33  

    Wykonałeś jakiekolwiek pomiary transformatorów, które zasilają świetlówki? Jeżeli któryś z nich będzie miał zwarcie, to wymiana tranzystorów i świetlówek nic nie pomorze jak i pozostałych elementów.

  • #3 06 Sty 2012 15:20
    darek54a
    Poziom 10  

    Transformatory sprawdziłem podając impulsowo 1,5V na oba uzwojenia pierwotne i po wtórnej przebiegi na oscyloskopie jednakowej amplitudy, a oporności uzwojeń wtórnych po 398Ω. Dodam jeszcze że świetlówki gasną po 2 sek. (chwilę widać treść ekranu), a zielona dioda gaśnie (zapala się pomarańczowa) po 10 sek. Poeksperymentowałem i przy wypiętych kond. 27p po wtórnej stronie transformatorów i świetlówki świecą dużo jaśniej przez około 10 sek.
    Zostawiam problem do jutra, może mnie coś olśni.

  • #4 06 Sty 2012 21:32
    Richi
    Poziom 39  

    Powinienes podac najpierw typ tego monitora czyli 2225S1W numer ser.AA112201 zapewne.
    Poza tym czy ty wymieniales te swietlowki??
    Jak widze ze zdjec to wymienione sa tylko gorne a dol oryginal.

    Czy masz wtedy obraz z matrycy poprawny i czy sam sie wylacza do StBy??
    Wlacz na niego bialy ekran z Nokia monitor test i zrob fotke.

    Ps.
    schemat gdzie mialem ale nie kompletny.

  • #5 07 Sty 2012 23:42
    darek54a
    Poziom 10  

    Świetlówki wymienione 4 szt. tylko przewody do dolnych są oryginalne a do górnych dorabiane (bez nich wrócił z poprzedniej naprawy). Wymienione też tranzystory kluczujące - bez efektu.
    Nr. ser. monitora to AA112202.
    Na tej stronie znalazłem opis układu OZ9938GN - serce inwertera. Po wielu próbach ominięcia zabezpieczeń (reg. napięcia Vsen -pin6 reguluje długości impulsów a tym samym jasność świetlówek i wymuszenie stanu niskiego na pin3 - praca rozruchowa świetlówek) dochodzę do wniosku że:
    1. zakupiłem nie takie świetlówki - te wymagają wyższego napięcia :?:
    2. transformatory mają zwarte uzwojenia - grzeją się nawet przy ustawionej minimalnej jasności - reg. Vsen.
    3. uszkodzony OZ9938GN, ale to raczej mało prawdopodobne
    Za kilka dni, jeśli znajdę podobne transformatory na podmianę, zacznę wykluczać kolejne punkty.
    Nokia monitor test zrobię następnym razem.

    Poniżej link do zakupionych świetlówek
    Linki zostały usunięte - zgodnie z regulaminem pkt.3.1.18 [dzimi]

  • #6 18 Sty 2012 23:13
    darek54a
    Poziom 10  

    To jednak transformatory są przegrzane. Po wylutowaniu płytka pod nimi mocno brązowa a podstawione z innego inwertera nie grzeją się i świetlówki świecą jak trzeba. Uzwojenia transformatorów mają po 398Ω, ale na oscyloskopie widać różnicę w przebiegach po wymuszeniu impulsem 1,5V na pierwotnej. Na sprawnym dużo większa amplituda i częstotliwość gasnących drgań mniejsza. Czyżby przegrzany rdzeń zmienił parametry magnetyczne?
    Muszę jeszcze raz rozebrać matrycę aż do świetlówek, bo teraz brzęczą. Przy demontażu świetlówki były rozdzielone dwoma delikatnymi pierścieniami które się rozpadły i teraz się stykają i stąd brzęczenie.
    Dołączam zdjęcie przegrzanej płytki pod transformatorem i przebiegów na oscyloskopie.
    P.S.
    Tematu jeszcze nie zamykam, poczekam aż usuną brzęczenie świetlówek.
    Belinea BB10001 świetlówki gasną po 2 sek.Belinea BB10001 świetlówki gasną po 2 sek.Belinea BB10001 świetlówki gasną po 2 sek.

  • #7 24 Sty 2012 21:00
    darek54a
    Poziom 10  

    Po przedzieleniu świetlówek cienką żyłką buczenie prawie ustało. Monitor pracuje teraz po kilka godzin dziennie i nie przegrzewa się.
    Dziękuję wszystkim za pomoc.
    Temat zamykam.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME