Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung CX-512ZSE nie wywala bezpieczników,ale nie działa

Jakubek123 17 Gru 2004 19:05 1472 13
  • #1 17 Gru 2004 19:05
    Jakubek123
    Poziom 20  

    Witam,mam problem z telewizorem Samsung CX-512ZSE ( https://www.elektroda.pl/rtvforum/download.php?id=18811 <= schemat)
    Pewnego razu w czsie oglądania,zadymił od strony zasilacza i padł.Po rozkręceniu (w telewizorach nie jestem (jeszcze ) magiem) spostrzegłem spalony bezpiecznik,ok,wymieniłem,znowu padł,dalsze oględziny, usmarzony pozystor P801 ,kondy C815 i C832 oraz zadymione pod C807. Wymieniłem je,sprawdziłem dławik L801,C801 i 802. OK,załanczam - słychać tak jakby wderzenie (przypuszczam ładowanie kondów w zasilaczu i nic,diodka kontrolna nie świeci,bezpiecznik cały,co dalej???
    Niewiem w czym tkwi problem, napewno w innych typach tv już się z tym spotkaliści,prosze,pomóżcie ( :cry: to mój przedostatni telewizor w domu )
    Podejrzewam transformator za zasilaczem,ale nie sprawdzałem bo "wyglądał" na niespalonego.
    Z góry dzięki za pomoc.... P.S. :P Jak by komuś brakowało punktów chętnie wyśle schemat...

  • Pomocny post
    #2 17 Gru 2004 19:22
    Janusz2002
    Poziom 18  

    Podaj jakie to chassi.
    Janusz

  • #3 17 Gru 2004 19:37
    Jakubek123
    Poziom 20  

    chyba chassis P-54 (napisane pod schematem,ale na pewno to)

  • #4 18 Gru 2004 16:22
    Jakubek123
    Poziom 20  

    a tak pozatym to co to jest chassis???
    Szukałem na elektrodzie ale nie znalazłem,może źle szukam????

  • Pomocny post
    #5 18 Gru 2004 18:18
    Jan.dg
    Poziom 21  

    sprawdz diody na wyjsciu zasilacza oraz kondensatory czy który nie jest rozwalony oraz czy tranzystor mocy przy trafopowielaczu nie ma zwarcia miedzy kolektorem a emiterem ;moze jeszcze w zasilaczu ci poszły opory ok 150 kom te startowe podlaczone do + 300 v

  • Pomocny post
    #6 18 Gru 2004 18:42
    Józef18
    Poziom 32  

    Sprawdź następujące elementy:
    R427, styki przekaźnika RL801, C813, C812

    Pozdrawiam
    Józef

  • #7 18 Gru 2004 20:34
    Jakubek123
    Poziom 20  

    Oki Józef,znalazłem oba kondensatory,ale nie moge znaleźć tego rezystora,gdzie on jest,albo koło czego jest???? a co do przekaźnika,co mam zriobić ze stykami???? sprawdzić jes tylko,czy cały przekaźnik sprawdzić (z góry dzięki za wyrozumiałość :P I`m green)?

  • Pomocny post
    #8 19 Gru 2004 00:01
    mariusz.s
    Poziom 26  

    sprawdz czy jest napiecie zasilające kosc przetwornicy jesli nie ma to uszkdzona jest gałąz zasilania

  • Pomocny post
    #9 19 Gru 2004 11:08
    Józef18
    Poziom 32  

    Jakubek123 napisał:
    Oki Józef,znalazłem oba kondensatory,ale nie moge znaleźć tego rezystora,gdzie on jest,albo koło czego jest???? a co do przekaźnika,co mam zriobić ze stykami???? sprawdzić jes tylko,czy cały przekaźnik sprawdzić (z góry dzięki za wyrozumiałość :P I`m green)?


    R427 jest rezystorem zabezpieczającym. Jest szeregowo połączony z R428 oraz kolektorem tranzystora Q403.
    A jeżeli chodzi o przekaźnik RL801 widocznie są zanieczyszczone styki. W tym przypadku naprawa polega na zdjęciu obudowy przekaźnika i przeczyszczeniu jego styków.

    Pozdrawiam
    Józef

  • #10 19 Gru 2004 13:23
    Jakubek123
    Poziom 20  

    Witam pomownie,styki przekaźnika czyste jak łza,wygąda jak nowy,r427 ma rezystancje 1k (i tak ma mieć),ale kondy C812 i 813 są walniente,po niedzieli je wymienie i zobaczymy

  • #11 28 Gru 2004 10:43
    Jakubek123
    Poziom 20  

    Niestety wymiana kondów nic nie dała,wszystko niby ok,słychać ładowanie kondów,ale chyba gdzieś jeszcze tkwi błąd,mam pytanie co do tego rezystora,ma on oznaczenie REZYSTOR + BEZPIECZNIK czy taki rezystor może sie "spalić" jak bezpiecznik?????

  • Pomocny post
    #12 28 Gru 2004 11:21
    Józef18
    Poziom 32  

    Jakubek123 napisał:
    rezystor może się "spalić" jak bezpiecznik?????

    Tak, ze względu na duży pobór prądu w gałęzi i wtedy się on przepala.

    Sprawdź także układ IC801 (TDA4601).

    Pozdrawiam
    Józef

  • #13 28 Gru 2004 13:41
    Jakubek123
    Poziom 20  

    Ale jeżeli ma ten 1kom to jest sprwny????

  • Pomocny post
    #14 28 Gru 2004 15:53
    Jan.dg
    Poziom 21  

    wymien c 808 jeszcze no i sprawdz czy nie ma zinych lutow ja mialem na r 825 (ogladaj lutowania przez lupe w okolicach trafa zasilacza

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME