Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dell KM742 11,1V 56Wh; Samsung SDI Dell WU84311; 150% naładowania baterii

procekkk 06 Sty 2012 11:11 2639 6
  • #1 06 Sty 2012 11:11
    procekkk
    Poziom 24  

    Model laptopa: Dell Latitude E5510
    Napisy na baterii:

    Code:
    DELL
    
    TYPE KM742
    Rating: 11.1V
    Capasity: 56Wh
    2011.01


    Baterii nie otwierałem.

    Lista z AIDA64:
    Code:
    Pole   Wartość
    
    Właściwości opcji zasilania   
    Bieżące źródło zasilania   Prąd sieciowy
    Stan baterii   100 % (Wysoki poziom)
    Pełny okres życia baterii   Nieznane
    Pozostały okres życia baterii   Nieznane
       
    Battery Properties   
    Nazwa urządzenia   DELL WU84311
    Producent   Samsung SDI
    Numer seryjny   26149
    Unique ID   26149Samsung SDIDELL WU84311
    Battery Type   Rechargeable Li-Ion
    Designed Capacity   57720 mWh
    Fully Charged Capacity   39560 mWh
    Current Capacity   57720 mWh  (100 %)
    Wartość napięcia   12.501 V
    Wear Level   31 %
    Power State   Prąd sieciowy


    Screen z BatteryMon:
    Dell KM742 11,1V 56Wh; Samsung SDI Dell WU84311; 150% naładowania baterii

    Screen z AIDA64:
    Dell KM742 11,1V 56Wh; Samsung SDI Dell WU84311; 150% naładowania baterii

    Opis:
    -zużycie baterii było ok kilkunastu procent, po czym drastycznie podskoczyło na prawie 50% i trzymała niecałą godzinę
    - jakieś 2 ładowania temu na komunikacie low-battery (5min do końca) trzymała ponad pół godziny i po naładowaniu stopień zużycia poprawił sie na 29% i po tym naładowaniu jest tak jak na załączonych obrazkach...ładuje sie do pojemności deklarowanej, gdzie BatteryMon pokazuje ok 150% pojemności i rzeczywista pojemność wyświetlana jest jako pojemność deklarowana przez producenta
    - czas podtrzymania jest prawidłowy, około 2 godzin, ale dlaczego teraz pokazuje taki dziwne parametry?

    Załączam log z BatteryMon'a, chociaż nie wiem dlaczego, ale przestał logować po pewnym czasie, mimo ze program nie zawiesił sie.

    Jaka może być przyczyną takich czarów?
    Co w takiej sytuacji można zrobić?

    0 6
  • #2 10 Sty 2012 08:50
    jarob
    VIP Zasłużony dla elektroda

    Po kalibracji nie przestawiła się wartość FCC na prawidłową. Moim zdaniem nie przeszkadza to w normalnym działaniu baterii, więc proponuję nie przejmować się tym.

    0
  • #3 10 Sty 2012 20:18
    procekkk
    Poziom 24  

    nic nie robilem z nia....nic nie kalibrowalem...a teraz prawie z kazdym rozladowaniem+naladowaniem spada stopien zuzycia baterii (Wear Level) tzn wzrasta FCC po kazdym rozladowaniu baterii, ale po naladowaniu i tak Current Capacity wskazuje 57720 mWh czyli ok 150%.

    0
  • Pomocny post
    #4 12 Sty 2012 12:24
    jarob
    VIP Zasłużony dla elektroda

    To rozładowywanie + ładowanie to jest właśnie kalibracja.

    0
  • #5 15 Sty 2012 01:05
    procekkk
    Poziom 24  

    Dzieki za odpowiedz...ale zastanawia mnie dlaczego takie cos sie stalo (ze przez pewien czas trzymala niecala godzine, zuzycie bat poszlo na ok 50% a teraz nastapilo cudowne ozdrowienie), jaka mogla byc tego przyczyna?

    0
  • #6 15 Sty 2012 15:35
    jarob
    VIP Zasłużony dla elektroda

    Trudno dokładnie stwierdzić, może nie do końca ładowałeś baterię, albo dłuższy czas była rozładowana.

    0
  • #7 16 Sty 2012 11:25
    procekkk
    Poziom 24  

    Generalnie laptop chodzi na podlaczonym zasilaczu....tak ze doladowana powinna byc zawsze, a z laptopa codziennie korzystam po ok 10-16h, praca + dom, sporadycznie pracuje na baterii.
    Mysle ze poki co mozna porzucic ten temat, poniewaz bateria trzyma prawidlowo.

    0