Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung LE26R73BDX/XEU włączające i wylączające się podświetlenie.

06 Sty 2012 12:54 2871 6
  • Poziom 33  
    Model jak w tytule. Micom IC3002 cyklicznie uruchamia i wyłacza podświetlanie obrazu oraz nap. 5V do T-con, przez co obraz miga, a wewnątrz jego widać mniejszą ramke obrazu otoczona przez śnieżenie. Pomierzyłem wszystkie napięcia, co ciekawe procesor nie wyłącza zasilacza (PW ON/OFF) Obecne są sygnały zegarowe na kwarcach, ale jak przytykam sondę oscyloskopu na kryształ X3002 przy sub-micom/ie IC3007 cykl włączania i wyłączania zanika. Wg. mnie procesory pracuja więc a wina lezy po stronie którejś z pamięci. Pod micon/em na odwrocie płyty znajduje się pamięć podręczna IC 3004, którą zamierzam podstawić i okaże się czy ruszy z czystą pamiecią ale mnie chodzi o to, czy ktoś naprawiał ta usterke wcześniej i czy ktoś wie jakie oznaczenie ma 8-pin chip na odwrocie, w rogu płyty (IC4006 DE). Układ ten ma powierzchnię pokrytą czymś w formie kleju i nie jest do odczytania a wtym miejscu w Samsungach właśnie zawsze mnieścił się EEPROM, który powodował tego typu usterki.

    Nr modułu: BN41-00700A

    Dziękuję i pozdrawiam.

    Dodano po 16 [minuty]:

    Prośba o identyfikacje układu już nieaktualna. Jest to DS1834A czyli nie pamięć. Pozostaje tylko więc to pierwsze pytanie do forumowiczów tylko: czyli czy ktoś przerabiał tą usterkę wcześniej. Dzięki.
  • Pomocny post
    Poziom 40  
    Samsung ma taką konstrukcję że po włączeniu przechodzi do testowania swoich bloków. Jeżeli coś mu się nie zgadza to go wyłącza i włącza z powrotem sam i tak w kółko. Do tej pory miałem takie objawy kilka razy, zawsze z powodu tej pamięci video DDR BGA K4D263238.
  • Spec od monitorów
    Masz uszkodzenie w PSU (BN44-00134A) lub którymś z jego pochodnych.
    Inne możliwe uszkodzenia to przywiera Ci któraś z lamp i masz to cykliczne wł./wył.
    Pamiętaj, że tam "siłowa" cz. inwertera jest zasilana bezpośrednio z PFC.
  • Poziom 33  
    W tym TV jest osobny inwerter lisek. Zasilacz chyba też nie będzie, bo jak tłumaczyć pojawiającą się klatkę (ramkę) obrazową wewn. obrazu wokół której jest śnieg, widać wyraźnie, ze coś z grafiką nie tak i że źle pracuje skaler. Niemniej jednak dziękuję za udział w tym temacie. Pozdrawiam
  • Poziom 33  
    Telewizor naprawiony. Podstawienie czystej pamięci nic nie dało. Nie dysponuje sprzętem do precyzyjnego lutowania BGA, więc musiałem podmienić płytę. Po zapoznaniu się z dokumentacjami matryc w obu TV, postanowiłem włożyć main z LE40R73BD, bo nie było innego w sprzedaży. TV zadziałał ale bez głosu a podczas podgłaszania widać ikonę słuchawek. W nowym mainie nie ma gniazda na słuchawki, więc przełożyłem z uszkodzonego. Telewizor dalej wydziwiał, bo po włożeniu słuchawek głos się pojawiał w głośnikach ale nie w słuchawakach, po wypięciu-dalej głosu brak. Prawdopodobnie trzeba coś przestawić w SM ale na razie zbocznikowałem gniazdo słuchawkowe parami oporów o wartości 30 Ω dla L i R do masy i głos w tym głos stanie działa. Klient nie używa tego gniazda więc mu jest obojętne. A mnie nie, bo chce się dowiedzieć jakimi opcjami w SM zmienia się to przełączenie na słuchawki. Jakieś pomysły?
  • Pomocny post
    Poziom 30  
    Sprawdź w trybie HP detect masz ustawione na HIGH a powinno chyba byc na LOW. Opcja chyba w zakładce OPTIONS
  • Poziom 33  
    W zakładce options nie było opcji HP, ale była opcja VOL, ustawione było na' small' ale nie była podświetlona więc nie miałem do niej dostępu. Te mody servisowe w Samsungach się trochę od siebie różnia. Tak czy owak dzięki za odpowiedź, TV naprawiony więc 'nitkę' zawijam.