Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

President William nie działa po odwrotnym podłączeniu zasilania

piotrek222 06 Sty 2012 14:13 2928 10
  • #1 06 Sty 2012 14:13
    piotrek222
    Poziom 17  

    Witam,
    Mam ręczniaka President William, radio zostało uszkodzone przez odwrotną polaryzację zasilania. Wymieniłem diodę zabezpieczająca przy gnieździe zasilającym ale radio nadal nie dział, brak jakiejkolwiek reakcji.
    Schemat już ściągnąłem, ale nie mam pomysłu co jeszcze sprawdzić.

    3.1.15. (11) Zabronione jest publikowanie wpisów przedstawiających problem, bez podania wystarczającej liczby informacji umożliwiającej zajęcie merytorycznego stanowiska przez innych Użytkowników forum. Tytuł wpisu powinien zawierać markę, model oraz skrótowy opis usterki. /Olek II/

    0 10
  • #2 06 Sty 2012 19:55
    gregorio27
    Poziom 31  

    Zgodnie ze schematem musisz sprawdzić gdzie "znika" zasilanie, po kolei od punktu zasilania. Q17, D19, Q15, D12 trzeba szukać.

    0
  • #3 07 Sty 2012 18:40
    Concret
    Poziom 12  

    Zobacz jeszcze, czy przypadkiem nie została przerwana gdzieś ścieżka

    0
  • #4 07 Sty 2012 18:48
    piotrek222
    Poziom 17  

    Napięcie dochodzi do przełącznika wbudowanego w potencjometr siły głosu. A następnie przez złącze wchodzi na płytę główną. Gdzie wchodzi na tranzystory.

    Do Olek II:

    Opis jest wystarczający bo co mam więcej napisać? Przecież opisałem problem że odwrotne podłączeni zasilania oraz jakie elementy wymieniłem!
    Co do tytułu jest podany model radiotelefonu.

    Moderowany przez Olek II:

    Przepaszam, ale regulamin wystarczająco tłumaczy zasady. 3.1.15. Publikowanie wpisów przedstawiających problem, bez podania wystarczającej liczby informacji umożliwiającej zajęcie merytorycznego stanowiska przez innych Użytkowników forum. Tytuł wpisu powinien zawierać markę, model oraz skrótowy opis usterki. Jeśli trzeba dodatkowych tłumaczeń, jestem do dyspozycji. A jaki mamy tytuł? To, że nie działa...

    0
  • #5 09 Sty 2012 17:54
    Lukas32
    Poziom 20  

    Ja kiedyś miałem taką przypadłość i okazało się że przepalił się, pękł rezystor, na którym nie było przejścia.

    0
  • #6 10 Sty 2012 12:29
    zygfryd.W
    Poziom 20  

    W moim inteku padł kondensator w obrębie zasilania, był lekko większy, profilaktycznie wymieniłem i działa:)
    wstaw schemat będzie łatwiej.

    0
  • #9 22 Sty 2012 15:45
    gregorio27
    Poziom 31  

    A tak poszukać 2sc2812=2SA1179N --> BC856, 2N2596, KT3108A, 2SA781 itp. w tej funkcji jakiś popularny smd PNP.

    0
  • #10 08 Lut 2012 19:00
    piotrek222
    Poziom 17  

    Witam ponownie.
    Wymieniłem uszkodzony tranzystor, ale radio nadał nie działa.
    Znalazłem jeszcze uszkodzoną diodę D17która jest podłączona do emitera tranzystora Q14 jednak schemat jest słabej jakości i nie wiem co to za dioda. Ktoś pomoże?
    Może być jakaś 1N4148 np.?

    0