Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

LCD Funai LH7-M32BB przechodzi w stan czuwania

skarbek15 07 Jan 2012 01:13 13377 19
Fluke Pomiar Jakości Zasilania
  • #1
    skarbek15
    Level 12  
    Witam, mam problem z tym tv a mianowicie zaraz po włączeniu tv przechodzi w stan czuwania, na matrycy kompletna ciemność. Przetwornica na płycie głównej startuje prawidłowo. Wszystkie napięcia na płycie głównej są idealne według schematu, kondensatory też są bez zarzutu, luty poprawione. Przetwornica w inwerterze odpala się prawidłowo, napięcie też jest ok, ale 2 sekundy po włączeniu się właśnie przetwornicy w inwerterze w tv włącza się zabezpieczenie i wszystkie napięcia na płycie giną i tv przechodzi w stan czuwania. Po odpięciu taśmy łączącej inwerter z płytą główną tv zachowuje się prawidłowo, lampka świeci się na zielono cały czas. Przeorałem inwerter z 5 razy i nie znalazłem żadnych uszkodzeń, wad ani przegrzań. Oporności na trafkach są identyczne, więc mało prawdopodobne, żeby wszystkie padły. Oznaczenie inwertera BA93F0F01 02 2_A. Miał ktoś podobny problem?

    Po odłączeniu świetlówek dzieje się to samo.
  • Fluke Pomiar Jakości Zasilania
  • #3
    mirex
    Level 43  
    skarbek15 wrote:

    Po odłączeniu świetlówek dzieje się to samo.

    A nie powinno?
    Wymień inwerter. Albo lampy. Albo całą matrycę. Wtedy wreszcie coś będzie wiadomo.
    Bo na ogół parę pomiarów napięć w inwerterze oraz kilka testów oscyloskopem wszystko wyjaśnia. Tu, niestety, "przeorane" - i kicha.
  • Fluke Pomiar Jakości Zasilania
  • #4
    skarbek15
    Level 12  
    Świetlówki sprawne podłączyłem inny inverter i świeca prawidłowo.
    Koledzy jak odpalić na sucho zasilacz tego inwertera która nogę transoptora trzeba podłączyć pod co bardzo proszę o pomoc.
  • #5
    zbyszekskibinski
    Level 33  
    Po co chcesz odpalać na sucho zasilacz, czyż nie napisałeś, że wszystko działa bez udziału inwertera?! Trzeba naprawić inwerter. No chyba, że PSU 'klęka' ci pod obciążeniem inwertera. Podaj wszystkie oznaczenia pinów pomiędzy MB a inwerterem, możliwe, że trzeba podać na któryś pin 5V albo go odłączyć, żeby upozorować odpowiedż z inwertera do sygnałówki. Albo prościej: zaopatrzyć się w jakiś zasilacz 24V o wydajności prądowej takiej, żeby nie 'zdechł' pod ciężarem inwertera, wypiąć wszystkie piny za wyjątkiem zasilania, uruchomienia i masy i odpalić tylko sam inwerter z lampami. Wtedy jak kontrola wyłączy ci lampy, możesz użyć oscyloskopu i woltomierza i walczyć dalej zaczynająć od trafek jeszcze raz mierzać ich indukcyjność a nie tylko oporność. A jak nie wyłączy....
    to masz zwalony zasilacz w TV :D (czyli: come back to the beginning)
  • #6
    skarbek15
    Level 12  
    zbyszekskibinski wrote:
    Po co chcesz odpalać na sucho zasilacz, czyż nie napisałeś, że wszystko działa bez udziału inwertera?! Trzeba naprawić inwerter. No chyba, że PSU 'klęka' ci pod obciążeniem inwertera. Podaj wszystkie oznaczenia pinów pomiędzy MB a inwerterem, możliwe, że trzeba podać na któryś pin 5V albo go odłączyć, żeby upozorować odpowiedż z inwertera do sygnałówki. Albo prościej: zaopatrzyć się w jakiś zasilacz 24V o wydajności prądowej takiej, żeby nie 'zdechł' pod ciężarem inwertera, wypiąć wszystkie piny za wyjątkiem zasilania, uruchomienia i masy i odpalić tylko sam inwerter z lampami. Wtedy jak kontrola wyłączy ci lampy, możesz użyć oscyloskopu i woltomierza i walczyć dalej zaczynająć od trafek jeszcze raz mierzać ich indukcyjność a nie tylko oporność. A jak nie wyłączy....
    to masz zwalony zasilacz w TV :D (czyli: come back to the beginning)

    Kolego chodziło mi jak odpalić zasilacz w tym inwerterze bez udziału płyty głównej. Przecież w tym tv płyta ma swój zasilacz i inwerter swój. Po podaniu 24V na inwerter następuje start przetwornicy, chwilowe napięcie 80 V na przetwornicy inwertera i mignięcie świetlówek, po czym następuje przejście w stan czuwania.
  • #8
    zbyszekskibinski
    Level 33  
    skarbek15 wrote:

    Kolego chodziło mi jak odpalić zasilacz w tym inwerterze bez udziału płyty głównej. Przecież w tym tv płyta ma swój zasilacz i inwerter swój


    To się nie zrozumieliśmy. Ja pisałem o innym chassis gdzie jest tylko jeden zasilacz. Schemat jest na bazie. Jakbyś przestudiował go zobaczyłbyś, że 'szósteczka' to 'backlight on' i klucz 1701, też 'coś tam robi' . Z tego samego pinu, napięcie dochodzi na transoptor IC510 sterujący wł/wył IC501 w gorącej części przetwornicy.
    A zasilacz inwerterowy startuje samodzielnie bo pin P ON jest (NU) czyli jak się domyślam z ang. 'not used' Powodzenia w naprawie tej przetwornicy, kolega mój gdzieś to reperował kiedyś i mieniał jakiś element to jakbyś poległ w naprawie (bo tak jak pisał mirex, jest 'z deko' skomplikowany)to mogę ci podać gotowca, ale najpierw musisz coś pomierzyć. Na schemacie jest wszystko rozrysowane, nawet podane są napięcia na wszystkich pinach tego 0Z9966SN, spróbuj coś podziałać.
  • #9
    skarbek15
    Level 12  
    zbyszekskibinski wrote:
    skarbek15 wrote:

    Kolego chodziło mi jak odpalić zasilacz w tym inwerterze bez udziału płyty głównej. Przecież w tym tv płyta ma swój zasilacz i inwerter swój


    To się nie zrozumieliśmy. Ja pisałem o innym chassis gdzie jest tylko jeden zasilacz. Schemat jest na bazie. Jakbyś przestudiował go zobaczyłbyś, że 'szósteczka' to 'backlight on' i klucz 1701, też 'coś tam robi' . Z tego samego pinu, napięcie dochodzi na transoptor IC510 sterujący wł/wył IC501 w gorącej części przetwornicy.
    A zasilacz inwerterowy startuje samodzielnie bo pin P ON jest (NU) czyli jak się domyślam z ang. 'not used' Powodzenia w naprawie tej przetwornicy, kolega mój gdzieś to reperował kiedyś i mieniał jakiś element to jakbyś poległ w naprawie (bo tak jak pisał mirex, jest 'z deko' skomplikowany)to mogę ci podać gotowca, ale najpierw musisz coś pomierzyć. Na schemacie jest wszystko rozrysowane, nawet podane są napięcia na wszystkich pinach tego 0Z9966SN, spróbuj coś podziałać.

    Kolego gdzie ty masz na schemacie transoptor IC510 chyba masz coś nie tak ze swoim schematem. Tu masz schemat do tego tv zerknij proszę https://www.elektroda.pl/rtvforum/viewtopic.php?p=10112800#10112800
  • #10
    zbyszekskibinski
    Level 33  
    No to jakaś magia w tym Forum, albo na pewno rozsrtroił mi się 'schemat'... ale już go przystroiłem do ponownej pracy. Patrzyłem w złe chassis. Ten jest trochę trudniejszy, hmm, Można spróbować dolączać bez udziału płyty głównej...Widać, że pin 2 na CN403 to załączanie podświetlania w inwerterze. Tam trzeba podać stan wysoki lub niski aby ten inwerterer ruszył (pin 11 w przetwornicy inwerterowej) Poza tym trzeba zdobyć to 16V, które jest podawane z głównego zasilacza (inverter +16V), a żeby je zdobyć, trzeba by było stanami wysokimi uruchomić zasilacz główny (PS ON) tak więc łatwiej byłoby podać z jakiegoś zewn. zasilacza 16V. Całość oczywiście musiałaby być zasilana 240V AC, także tam też trzeba podłączyć. Jezeli inwerter podaje błąd i zanim zgasną świetlówki należało by zmierzyć co się dzieje na pinie PROTECT 3, bo mozliwe, że inwerter podaje tamtędy informację zwrotną do MB o błędzie??? Czy napewno chcesz to naprawiać? Ten TV jest trochę 'kosmiczny' :D
  • #12
    zbyszekskibinski
    Level 33  
    Tak Mirek, tylko nie każdy jest tak dobry jak Ty, są różne stopnie trudności naprawy, są 'fachowcy' i 'fachowcy' a nawet doskonały fachowiec musiałby trochę ruszyć mózgownicą, zanim uruchomiłby ten zasilacz bez płyty gł, przyznasz, że konfiguracja modułów jest tutaj niestandartowa? Np. wzmacniacz audio na płycie zasilacza z wyjsciem na głośniki? Jasne, ze jak się to wszystko weźmie do kupy, to się w końcu ogarnie, bo to wszystko w sumie 'jeden kij' i nic w tym nowego, ale i czasu trzeba poświecić, dlatego wiec z uwagi na nietypowosć mówie, że jest kosmiczny, a nie z uwagi na 'niemożliwość naprawy'.
  • #13
    skarbek15
    Level 12  
    Ok odpaliłem go bez płyty. Podałem zasilanie 3 V na sw i odpalił 80 V na wyjściu ale świetlówki nie odpaliły . Dobra nie mam pomysłów na niego jeśli ktoś ma taki na sprzedanie kupię pisać na pw.
    Przemierzyłem ten inwerter z 10 razy i nie znalazłem nic uszkodzonego.
  • #14
    mirex
    Level 43  
    Nietypowe, to jest coś, co nie ma schematu. Tam trzeba ruszyć mózgownicą.
    Tu jest wszystko czarno na białym. Trzeba tylko trochę czasu (i chęci) na przeanalizowanie.

    Osobiście nie wiem po co kombinować z uruchomieniem sztucznym, skoro wszystko podobno działa. Poza inwerterem. Ale to wybór autora.
    Miernik i grzebać w obwodach zabezpieczeń. Coś tam chyba powinno dać się namierzyć, skoro "chce, a nie może".
    No ale to nie ja mam toto na stole i możliwe, że opcja ze sztucznym uruchomieniem byłaby skuteczniejsza w znalezieniu usterki.
  • #15
    zbyszekskibinski
    Level 33  
    skarbek15 wrote:

    Przemierzyłem ten inwerter z 10 razy i nie znalazłem nic uszkodzonego.


    To przyjrzyj się kondensatorom wysokonapięciowym przecież usterka jest tam gdzieś w zabezpieczeniu, główne napięcia pracy będą właściwe.
  • #16
    zdzich42
    Level 40  
    Sprawdź R1941, R1945 270kΩ oraz R1970 1,5 kΩ. Ten R1945 270 kΩ miałem już kilka razy uszkodzony.
  • #17
    lisek
    Service technician RTV
    Na forum monitory pisałem ,jak "obejść zabezpieczenie " w TL494 ,aby pomierzyć np. przebieg (piła) na pin.5 ,przebiegi na wyj. 8/11 sterowanie kluczy polowych.....
    Sygnał jest odbierany z kolektorów , a nie jak typowo z emiterów (pin.9/10) czyli uwaga na przebiegi (kształt)

    Ponadto schemat blokowy invertera ze str.31.z 76 mówi wszystko na temat co i jak
    Odpowiedniki tego popularnego scalaka TL494 firmy TI ( Link )
    to : IR3M02 (SHARP), А494 (FAIRCHILD), КА7500 (SAMSUNG), МВ3759 (FUJITSU).
    W sieci jest trochę info o inverterach na tym scalaku popularnym w PSU komputerów ,nieczęsto w inverterach

    LCD Funai LH7-M32BB przechodzi w stan czuwania

    p.s

    Quote:
    To block protection IC TL494 is sufficient to include resistor between 10k off (in practice - you can not disable) pin. 2 (inverting input of error amplifier) connected together and pin. 13 (Mode), and pin. 14 (output of the reference source +5 V)
  • #18
    skarbek15
    Level 12  
    zdzich42 wrote:
    Sprawdź R1941, R1945 270kΩ oraz R1970 1,5 kΩ. Ten R1945 270 kΩ miałem już kilka razy uszkodzony.

    Kolego wszystkie opory sprawne :?
    Ok będę szukać dalej jak nic nie znajdę to kupie nowy tylko problem w tym że nigdzie nie mogę znaleźć takiego inwertera nowego.
  • #19
    zbyszekskibinski
    Level 33  
    Te opory się uszkadzają w tej przetwornicy ale nie wiadomo czy w ogóle ruszyłaby gdyby były uszkodzone ( a Ty pisałeś, że staruje a lampy błyskają na sekundę) To oznacza, że wszystkie napięcia dochodzą, bezpieczniki są sprawne a TL494 wysterowuje trafka HV a wskutek jakiegoś błędu widzianego przez kontrolę obwód ci odłącza. Kolega mój miał usterkę w tym TV i był uszkodzony jeden C=1000pF (HV) z tego co mi opisał, szukaj, powinieneś zauważyć, że ma pęknięcie w powierzchni zewn. A jak nie da się znaleźć, to oszukaj ten inwerter tak jak radzi przedmówca.
  • #20
    skarbek15
    Level 12  
    zbyszekskibinski wrote:
    Te opory się uszkadzają w tej przetwornicy ale nie wiadomo czy w ogóle ruszyłaby gdyby były uszkodzone ( a Ty pisałeś, że staruje a lampy błyskają na sekundę) To oznacza, że wszystkie napięcia dochodzą, bezpieczniki są sprawne a TL494 wysterowuje trafka HV a wskutek jakiegoś błędu widzianego przez kontrolę obwód ci odłącza. Kolega mój miał usterkę w tym TV i był uszkodzony jeden C=1000pF (HV) z tego co mi opisał, szukaj, powinieneś zauważyć, że ma pęknięcie w powierzchni zewn. A jak nie da się znaleźć, to oszukaj ten inwerter tak jak radzi przedmówca.

    W inwerterze jest tylko jeden 1000pF C1620 i jest ok tv wrócił do klienta temat zamykam.