Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Intel Celeron 540 -> C2D T5250 - problem z gniazdem w Toshiba L40-17T

DJ Max 07 Sty 2012 23:54 5986 52
  • #31
    darnok44
    Poziom 23  
    Ha, faktycznie. Znalazłem zdjęcie płyty tej toshiby i ma gniazdo 479. Można tam włożyć fizycznie cpu na gniazdo "p", "m" a nawet pentium m. Ale to użyty chipset definiuje jakie procesory będą działać. Jeśli dobrze rozumiem to cpuz pokazuje gl960, więc to muszą być cpu na gniazdo "p". Jak nie wierzysz cpuz to odczytaj oznaczenia chipsetu bezpośrednio na płycie.
  • #32
    DJ Max
    Poziom 30  
    Dobra, niepotrzebnie chyba zmąciłem wodę, ale to przez to że fizycznie na płycie jest 479.

    Widzę że CPU-Z pokazuje takie dziwne rzeczy:
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=6514138#6514138

    Szkoda że wcześniej nie wpadłem na to żeby poszukać "Celeron 540 CPU-Z" w google grafika ;)

    Niemniej myślę, że warto żeby temat został dla potomnych, jeśli nie odpiszę w ciągu 2 godzin to znaczy, że jednak lepiej zostawić sobie celerona 540 :)

    Dodano po 1 [godziny] 52 [minuty]:

    Pasuje, odpala, działa, tylko jeszcze temperatura za wysoka, jutro muszę się po pastę termoprzewodzącą przejść gdzieś. Jednak nie polecam innym wymiany bez pasty, procek po starcie systemu ma 70 stopni.
  • #33
    Użytkownik usunął konto
    Użytkownik usunął konto  
  • #34
    DJ Max
    Poziom 30  
    No chyba, że się zamiast nowej pasty użyje resztek 5-letniej.
    Bios mam v1.90 czyli najnowszy do tej płyty, Bit Stop enabled.
  • #35
    Użytkownik usunął konto
    Użytkownik usunął konto  
  • #36
    adamadi33
    Poziom 43  
    Jak można uruchomić procesor na tym chipset skoro w specyfikacji i w wsparciu Intela są wspierane takie procesory jakie podano i pamięci ram a nie inne.
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=6514138#6514138
    W tym temacie jak powyżej kolega uruchomił procesor Core 2 Duo, ciekawe jak.
    Jak w zakładkach z programu dokładnie widać że nagle (Socket) się zmienił, dziwne.
  • #37
    Użytkownik usunął konto
    Użytkownik usunął konto  
  • #39
    Użytkownik usunął konto
    Użytkownik usunął konto  
  • #40
    adamadi33
    Poziom 43  
    Możliwe że da się umieścić wiele procesorów ale czy system się uruchomi i czy będzie
    poprawnie i stabilnie działał, tego nie wiem może i tak lub nie.
    Zawsze kieruje się wskazaniami podanymi przez producenta inne kombinacje z procesorami
    mnie nie obchodzą.Każdy robi to na własną odpowiedzialność.
  • #41
    Użytkownik usunął konto
    Użytkownik usunął konto  
  • #42
    DJ Max
    Poziom 30  
    Dokładnie, tym bardziej że modernizacja tego sprzętu opłaca się z jednego prostego powodu - prawie wszystko co zmieniam w tym laptopie, przychodzi za darmo, toteż jest to tylko darmowa zabawa.
    Uszkodzony napęd DVD - wymieniony na inny z demobilu.
    RAM - dołożony z demobilu (tych ramów 1GB miałem tyle że całej rodzinie odpaliłem po 2GB i jeszcze dla znajomych zostało)
    Jedynie dysk zmieniłem 160GB -> 1TB kupując go w dobrej cenie 280,- jeszcze za czasów przed powodziami.

    Na C2D system działa stabilnie, nie odpalałem nic bardziej wymagającego bo jadę dziś po nową pastę dopiero.

    Dodano po 5 [godziny] 8 [minuty]:

    Dziwne to, ale z nową pastą (i to jakąś niby-super za 40zł, innej nie było) temperatura taka sama...

    Po starcie:
    Intel Celeron 540 -> C2D T5250 - problem z gniazdem w Toshiba L40-17T
    Cooldown test:
    Intel Celeron 540 -> C2D T5250 - problem z gniazdem w Toshiba L40-17T

    I jeszcze screeny z CPU-Z gdyby ktoś potrzebował.
    Stary procesor:
    Intel Celeron 540 -> C2D T5250 - problem z gniazdem w Toshiba L40-17T

    Nowy:
    Intel Celeron 540 -> C2D T5250 - problem z gniazdem w Toshiba L40-17T
  • #43
    Użytkownik usunął konto
    Użytkownik usunął konto  
  • #44
    DJ Max
    Poziom 30  
    No przyznam szczerze że w sumie na poprzednim procesorze było podobnie, tzn nie mierzyłem temperatury ale wiatrak zachowywał się podobnie - choć rzadziej wkręcał się na obroty wyższe od minimalnych.
    Myślę jednak o podkręceniu tego procesora, priorytetem jest minimum nakładów ale żeby cokolwiek robić chciałbym zejść do przynajmniej 50 stopni.
    Pytanie tylko czy myśleć o wiatraczku seryjnym czy czymś "lepszym", czym?
  • #45
    Użytkownik usunął konto
    Użytkownik usunął konto  
  • #46
    xangel
    Poziom 18  
    Nie ma to jak Intel, który "uprościł" sprawę z socketami tzw. 479, które najczęściej mają 478 otworków. Są tez takie, które mają 479 i wtedy da się włożyc fizycznie procek na Socket M i na Socket P, ale to, który zadziała zależy od chipsetu.
    GL960 to dziwny wynalazek, chyba mam taki w Acerze Extensa 5220. Działa na nim C2D T7500. Ram śmiga 2x1GB, jak włoży się więcej, system nie odpala albo bluescreen. Ale są na necie opisy, że ludzie mają 2x2GB i też im działa. Więc może to być prawda z tymi wadliwymi chipsetami.

    A celerony 530 widziałem na oba sockety :) i to jest dla mnie masakra.
  • #47
    DJ Max
    Poziom 30  
    Nie ukrywam że chętnie spróbowałbym 2x2GB RAMu, obecnie nie posiadam wolnych takich kości, ale może coś się niedługo znajdzie.
  • #48
    DJ Max
    Poziom 30  
    Z ciekawości: próbował ktoś odpalić T8300 na chipsecie 960?

    Swoją drogą, na tej toshibie póki co z T5250 śmiga windows 7 i jak dotąd zdarzyły mi się 2 system crashe, nie wiem czy spowodowane błędami chipsetu czy nie. Jeden miał miejsce w tydzień po wymianie procesora, drugi miał miejsce dziś. Tak jak mówię nie wiem czym mogły być spowodowane, komputer nie był przegrzany, być może błędy/problemy w oprogramowaniu, ale umierał cały system (najpierw zawiesza się firefox, potem staje kursor i trzeba twardy reset zrobić).
  • #49
    xangel
    Poziom 18  
    Po pierwsze ten chipset nie obsługuje procesorów dwurdzeniowych.
    Po drugie na 99% go tam nie włożysz, bo ma inaczej nóżki.
    Po trzecie nawet jak podstawka jakimś cudem pozwoli na jego założenie, to i tak nie ruszy.

    [EDIT]
    Chyba zdawało mi się, że pisałeś o chipsecie 915 stąd moja odpowiedź.

    Na 960 to nie wiem czy ruszy, ale na 965 chodzi, na przykład w Compalu
  • #50
    DJ Max
    Poziom 30  
    Xangel - ale o którym mówisz, 5250 czy 8300? :)

    [edit]

    tak, przez chwilę było napisane 915, zakręciłem się, chodzi mi o ten który jest w toshibie czyli 960 oczywiście. Piątek, więc poeksperymentujemy najwyraźniej :)
  • #52
    DJ Max
    Poziom 30  
    Z ciekawostek:

    T8300 wsadzony i działa, co ciekawe znacznie niższa temperatura - 51-54 stopnie, FSB śmiga na 800Mhz, system jakby sprawniej zarządza mnożnikiem (przy idle spadł do 3.0x czyli 600MHz), ale...... nie jest w stanie wkręcić się powyżej 6.0x, nawet przy długotrwałym obciążeniu 2 rdzeni, cały czas pokazuje 6x, 1197MHz, i to jest niestety odczuwalne choćby przy programach graficznych 2D.

    System i BIOS widzą procesor poprawnie, 2.40GHz... Macie jakieś pomysły?

    [edit]
    jeszcze jedna sprawa, po wsadzeniu procesora w biosie aktywowała się opcja Intel(R) Virtual Technology. Włączyłem ją (Enabled) i po uruchomieniu systemu i powrocie do biosu opcja ta była... nieaktywna. Czyli co, zostaje na zawsze? Coś tu chyba nie chce współgrać.

    [edit2]
    Trochę pokopałem, problemem jest chyba zbyt niskie napięcie, procesor jest zasilany obecnie 1.000V - przy czym to świadczy o włączeniu trybu Low Voltage. Nie wiem tylko jak sprawić, żeby chipset obsługiwał wszystkie tryby - od pełnego napięcia po ultra low voltage przy tak niskich mnożnikach jak 3.0x

    [edit3]
    Niestety sprzętowo nie jest możliwe zmuszenie tego procesora do współpracy, szkoda że zrezygnowano ze zworek na płytach głównych. Muszę używać RightMark CPU clock utility...
  • #53
    DJ Max
    Poziom 30  
    Kolejna ciekawostka dla ciekawskich, wsadzone ponad pół roku temu 1GB + 2GB RAM na 400MHz i hula, ale 2GB+2GB na dowolnej częstotliwości już nie.
    Plus jest taki że kupuję za miesiąc hotairy więc w wolnej chwili może przelutuję chipset.
    Od ostatniego postu bez crasha systemu.
    Kopara mi opadła, bo po napisaniu "bez" linijkę wyżej ekran zrobił się czarny i pojawiło się kilka krzaków na ekranie, ale to tylko przeinstalowujący się sterownik grafiki ;)