Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tosca 303 / niestabilne działanie UKF po przestrojeniu

18 Gru 2004 02:23 2149 7
  • Poziom 15  
    Udało mi się przestroić Toscę i nawet dobrze odbiera, gdy ustawie jakąś stacje to cały czas jest tak samo ale czasem troszkę się przestawi i muszę ją dostroić i poza tym nic się nie dzieje, ale po wyłączeniu są kłopoty bo gdy włączę ją ponownie po jakimś czasie (2 godz) to ta stacja która była nastawiona przed wyłączeniem [color=orange:8c443f7ad4]przesuwa [/color:8c443f7ad4]się trochę w jedną stronę a na jej miejsce czasem wchodzi inna stacja położona obok niej i muszę dostroić radio do stacji odbieranej przed wyłączeniem, co może być tego przyczyną? Proszę o pomoc. To zjawisko występuje na potencjometrze sprzężonym ze skalą a także na potencjometrach "programatora".
    I jeszcze jedna ważna informacja. Jak włączę radio po paru godz. (radio jest tak jakby sie samo rozstroiło) i nic nie ruszam nie kręcę pokrętłem od strojenia ani potencjometrami programatora to po około 30 min radio samo się dostraja i na potencjometrze sprzężonym ze skalą a także na potencjometrach "programatora" jest wszystko dobrze.

  • VIP Zasłużony dla elektroda
    Witam
    Spróbuj podmienić tranzystory BF314 na oryginalne Telefunkena lub Siemensa.
  • Poziom 40  
    Czy funkcja ARCz jest w tym czasie włączona?
  • Poziom 15  
    ARCz jest wyłączone.
  • Poziom 17  
    Proponuję sprawdzić stabilność napięcia zasilającego diody pojemnościowe głowicy.

  • VIP Zasłużony dla elektroda
    Jeżeli dalej są problemy po wykonaniu czynności proponowanych przez kolegów, odłącz układ ARCz (wylut C17 5,6pF - sprawdż poprawność pracy tej heterodyny). Tak jak wcześniej wspominałem, podmień T1-2 na oryginały, nic o tym nie piszesz.
  • Specjalista od radiokomunikacji
    Sprawdź najpierw to co pisze krzychz -być może D107 (UL1550) będzie do wymiany.
  • Poziom 15  
    Witam.
    Dziękuję za pomoc.
    Wystarczyło wymienić tylko kondensator ten przy UL1550 i wszystko gra.
    Pozdrawiam.