Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

sporadyczne bsod na płycie gigabyte, platforma amd

09 Sty 2012 18:45 1978 27
  • Poziom 11  
    Cześć.
    Mam następujący problem: Można powiedzieć że raz na dzień mam blue screen'a ale nie widze tu żadnej zależności zimny ciepły. Sprzęt kupiony na początku 2010 jest następujący: gigabyte ga-ma790xt-ud4p, phenom II 955 @3,4gHz c2, kingston hyperX 2x4GB, chieftec 650-14cs, gigabyte 5850 (GV-R585OC-1GD) , wd black 500 i w kompie dobre temperatury.
    Nie wiem jak sobie z tym poradzić bo nie bardzo mam z kim sprzęt zamieniać a głównym podejrzanym moim zdaniem jest płyta główna. Od dwóch tygodni mam ram kingston'a a miałem goodram, więc ram odpada, karta graficzna też raczej odpada bo przez pierwsze 4 miesiące miałem 4890 i było to samo. Wiem że powinienem coś z tym wcześniej zrobić ale teraz gdy zostało 4 dni gwarancji to jakoś bardziej człowiek jest zmotywowany:) . Aha wcześniej miałem kiczowatą obudowę i raz przy zamykaniu jej komp się zawiesił więc jakby przebicie na mobo wtedy było ale podkładanie po dwie gumki na każdym dystansie nic nie dały wtedy i nadal były blue screeny. Teraz mam Sharkoon'a t5 value bo usłyszałem że dobra obudowa to podstawa i że płyta główna powinna być do pewnej obudowy przykręcona(chociaż front panel poniżej wszelkiej krytyki) . Chciałbym wstawić 3 wyniki z programu Debugging Tools for Windows (x86) ale nie bardzo wiem czy wstawiać bezpośrednio i robić taki bałagan w poście. Nie zawsze jak wyskoczy niebieski ekran to zostawia plik dmp, czasami zawiesza się na niebieskim ekranie i nie uruchamia się sam ponownie.
    Jeśli mam gwarancje do 13go to czy zdążę jeszcze wysłać np płytę główna do sklepu lub płytę+zasilacz+procka ??
  • Poziom 34  
    Może to się wyda dziwne , ale na początek poprowadź jakiś miedziany przewód do uziemienia , np grzejnik.... , jak składałeś go czy podłożyłeś podkładki pod te śruby bez uziemienia?
  • Poziom 11  
    na tej starej obudowie pobawiłem się i podłożyłem idealne gumowe podkładki z jednej i drugiej strony płyty, czyli praktycznie płyta wcale nie miała styczności przez nóżki ale to nic nie dało. Nigdy nie dawałem żadnego uziemienia, ani z molexa na obudowe ani z molexa na grzejnik :). Dodam na koniec że Komp się wykłada zarówno w foobarze jak i firefoxie oraz gtaIV. Czy wyniki z WinDBG będą pomocne ? a jak dokładnie zrobić myk z tym grzejnikiem?to coś da?

    A więc jeśli to by było od uziemienia to czy to mogło by mieć coś wspólnego z tym że na obudowie która aktualnie mam czyli sharkoon t5 value występują uciążliwe szumy na front audio jack gdy korzystam ze słuchawek ( wejścia jack są pomiędzy czterema usb2.0)??
  • Poziom 38  
    Zamieść zrzuty pamięci powstałe w wyniku tych BSODów.
  • Poziom 11  
    sprzątam (usuwam brzydko wklejony plik zrzutu bo to dałem jako załącznik niżej)
  • Poziom 34  
    Ponawiam swoją prośbę uziem cały komputer poprzez np. dołożenie miedzianego przewodu między obudową a np. grzejnikiem ( ziemia) i zobacz czy wtedy masz zwiechy.
  • Poziom 36  
    No kolego, rozpisałeś się konkretnie, i w sumie czemu nie, ale zacznijmy od podstaw: kod BSOD lub jak wyżej kolega napisał, daj w załączniku plik zrzutu. Tu nie koniecznie musi być kwestia hardware, a być może soft, lub nie poprawne ustawienia biosu.
  • Poziom 11  
    Proszę. 3x bsod

    Czyli miedzianym przewodem obojętnie jakie miejsce potem lekko grzejnik zdrapać i podłączyć? Tylko że tak na zawołanie to ten bsod nie wyskakuje. Ja rozumiem np że czasami w gtaIV wyskoczy bo wiadomo obciążenie ale np słuchanie muzy przez foobara z netu to już przesada, leciało sobie radio 3 godziny a nagle restart z bsod
  • Poziom 36  
    Zapisz plik dziennika systemowego, zakładka system i aplikacje, i daj w załączniku.

    Dodano po 1 [minuty]:

    System jest oryginalny?
  • Poziom 11  
    yyy a w windows 7? Gdzie to jest że tak laikowato spytam? :)
  • Poziom 36  
    cbool45 napisał:
    A czy to ma jakieś znaczenie w tym przypadku?
    Owszem, bo BSOD wskazuje na jądro systemu. Raz skojarzony został sterownik graficzny.
  • Poziom 34  
    Powiem tak , w mojej stacjonarce miałem podobne objawy , zwiechy nie wiedząc czemu , zatrzymanie systemu itp... poczytałem tu i zrobiłem jak mówili = uziemiłem kompa ponieważ moja instalacja w bloku nie obsługuje instalacji 3 przewodowej , wziąłem kawałek przewodu dokręciłem do śruby w obudowie następnie dołożyłem przewód do kaloryfera jako idealną ziemię , po tym zabiegu wszystkie zwiechy przestały mieć miejsce... to ,że pamięci raz wywalało tudzież inne świństwa w bsodach ...
  • Poziom 11  
    Dodam że mam kis2012 cały czas aktualnego i często robię format, a stery z polskiej lub angielskiej strony producenta. Czy bolec w gniazdku musi być ? kombinować z tym uziemieniem ?

    Dodano po 2 [minuty]:

    z miejsca zabieram się za myk z grzejnikiem. Bo jak to nie pomoże to może zdarzę na gwarancje która mija 13go hehe:) Czy to już z późno <mysli>. A może jednak coś innego wymyślicie...

    Dodano po 1 [minuty]:

    beo napisał:
    cbool45 napisał:
    A czy to ma jakieś znaczenie w tym przypadku?
    Owszem, bo BSOD wskazuje na jądro systemu. Raz skojrzony został sterownik graficzny.


    A gdybym używał jakiegoś malutkiego loadera to byłaby cała przyczyna? Bo wiadomo nie każdego stać na oryginał w każdym kompie, np w lapku mam naturalnie :)
  • Poziom 36  
    Działaj z tym uziemieniem, w między czasie daj screen z programu HD Tune, zakładka health. Dziennik niech przejrzy ktoś z kolegów, kto ma 7mkę.

    Dodano po 2 [minuty]:

    cbool45 napisał:
    A gdybym używał jakiegoś malutkiego loadera to byłaby cała przyczyna?
    Posiadając wersję piracką, można obstawiać w ciemno, to i owo co mija się z celem. Tu może być także kłopot z dyskiem.
  • Poziom 11  
    sporadyczne bsod na płycie gigabyte, platforma amd

    Dodano po 2 [minuty]:

    Czyli np polecieć na pc demko win7 bez grzebania? W ostateczności mogę też z lapka serialem polecieć a na lapku dać loaderem. Ale tego loadera z tego co wiem bardzo dużo osób używa i non stop jest aktualizowany( już jest v 2.0.5 albo dalej )

    Dodano po 31 [minuty]:

    ok, biorę się za to poważnie, zabieram się za nową instalacje win7 bez kombinowania więc pozostawię 31dni triala(to od razu forum odetchnie bo wiem że takich... nie lubi ;) ) a jak już wszystko będzie gotowe to i na noc kompa zostawię i jak tylko coś złego się wydarzy to od razu wstawię tutaj

    Dodano po 58 [minuty]:

    Zmieniłem gniazdko na trójbolcowe bo o dziwo miałem zwykłe a przy okazji okazało się że minus był luźny, nie był dobrze dokręcony.
    Czy to mogło powodować wywalanie bsod? ( teraz ładniutko uziemione wszystko i skręcone :) )
  • Poziom 34  
    Testuj i poinformuj nas o wszystkim.
  • Poziom 11  
    Jako że minęło już kilka dni a nic z kompem jeszcze się nie stało informuję iż:
    Przyczyną było gniazdko a dokładniej to przekręcony gwint na śrubce która trzymała tzw minus, dodatkowo założyłem od razu gniazdko z uziemieniem. Serdecznie dziękuję za pomoc i sugestie.
    Prosiłbym jeszcze kogoś kto zna się na elektronice aby pomógł mi z tematem który napisałem w dziale zabezpieczenia pojazdów
  • Poziom 11  
    Pomocy ;/ Nadal mam BSOD. System bez kombinacji, bez jakichś tam loaderów. Sterowniki catalyst też na pewno nie mają z tym wspólnego bo zawsze mam aktualne a teraz jadę na 11.12. Dodam że system to win7 sp1 x64_dvd_618244 z pewnego źródła bo sprawdzane sh1 i md5 a do tego sam w nim nic nie grzebałem.
    Gniazdko zrobione i dodane uziemienie a mimo to nadal... Zamieszczam pliki jakie uzyskałem po każdym bsod. Zastanawiam się nad tym żeby się wymienić z sąsiadem na karty graficzne na tydzień - tak żeby grafikę wykluczyć, myślę też o podłączeniu tego uziemienia do grzejnika (jeszcze tego nie robiłem). Dodam że w bardziej wymagających aplikacjach podczas uruchamiania np. podczas ładowania gtaIV słyszę takie jakby obciążenie albo to jest piszczenie delikatne ale słyszalne stąd chcę wykluczyć grafikę, później może uda mi się jakiś zasilacz wyrwać na podmianę.
    Wymienię za moment jeszcze wd500black na wd2500 ata tak żeby dysk też wykluczyć, a może uda się coś wyciągnąć z tych plików które zamieszczam...proszę o pomoc.
    Aha...badając zasilacz zwykłym miernikiem na molex'ie mam od 12.13 do 12.15 nawet podczas bsod i pod obciążeniem a druga linia ma 5.10-5.11. Mam jeszcze zdjęcie z testu zasilacza na bardziej profesjonalnym testerze sporadyczne bsod na płycie gigabyte, platforma amd
  • Poziom 38  
    beo napisał:
    Owszem, bo BSOD wskazuje na jądro systemu.

    Bardzo błędny wniosek.
    Debugger pisze "Probably caused by : ntkrnlmp.exe" bo to jest ostatnia rzecz, jaką znajduje na stosie przez procedurą obsługi wyjątku.
    Gdyby jądro było winne, to cuda by się tam działy.

    To co widać natomiast w zrzutach to problemy z pamięcią.
    Jądro pojawia się tam w kontekście wyjątku błędu strony, sterownik karty graficznej powoduje naruszenie zasad dostępu do pamięci, to samo Kaspersky.
    Pierwsze, co powinieneś zrobić, to memtest86+ na każdej kości osobno oraz zrzuty ekranu z CPU-Z wszystkich zakładek a na zakładce SPD ze wszystkich obsadzonych slotów.

    Podłączanie komputera do grzejnika i inne tego typu obrzędy sobie daruj, wymianę dysku na razie również.
  • Poziom 11  
    I robi się ciekawie. Gdzieś u góry napisałem że miałem najpierw 2x2GB Goodram a teraz mam 2x4GB Kingston HyperX i nic się nie zmieniło jeśli chodzi o bsod więc ram raczej jest ok. Może sloty ramu na płycie... ale to by oznaczało uwaloną płytę gł. Później przełożę z niebieskich slotów w białe a teraz idę do sąsiada po n440gt dla testu.... i zobaczymy. Jeszcze jakieś pomysły ;> ?
  • Poziom 34  
    Jakie napięcie jest ustawione w Biosie dla RAM ?
  • Poziom 38  
    A kto mówi, że i te i tamte pamięci były dobrze ustawione? Może zarówno jedne jak i drugie masz źle ustawione i działają niestabilnie?
  • Poziom 11  
    Nie pamiętam jakie miałem na GoodRam'ach i na nich chyba nic nie ustawiałem wtedy ale na Kingstonach domyślnie ustawił mi bardzo poluźnione timingi(11-11-11-28) i 1.60V . Czytałem manual kości i ustawiłem zalecane timingi i napięcie z tego co pamiętam to 9-9-9-27 i 1.65V ale to nie pomaga, różne kombinacje nic nie dały. Później mogę wstawić screeny jak coś, bo teraz to trochę z pamięci mówię.
  • Poziom 11  
    sporadyczne bsod na płycie gigabyte, platforma amd

    sporadyczne bsod na płycie gigabyte, platforma amd

    Aha...Gdy już zrobiłem fotki w bios'ie to od razu zmieniłem 1T/2T Command Timing z 1 na 2T stąd różnica w cpu-z. Nadal proszę o pomoc bo w chwili obecnej nie mam z kim się sprzętem zamieniać żeby wykluczyć grafę, głównie ją podejrzewam.
  • Poziom 38  
    Zrób tak:

    przestaw pamięci na 1333MHz i timingi wg. tego co widzisz w SPD - 9-9-9-25-34 1,5V

    Jeśli będzie działać stabilnie, to wróć do 1600MHz i właściwych dla nich timingów i napięcia, oraz podnieś CPU NB VID - normalnie jest chyba 1,1V a Ty daj więcej, 1,2V lub 1,25V.
    Poza tym bez podniesienia częst. CPU Northbridge Freq. i tak nie będziesz miał żadnej różnicy pomiędzy 1333MHz a 1600MHz.
  • Poziom 11  
    Ok. Dzięki ale zrobię tak chyba dopiero za tydzień bo na tyle pożyczyłem 5850 kumplowi a dostałem gts450 xD szał :) Jakoś obstawiam grafę bo dziwnie warczy pod obciążeniem a to na pewno nie wina wiatraków. Tak czy siak pojadę trochę na gts450 a kumpel na 5850 i wszystko się powinno wyjaśnić. A jak na 450-tce będę miał bsod to na pewno posłucham kolegi :) a więc testy czas zacząć...