Elektroda.pl
Elektroda.pl
X
Optex
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

satel ca5 nie uruchamia się ponownie po zaniku zasilania

09 Sty 2012 19:56 2819 10
  • Poziom 2  
    witam,
    mam problem z CA5. Centrala nie uruchamia się po zaniku zasilania 230V;
    w 1 przypadku elektryk podał napięcie również na przewód neutralny ( jest nawet małe przypalenie na stykach AC na centrali, więc pewnie centrala do wyrzucenia)
    w 2 przypadku był to zwykły zanik zasilania
    zasilacz transformatorowy działa poprawnie, wymiana na nowy nie pomogła, bezpiecznik jest cały,
    podałem na chwilę napięcie z akumulatora (zwarłem do styku AC na płycie centrali)-centrala uruchomiła się pomimo braku 230V, nie pokazywała żadnych awarii ( sprawdzałem awarię przytrzymując klawisz 7 oraz kontrolka od zasilania na klawiaturze paliła się ciągle) oprócz braku zegara jednak po kilku godzinach okazało się, że centrala pracowała tylko na akumulatorze i po jego rozładowaniu wyłączyła się,
    czy jest możliwość, że centrala nie otrzymuje zasilania 18V a pomimo tego nie pokazuje usterki brak 230V
    spotkał się ktoś z taką sytuacją?
    pozdrawiam
  • Poziom 36  
    Witam,

    Musisz sprawdzić miernikiem, czy na zaciski AC centrali przychodzi napięcie z transformatora, 18 V AC. Jeśli tak, to musisz wykonać standardową procedurę uruchomienia, czyli najpierw podłączyć akumulator, a potem napięcie z trafa. Jeśli centrala "podniesie się" to pozostaje dalsze przetestowanie poprawności działania. Jeśli nie, to radzę odesłać płytę do serwisu satela. Profesjonalnie naprawią "za grosze" i przetestują przed odesłaniem.

    Pozdrawiam.

    PS: Nie bardzo rozumiem stwierdzenie, że elektryk podał napięcie na zacisk neutralny... Jeśli była to ta sama faza, to nie powinno się nic stać.
  • Poziom 2  
    tak na zaciskach mam 18V, standardowa procedura uruchamiania nie pomaga,
    dzięki za szybką odpowiedź

    ps elektryk powiedział tylko tyle :) nie wnikałem, miałem drugą płytkę przy sobie więc odrazu wymiana
  • Pomocny post
    Poziom 32  
    Jeżeli płyta "odpala" wyłacznie przy udziale chwilowego impulsu wynikajacego ze zwarcia zacisków na listwie jak napisałeś a napięcie przemienne 18V jest obecne na zaciskach to na 100% masz uszkodzoną płytkę i mozesz za niedużą odpłatnoscia ją naprawic w serwisie Satela.Zanim odeślą sprawdzą wszystko.Co do podpinania kabla N do zacisku ochronnego to już wiele tu w tym temacie napisano no i instrukcja też wyraźnie pisze na ten temat lecz jak widać "elektryk" chciał byc mądrzejszy -rezultaty widać.Daj płytke do naprawy i kłopot z głowy .jesli na obiekcie nie ma instalacji 3-przewodowej to nic nie podpinamy do zaciosku ochronnego,zwłaszcza nie mostkujemy go z N, to nie pralka Frania -nie ubliżajac pralce.
  • Poziom 25  
    dzaberloki999 napisał:
    elektryk podał napięcie również na przewód neutralny

    Nie kłam że elektryk ;) bo byś wiedział co zrobić :)
  • Poziom 2  
    tak też zrobie, dzieki za odpowiedz

    scandaliks napisał:
    dzaberloki999 napisał:
    elektryk podał napięcie również na przewód neutralny

    Nie kłam że elektryk ;) bo byś wiedział co zrobić :)


    rzecz się działa na budowie, zasilanie prowizoryczne także .. . pech i tyle ;) a koszty nie moje ;)
  • Poziom 9  
    Witam,
    nie chcę zakładać nowego tematu, bo problem podobny.
    Otóż centralka mi nie chce wystartować, nawet jak podpinam najpierw aku, a później zasilanie z sieci, czy to oznacza, że moja centralka padła?

    Mam też pytanie czy może to być wina akumulatora? nie wiem jakie dokładnie napięcie powinien dawać, ale po ładowaniu go w domu dośc szybko traci swoje właściwości z 13,78 po około dwóch godzinach pokazuje tylko 13.05, czy akumulator w ogóle jest potrzebny do działania centralki?

    Łukasz

    edit. zasilacz kupiłem nowy i prąd jest na zaciskach tak wejścia, jak i wyjścia.
  • Poziom 2  
    Oddałem na serwis i naprawili gwarancyjnie ( 1 opisana powyżej i 2 zupełnie nowe)

    Akumulator podtrzyma działanie systemu w przypadku zaniku 230V, bez niego wystarczy wyłączyć zasilanie na obiekcie i alarm rozbrojony, także jak najbardziej potrzebny :),
  • Poziom 20  
    Myślę, że akumulator masz sprawny, gorzej gdyby spad po 2 godzinach do np. 11V chciaż pomiar napięć nie jest miarodajny, najpewniej byłoby zmierzyć mu pojemność ale to już nie takie proste.

    Oczywiście mam nadzieję, że piszesz o sytuacji, kiedy przez 2 godziny system pracuje na tym akumulatorze.
  • Poziom 9  
    Witam,

    centralkę wysłałem do serwisu SATELa i mam ją już z powrotem. Okazało się, że siadł kondensator i jeden ze scalaków, koszt naprawy 35zł, ale już koszt wysyłki nie był taki tani, cała impreza kosztowała mnie 85zł :( wysyłka do nich, naprawa i wysyłka do mnie. A teraz muszę jeszcze instalatora zamówić, bo mi wszystko rozprogramowali i nie mogę dojść do ładu, ciągle mi świecą diory. Czas i datę ustawiłem, telefony na które ma dzwonić centralka również ale on dalej widzi problem. Być może dzisiaj odwiedzi mnie instalator i ponownie zaprogramuje centralkę.
  • Poziom 32  
    lukas 810 no wybacz ochrona mienia kosztuje.Jak idzie do serwisu ma z niego wyjść sprawna a to Twoja wina że nie zapisałeś sobie nastaw jakie miała centralka.Ja mam wszystkie nastawy (wsady) klientów zapisane oprócz zapisu na twardym dysku w komputerze to jeszcze na pamięci masowej jako zabezpieczenie przed właśnie takimi wypadkami. Jeśli system pada-zostaje trwale uszkodzony wysyłam do producenta uszkodzone elementy(płyte,klawiature ,expandery) i po naprawie i zamontowaniu ponownym wpisuje zawartość z komputera do centrali i mam problem z głowy.Niektórzy użytkownicy kupują sobie tzw"pozorny spokój za własne pieniądze" czyli niezgodny z obiektem (nieodpowiedni ,za mały ) system alarmowy .Często oszczędząjac te kilkadziesiąt złotych na monitoringu uważając że sąsiad............ będzie łapał przestępców i czuwał 24h na dobę. A potem wiadomo wielkie rozczarowanie!