Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mozilla Firefox - kłopot z Adobe Flash.

maciej_333 09 Sty 2012 22:42 5339 21
  • #1 09 Sty 2012 22:42
    maciej_333
    Poziom 34  

    Do dziś Firefox działał poprawnie. Jednak obecnie podczas próby korzystania z youtube Firefox się wiesza. Problem występuje w momencie, gdy film zaczyna się ładować. Potem pomaga już tylko alt+ctrl+del... Czasem dochodziło też do zawieszenia przy przeglądaniu innych stron, ale to minęło.

    Próbowałem przeinstalować Firefoxa, usunąć profil użytkownika i instalować ponownie całą przeglądarkę. Zainstalowałem też najnowszą wersję Firefoxa.

    Pod IE wszystko jest OK. Pracuję pod kontrolą Win Vista.

    0 21
  • #2 09 Sty 2012 23:34
    konrad_gom
    Poziom 18  

    Odinstalowanie FF, usunięcie profilu użytkownika, odinstalowanie Flasha, wyczyszczenie rejestru, a potem ponowne zainstalowanie wszystkiego nic nie daje?

    0
  • #3 10 Sty 2012 00:03
    maciej_333
    Poziom 34  

    Wyczyściłem też rejestr programem RegClean. Podczas czyszczenia pojawił się błąd o braku dostępu do jakiegoś pliku. Kliknąłem "ignoruj". Potem ponownie zainstalowałem Firefoxa z usuniętym wcześniej profilem. Nic to nie dało.

    0
  • #4 10 Sty 2012 00:48
    1010011010
    Poziom 32  

    Próbowałeś wyłączyć przyśpieszenie sprzętowe w flash player? prawym i settings.

    0
  • #5 10 Sty 2012 12:38
    maciej_333
    Poziom 34  

    1010011010 napisał:
    Próbowałeś wyłączyć przyśpieszenie sprzętowe w flash player? prawym i settings.


    Niestety nie zdążę tego zrobić. Może mam coś nie tak z systemem, jednak format robiłem w okolicach maja 2011.

    Jeżeli wyłączyć przyspieszanie sprzętowe pod kontrolą IE film zawiesza kilka sekund później pod FF.

    0
  • #6 10 Sty 2012 19:25
    taddix
    Poziom 8  

    Mam ten sam problem od kilku dni. Tez na youtubie mi wiesza firefoxa. Może to wina samego youtuba i mają tam jakieś błędy?

    0
  • #7 10 Sty 2012 19:43
    maciej_333
    Poziom 34  

    taddix napisał:
    Mam ten sam problem od kilku dni. Tez na youtubie mi wiesza firefoxa. Może to wina samego youtuba i mają tam jakieś błędy?


    Też mi to przyszło do głowy. Na innych stronach tego typu problemu nie ma. Chyba trzeba zrezygnować z FF...

    0
  • #8 11 Sty 2012 00:09
    piotrgrr
    Poziom 10  

    A co mówią klucze dom.ipc.plugins.enabled w about:config?

    0
  • #9 11 Sty 2012 00:30
    paweliw
    Spec od komputerów

    Na innych przeglądarkach to samo ? Chrome np.

    0
  • #10 11 Sty 2012 00:45
    piotrgrr
    Poziom 10  

    Już są 3 posty o wieszającym się fashu.

    W pasek adresu przeglądarki wpiszcie "about:config"
    W pasek oznaczony jako "Filtr:" wpiszcie "dom:ipc"
    Piszcie ile i jakie wartości macie ustawione na "false" a jakie na "true"

    1
  • #11 11 Sty 2012 16:55
    maciej_333
    Poziom 34  

    Na innych przeglądarkach jest wszystko poprawnie. Testowałem jednak tylko IE.

    Ustawienia dom.ipc mam takie:
    Mozilla Firefox - kłopot z Adobe Flash.

    1
  • Pomocny post
    #12 11 Sty 2012 20:48
    piotrgrr
    Poziom 10  

    Powinien być też klucz "dom.ipc.plugins.enabled.npswf32.dll" domyślnie ustawiony na "true" który należy przestawic na "false". Który to FF?

    0
  • #13 11 Sty 2012 20:51
    konrad_gom
    Poziom 18  

    Ja mam identycznie FF 9.0.1 ustawionego jak kolega maciej_333 i nie mam żadnych problemów. Tak samo na Aurorze 11a2, czyli przyszłym FF. Może to jakiś problem typu złośliwego oprogramowania? ComboFix i te inne narzędzia próbowałeś?

    0
  • #14 11 Sty 2012 21:25
    maciej_333
    Poziom 34  

    piotrgrr napisał:
    Powinien być też klucz "dom.ipc.plugins.enabled.npswf32.dll" domyślnie ustawiony na "true" który należy przestawic na "false". Który to FF?


    Jest to dokładnie FF 9.0.1. Czegoś takiego tam nie widzę.

    [edit]Przestawiłem dom.ipc.plugins.enabled z domyślnego true na false. Wygląda na to, że wszystko jest OK.

    0
  • #15 29 Sty 2012 18:49
    tomekb3
    Poziom 11  

    mama ten sam problem wiesza sie na you tube

    zobacze co sie stanie u mnie jak zmienie ustawienia

    0
  • #17 29 Sty 2012 19:00
    maciej_333
    Poziom 34  

    DriverMSG napisał:
    Winowajcą jest Flashplayer 11, najlepiej wgrać starszy 10.


    To wytłumacz mi dlaczego wcześniej bez aktualizacji Flashplayer'a i FF wszystko było dobrze ? Potem nagle wszystko padło, mimo, że nic w oprogramowaniu nie było zmieniane. W końcu odpuściłem FF, bo i tak nie do końca pracuje poprawnie.

    0
  • #18 29 Sty 2012 19:04
    DriverMSG
    Admin grupy komputery

    maciej_333 napisał:
    To wytłumacz mi dlaczego wcześniej bez aktualizacji Flashplayer'a i FF wszystko było dobrze ?

    maciej_333 napisał:
    W końcu odpuściłem FF, bo i tak nie do końca pracuje poprawnie.


    To może zamknij temat skoro już Ci się sprawdzić nie chce.

    0
  • #19 31 Sty 2012 13:56
    tomekb3
    Poziom 11  

    faktycznie winowajca jest flash player, ale nawet instalacja wersji 10 powoduje zawieszanie sie przegladarki, co dalej?

    0
  • #20 31 Sty 2012 18:36
    fifa1k
    Użytkownik obserwowany

    musisz tak z tym żyć poczekaj aż ci się tam you tube załaduje

    0
  • #21 31 Sty 2012 21:18
    tomekb3
    Poziom 11  

    ff odinstaloway, w urzyciu google chrom- dodam ze dziala wysminicie

    0