Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Stary TV (Royal TV-5104), a obsługiwane standardy kodowania obrazu i dźwięku...

10 Jan 2012 08:11 2060 10
  • Level 8  
    Witam wszystkich.

    Z góry sorry jeżeli dział nie ten, to mój pierwszy post tutaj, więc proszę o wyrozumiałość.

    Chcę zakupić sobie modulator antenowy do swojego starego TV, tak aby być w stanie podpiąć tuner DVB-T (a w przyszłości może też jakąś konsolkę). Wybór padł na Signal Digital Classic. Problem w tym że nie wiem czy powinienem brać wersję PAL-DK czy PAL-BG... Na tylnej klapce TV mam podane obsługiwane standardy jako:PAL-BG oraz SECAM-DK, z tego co mi wiadomo (może błędnie?) w Polsce obowiązuje standard PAL-DK (co zdają się potwierdzać, nieudane próby zmiany fonii z DK na cokolwiek innego, przeprowadzone na nowym TV, a zakończone brakiem dźwięku), tym bardziej nie wiem czy brać BG i skazać się na możliwość niekompatybilności z innymi TV, czy brać DK i ryzykować możliwość niekompatybilności z tym TV... w ogóle jak to możliwe że na starym TV, niby na PAL-BG jest dźwięk przy oglądaniu sygnału telewizji analogowej, a na nowym TV (Samsung UEC6000), wybranie BG jako kodowania fonii kończy się szumami?

    Z góry dzięki za info.

    Pozdrawiam.
  • Helpful post
    Level 43  
    Kup za 100zł TV z wejściem Euro a nie jakiś modulator. Royal odbiera PAL-DK.
  • Level 35  
    Czy TV kolegi posiada jeszcze inne gniazda oprócz antenowego?
  • Level 8  
    @LeDy:

    Dzięki za info, zakup TV odpada interesuje mnie tylko możliwość podłączenia do tego staruszka sprzętu po złączu SCART :) . Jeszcze odnośnie tego PAL-DK... wychodziło by na to że ten TV oddzielnie wykrywa kodowanie wizji i oddzielnie fonii (czyli de-facto obsługuje PAL-BG/DK oraz SECAM-BG/DK), czy dobrze myślę?

    @kizek:

    Niestety nie, to jest TV z 87 roku (czy jakoś tak), więc nie ma się co dziwić :)
  • Level 35  
    Telewizor prawdopodobnie został przystosowany do odbioru fonii D/K, przez dodanie fonii równoległej.
  • Level 8  
    @kizek:

    OK, to na koniec dla jasności, mam rozumieć żeby brać modulator PAL-D/K i powinien on śmigać bez problemu?
  • Level 35  
    Jeżeli sygnał telewizji analogowej kolega odbiera poprawnie w tym "Royalu" to tylko modulator PAL-D/K, chyba że są tunery DVB-t z modulatorem. Warto sprawdzić. Pozdrawiam.
  • Level 8  
    Dzięki wszystkim za info, modulator zakupiony, dzisiaj lub jutro będę testował czy wszystko gra i w razie czego dam znać.

    Pozdrawiam.
  • Level 8  
    Sorry że po takim czasie, ale jak to zwykle bywa życie dało się nieco we znaki, do tego obawiam się że muszę zadać jeszcze jedno pytanie (jako że ma to pośrednio związek z problemem, nie ma chyba sensu zakładać nowego tematu).

    Mianowicie - czy w przypadku podpięcia do modulatora, poprzez kable RCA/Chinch, konsoli SNES NTSC, powinienem usłyszeć dźwięk? Pytam, ponieważ urządzenie które miałem podpiąć do modulatora w ramach testów fonii jest obecnie u kogoś innego, a chciałem upewnić się że wszystko działa jak należy - tyle że mój SNES po podpięciu przez RCA/Chinch, dał ładny czarno-biały obraz (w końcu to NTSC), ale TV milczał nadal jak grób (po podpięciu konsoli do magnetofonu dźwięk był) i nie wiem czy to przez jakąś niezgodność standardów dźwiękowych na RCA (myślałem że tam standard jest tylko jeden...), czy przez coś innego.

    Z góry dzięki za dodatkowe info i sorry za takie dopytywanie.

    Pozdrawiam.
  • Helpful post
    Level 35  
    Podepnij kolego pod modulator magnetofon na którym sprawdzałeś konsole, czy aby modulator nie posiada regulacji poziomu dźwięku na wejściu.
  • Level 8  
    @kizek:

    Dzięki za odzew, po podpięciu w taki sposób:

    Konsola->Magnetofon(poprzez RCA/Chinch)->Wyjście słuchawkowe magnetofonu->Modulator(magnetofon wyjście jack-3.5->Przejściówka->Wejście RCA/Chinch)

    i w taki sposób, owszem działa... o ile tak ma być to ok, dodam że podpiąłem jeszcze dla testu konsolę Megadrive PAL, poprzez znajdujące się na niej wyjście Jack-3.5 i dźwięk był zarówno na magnetofonie, jak i na TV (przy bezpośrednim podpięciu konsoli do modulatora poprzez przejściówkę Jack-3.5 na RCA/Chinch). Takie podpięcie SNES'a daje tylko lekkie "buczenie" w TV, ale już na magnetofonie działa...

    Jedna rzecz mnie dziwi - jak to jest że na magnetofonie nie ma znaczenia czy podpinam konsolę PAL czy NTSC a na modulatorze już różnicę robi?

    EDIT:

    Kurcze jednak się myliłem, dźwięk jest nawet przy podłączeniu bezpośrednio - tyle że bardzo cichy (trzeba było dać TV na full żeby cokolwiek usłyszeć - a i wtedy było słychać tylko minimalnie).

    Co śmieszniejsze dla testu podłączyłem do modulatora komp poprzez TV-out i przejściówkę na Composite, zapomniałem przy tym odłączyć dźwięku od konsoli która sobie cały czas chodziła i... no właśnie - obrazu szedł z kompa a dźwięku z konsoli i przy tym dźwiek grał już na normalnym poziomie głośności... Jak tylko przepiąłem z powrotem Composite z konsoli to dźwiek z miejsca ucichł, jak tylko wróciłem do Composite od kompa - wrócił z pełną głośnością... co u licha może być grane?

    Co prawda kabel który wykorzystuję do podłączania konsoli do modulatora, jest mocno rozwalony, to jednak daje czysty obraz no i dźwięk na magnetofonie - czy mimo to jest możliwe że kabel jest winny (że jest na nim np. jakieś zwarcie czy coś)?

    EDIT2:

    Wychodzi na to że działało jak chciało chyba przez moje braki wiedzy w zakresie elektroniki ;] teraz mam dźwięk przez RCA zarówno na magnetofonie czy to na modulatorze.

    Co było, nie tak? Ano wychodzi na to że o ile na magnetofonie nie ma znaczenia gdzie podłączone będą: masa i sygnał (znaczy się mogę podłączać raz do środka końcówki, a raz do osłony i zawsze gra OK), o tyle modulator (jak i line-in kompa) muszą już mieć wszystko poprawnie podpięte, a że kabel od SNES'a rozwalony i naprawiany przeze mnie, to i błędy wyszły - podłączyłem odwrotnie i stąd brak dźwięku - wystarczyło zamienić miejscami i wszystko gra :) . Pewnie się nieco tym skompromitowałem.. sorry za zamotę, ale jak bym nie był zielony w sprawach elektroniki to pewnie tego posta by w ogóle nie było.

    Na zakończenie - modulator w końcu przetestowałem, z tunerem Signal 507 HD i na szczęście wszystko działa pięknie, jest i dźwięk i obraz i jak na tak stary TV i wejście RF wygląda naprawdę ładnie.

    Dzięki wszystkim za pomoc, temat zamykam.

    Pozdrawiam.