Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Panasonic P42G30 nie działa Viera Connect

lagarto 10 Jan 2012 08:39 9871 16
  • #1
    lagarto
    Level 10  
    Od pół roku używam telewizora Panasonic serii G30.
    Ostatnio dość często ostatnio nie działa mi Viera Connect. Zamiast prostokątów z miniaturami serwisów mam szare prostokąty - po najechaniu oczywiście nic się nie uruchamia. Internet działa i jest dobrze podłączony bo test połączenia wychodzi ok, a dodatkowo mogę bez problemu wejść w Viera Market.
    [Problem rozwiązany - winny jest serwer Panasonica - pracują nad tym aby funkcjonowało jak należy]

    Innym problemem przy używaniu Viera Connect jest częsty brak dźwięku. Gdy na przykład odtwarzam coś z dysku twardego albo z pendriva i później przełączam na "Internet" to wszystkie serwisy uruchamiają mi się bez dźwięku (niezależnie od tego czy wcześniejszy nośnik jest odłączony czy nie). Muszę wyłączyć telewizor głównym wyłącznikiem i dopiero po ponownym włączeniu dźwięk działa bez zarzutu.
    Spotkał się ktoś z podobnymi problemami?
  • #2
    Mariousz1
    Level 15  
    Witaj, też mam g30 od dłuższego czasu. Od jakichś 2 tygodni zauważyłem problemy z Viera Connect. Uzyskałem informację że Panasonic prowadzi prace serwisowe z tą usługą. Najczęściej jest to w godzinach wieczornych i nocnych, jak tłumaczy to Panasonic ze względu na najmniejsze zapotrzebowanie na tą usługę. Tylko że oni brali pod uwagę USA i Japan ;/ trochę im się zapomniało że w PL są to właśnie godziny największego szczytu. Człowiek przychodzi z pracy, włącza TV, chce załączyć Viera Connect.... a tu lipa niestety.

    Co do problemów z dźwiękiem, nie spotkałem się z tym jeszcze wcale, choć też odtwarzam materiał wideo z różnych źródeł.
  • #3
    MS1999
    Level 10  
    cześć ... u mnie też na G30 viera connect nie załącza innych aplikacji poza viera market ... Japońcy nadal konserwują serwery?
  • #4
    Mariousz1
    Level 15  
    Hej, u mnie od 19.01.12 wszystko jest ok, tylko że działa jak by wolniej niż dawniej.
  • #5
    MS1999
    Level 10  
    hej ... z tym moim routerem pewnie wsio jest OK, a połączenie WiFi tez działa nadal OK ... z infolinii Panasonica dowiedzialem sie własnie, ze TV Viera ma aktualnie ‘problemy z połaczeniem z serwerami zewnetrznymi’ ... pracują teraz nad rozwiazaniem tego .... uff - oby szybciutko!
  • #6
    ivanus
    Level 2  
    Witam,
    Mój panasonic tx 42 e30e ma ten sam problem.
    Po włączeniu - VIERA Connect działa - aplikacje typu Youtube, Cinema mają dźwięk.

    Ale wystarczy np. zmienić źródło - zacząć oglądać np. coś z dysku USB i wrócić do Viera Connect, aby przekonać się, że dźwięku już nie ma.

    Na razie nie znalazłem rozwiązania - podobno dotyczy WSZYSTKICH TELEWIZORÓW serii E30 .. a to poważny problem firmy, zwłaszcza, że najprawdopodobniej jest to kwestia oprogramowania :(
  • #7
    MS1999
    Level 10  
    cześć ... tak, tak, z tą Vierą Connect faktycznie coś nie tak ... u mnie cały czas tylko puste, szare pola :( ... czekam za rychłą naprawą ze strony Panasonica
  • #8
    ryan26cs
    Level 2  
    u mnie na P42GT30E Viera Connect bardzo muli 3 minutowy film z youtube ładuje 2 min kilka klatek i znów ładowanie to samo na ipla. Połączenie w TV sprawdzone, kabel też, łącze 8mb :|
  • #9
    ivanus
    Level 2  
    To już może być wina łącza.
    Testowałem przy 10 i ścinało często. Teraz podniosłem na 20 mb i VIERA zaczęła "normalnie" działać. Ale problem z dźwiękiem zostaje..
  • #10
    ryan26cs
    Level 2  
    jeżeli 8mb jest mało to chyba spakuje tv i kupie samsunga lub lg tam takie serwisy chodzą na 1mb :/
  • #11
    ivanus
    Level 2  
    Ja do Internetu polecam jednak... laptopa :)
    W TV to chyba tylko gadżet.

    Wracając do tematu - problem ze znikającym głosem w VIERA connect chyba rozwiązany. Jak uruchomi się dowolną aplikację z gier - np. szachy albo coś innego i wróci do aplikacji typu YTube lub inna - dźwięk wraca od razu ! Testowałem wielokrotnie i wygląda na to, że tu jest sposób :)
  • #12
    ryan26cs
    Level 2  
    Dzwoniłem do Panasonica powiedzieli mi że wystarczy 2mb odesłali mnie do Netii która ponoć wykrywa ruch do TV i blokuje ( lol )w Netii odesłali mnie do Panasonica bo ponoć nic nie blokują. Radzili spróbować na innym routerze ech szkoda gadać
  • #13
    MS1999
    Level 10  
    hej ... dzis wieczorem szare pola viery connect nareszcie sie u mnie wypelnily aplikacjami :) ... szybciutko, czyli połaczenie internetowe 30mb na routerze linksysa obsluguje mój tv doskonale ... ale: po wejsciu do ipla czy eurosport news serwery jednak blokowaly sie szybko i nic nie 'uzyłem' ... czy w panasonicu idzie juz tylko ku lepszemu?
  • #14
    MS1999
    Level 10  
    cześć ... pytanie mam teraz bardziej techniczne, a dotyczy polaczenia sieciowego miedzy moim routerem /linksys wrt54g/ a adapterem wifi Netgear WNDA3100 /wpiety do TV, uzywam o od poczatku/ ... na www.netgear.com/wifitv jest taki filmik, ktory sugeruje ze router powinien miec guzik/przycisk WPS do dobrego polaczenia z tym adapterem: http://www.youtube.com/watch?feature=player_detailpage&v=9np5xoyMWfM

    mój router tego WPS nie ma, choc przesyla internet /łącze ma 30Mb/ do telewizora OK, lecz aplikacje www w tej viera connect dzialaja nadal baaardzo powoli

    zastanawiam sie teraz: czy to wina braku WPS na moim routerze? a moze ten adapter wymaga tylko i wylacznie WPS? mialbym zatem wymienic router dla lepszego/szybszego polaczenia dla aplikacji czy moze ustawic ten posiadany jakos inaczej /np. DDNS skoro serwer DNS Panasonica to 8.8.8.8/? czy ktos z Was tez ma router bez WPS, taki sam adapter, a viera connect chodzi przy 30Mb /moje łącze/ blyskawicznie?

    dziekuje za kilka słów komentarza
  • #15
    MS1999
    Level 10  
    króciutko: wypróbowałem dziś połaczenie kablem miedzy routerem a TV i ... Internet TV /Viera Connect/ po prostu śmiga ... Pozostanę więc przy kablu ... Czasami więc technika bezprzewodowa nie daje rady ...

    Moderated By _PREDATOR_:

    Nie pisz posta pod postem!

  • #16
    lagarto
    Level 10  
    ivanus wrote:

    Wracając do tematu - problem ze znikającym głosem w VIERA connect chyba rozwiązany. Jak uruchomi się dowolną aplikację z gier - np. szachy albo coś innego i wróci do aplikacji typu YTube lub inna - dźwięk wraca od razu ! Testowałem wielokrotnie i wygląda na to, że tu jest sposób :)


    Sposób działa, jest on niestety pośrednim rozwiązaniem problemu. Dwie ostatnie aktualizacje oprogramowania niestety go nie wyeliminowały.
    Taki urok chyba tego TV - a może tylko kilku egzemplarzy, z których jeden mam przyjemność posiadać?
  • #17
    Elvis907
    Level 2  
    Witam!
    Temat nie jest taki stary więc się podłączę :) Mam od roku Panasonica L32E30E ale dopiero dziś podłączyłem do niego internet. Oprogramowanie się zaktualizowało jak należy. Chciałem zobaczyć czy działają te aplikacje Viera, ale okazało się że nie mam w ogóle dźwięku czy to youtube czy szachy. Jak jest z tym u was na dzisiejszą chwilę? Macie jakiś "sposób" na włączenie głosu choćby w aplikacjach z filmikami czy sportem?
    Pozdrawiam!