Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

laptop hp nc6000 nie startuje system i jest czarny ekran

10 Sty 2012 14:57 3161 7
  • Poziom 2  
    Witam. Posiadam nc6000 i miałem problem z włączaniem (temat znany z przelutowaniem maxa1987). Jednak po przelutowaniu tego układu pojawił się inny problem. Laptop uruchamia się za każdym razem bez żadnych kombinacji z naciskaniem obudowy w okolicach przycisków, ale...
    Zaczyna uruchamiać się system (XP) i w chwili gdy zrobi się czarny ekran a po chwili powinien pojawić się niebieski ekran z wyborem kont użytkowników, zatrzymuje się dysk twardy i tak zostaje czarny ekran. Dioda sygnalizująca pracę dysków nie świeci.
    Podmieniałem już RAM-y, dysk twardy z systemem i nie mam pojęcia co może być przyczyną takiego cyrku.

    Dodam, że przed lutowaniem maxa jak już się udało uruchomić kompa to można było na nim działać, ale nie można było ruszać matrycą bo robiła się czarna i laptop zawisał.

    Proszę o jakieś podpowiedzi co mogę jeszcze zrobić lub podmienić.

    Dzięki i Pozdrawiam.
  • Poziom 17  
    Próbowałeś odpalić jakiś system z Live CD, np: Ubuntu ? To by wyjaśniło czy problemem jest jakaś usterka fizyczna czy błędy w systemie.
  • Poziom 2  
    Mam drugi identyczny laptop nc6000, który się wieszał i miał problemy z uruchomieniem (standard przyciśnięcie obudowy, system się ładował i po chwili wszystko wisiało). Gdy uruchamiałem laptopa w trybie awaryjnym to działał (oczywiście nie obsługiwał portów 232 i grafika nie działała na maxa ale dało się na nim pracować), wyglądało to jakby coś się przegrzewało przy normalnym trybie pracy.
    Zgodnie z podpowiedziami przelutowałem MAXA i wszystkie problemy zniknęły.
    Mam do spraw elektronicznych dobry sprzęt, więc z drugim laptopem spróbowałem tego samego.
    Dysk z systemem jest OK bo w tym już dobrym laptopie działa więc myślę, że sprawy programowe nie są przyczyną moich problemów.
    Pierwszy raz zabrałem się do naprawy laptopów i o ile ten pierwszy zakończył się sukcesem to drugi już mi nie wyszedł.
    Jak wszedłem do biosa to wszystkie parametry były OK, RAM widoczny, odczytana wartość tej pamięci itd. mogłem sobie tam być jak długo chciałem i wszystko działało, do czasu gdy próbowałem uruchomić system.
    Mam podejrzenie, że ten MAX1987 może być uszkodzony. Spróbuję odpalić system z płyty, ale obawiam się, że to nie to.
    Niestety nie wiem która z części może jeszcze wpływać na pracę w systemie.
    Zauważyłem, że w momencie kiedy "wysypuje się system", zatrzymuje się wiatrak i przestaje pracować dysk. Dlatego myślę, że przy większym obciążeniu coś przestaje działać, ale nie wiem co.
    W dobrym laptopie wiatrak co jakiś czas się uruchamia i zaraz zatrzymuje.

    Proszę o jakieś podpowiedzi.
    Dzięki
  • Poziom 17  
    Odpal go w awaryjnym i sprawdź w podglądzie zdarzeń jakie błędy sypie. Może to na coś cię naprowadzi.
  • Poziom 37  
    Być może któryś z mostków szwankuje. A porty USB działają dobrze?
  • Poziom 2  
    Niestety próba odpalenia systemu z CD nic nie dała. System zaczyna się uruchamiać, ładuje wszystkie sterowniki itd. następnie odpaliłem naprawę systemu, zaczęły kopiować się pliki, doszło do 15% i zawisło.

    Próba uruchomienia w trybie awaryjnym nic nie daje, wszystko ładuje się do momentu jak pojawi się czarny ekran a w rogach napisy "tryb awaryjny" i znowu wisi.

    Dysk twardy z systemem jest OK, bo wkładałem do drugiego takiego samego laptopa i działa bez problemu.

    Poprawiłbym lutowania mostków, ale nie wiem które to układy. Gdyby ktoś mnie naprowadził (symbol albo zdjęcie), to byłbym bardzo wdzięczny.

    Pozdrawiam.
  • Poziom 17  
    marh1977 napisał:
    bo wkładałem do drugiego takiego samego laptopa i działa bez problemu.

    Trzeba było sprawdzić błędy w podglądzie zdarzeń.
  • Poziom 2  
    Posłuchałem Twojej rady strus64 i ponownie wpiąłem dysk do dobrego laptopa, sprawdziłem podgląd zdarzeń i miałem tam informację o jakiejś zajętości rejestrów i czasie np. że zostaną zwolnione za 14 minut.
    Następnie wróciłem do mojego problematycznego laptopa i zostawiłem go włączonego na wygaszonym ekranie (jak zwykle się to objawiało) i po ok 20 min. na monitorze był już niebieski ekran z powitaniem windowsa i informacją "ładowanie systemu" i klepsydrą.
    Niestety musiałem go już wyłączyć, ale jutro zapuszczę go od nowa i zobaczymy.
    Nie wiem ale może to jest problem z procesorem, jest umieszczony blisko feralnego MAXIM-a i ś na nim jakieś zimne luty. Proszę o radę bo powoli zaczynam do tego lapka tracić cierpliwość.
    Pozdrawiam.