Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung SGH-I900, ładuje się, ale wskaźnik naładowania baterii stoi w miejscu.

Rafal_Pisz 10 Sty 2012 18:09 5887 6
  • #1 10 Sty 2012 18:09
    Rafal_Pisz
    Poziom 12  

    Trochę przekopałem internet w poszukiwaniu rozwiązania mojego problemu z Samsungiem Omnia SGH-I900, i wszystko co znalazłem dotyczyło problemu że telefon się nie ładuje, u mnie problem jest odwrotny telefon ładuje się, ale nie pokazuje postępu, a potem pełnego stanu naładowania.

    Wygląda to mniej więcej tak: załóżmy że mam naładowaną baterię w 50% i tyle pokazuje wskaźnik w górnym prawym rogu. Podłączam telefon do ładowarki załącza się wyświetlacz jest charakterystyczny dźwięk podłączenia ładowarki następnie gaśnie wyświetlacz, czyli wszystko normalnie. Problem polega w tym że po jakimś czasie powiedzmy godzina, dwóch na wskaźniku naładowania baterii w górnym prawym rogu nadal jest 50%, czyli tyle ile było w momencie podłączenia telefonu do ładowarki i mimo że telefon jest podłączona jakiś czas do ładowarki. (Ładowarka grzeje się, a potem stygnie więc proces ładowania baterii przebiega.) Po zrestartowaniu telefonu na wskaźniku pojawia się 100% lub inna wartość zależy jak długo telefon będzie podłączony do ładowarki. Po takim naładowaniu i zrestartowaniu telefonu stan naładowania będzie normalnie spadać w czasie użytkowania.
    W obecnej chwili wymieniłem baterie i sprawdzałem telefon na innej ładowarce oraz wgrałem jeszcze raz WM 6.1 ROM by Ryży i nic się nie zmieniło. Problem jest o tyle ciekawy że jeśli telefon rozładuję tak, że aż wyłączy się samoczynnie, czyli poniżej 10% naładowania baterii i podłącze go do ładowarki to na wyświetlaczu pojawi się animacja z baterią oznaczająca ładowanie, a po zakończeniu ładowania wyświetli się obrazek naładowanej baterii.
    Bardzo proszę o jakoś radę czego jeszcze można się ciepnąć co sprawdzić, co mogło uszkodzić się na płycie?
    Dziękuje i pozdrawiam
    Rafał

    0 6
  • #2 08 Mar 2012 20:50
    robertsz3
    Poziom 10  

    Jakiś błąd.
    Daj go na gwarancje.

    1
  • #4 09 Mar 2012 03:04
    jayu0
    Poziom 37  

    Dioda ładowania świeci sie żólto?

    0
  • #5 09 Mar 2012 16:31
    robertsz3
    Poziom 10  

    A masz zaktualizowane oprogramowanie???

    0
  • #6 09 Mar 2012 16:44
    wawrzyc
    Poziom 12  

    Wygląda na Power IC, jednak nie miałem do czynienia z omnią, musisz zobaczyć schemat i pomierzyć.

    0
  • #7 10 Mar 2012 00:02
    Rafal_Pisz
    Poziom 12  

    Cytat:
    Dioda ładowania świeci sie żólto?

    Jeśli telefon jest normalnie włączony do użytku to po podłączeniu do ładowarki jest tylko dźwięk oznaczający podłączenie. Ikona baterii się nie zmienia, a dioda się nie świeci.
    Natomiast jeśli bateria rozładuje się do "zera" i telefon się wyłączy to po podłączeniu do ładowarki na wyświetlaczu pojawi się animacja ładowania baterii, a dioda będzie się świecić chyba na zielono, a po zakończeniu na czerwono, a na wyświetlaczy będzie duża ikona naładowanej baterii.

    Cytat:
    A masz zaktualizowane oprogramowanie???

    Wgrywałem różne wersje WM starsze nowsze brandowe, modowane na wszystkich jest tak samo.

    Cytat:
    Wygląda na Power IC, jednak nie miałem do czynienia z omnią, musisz zobaczyć schemat i pomierzyć.


    Też myślę że uszkodzeniu uległa elektronika, a nie soft, niestety nie mam schematu i nawet nie wiem który układ jest odpowiedzialny za sterowanie ładowaniem.

    W zasadzie ładowanie jest, bateria się ładuje tylko tak jak by układ nie sygnalizował stanu ładowania.

    1