Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Funai -V-3EEMK6-b.odb.

slawek.as 26 Lut 2003 09:18 1577 5
  • #1 26 Lut 2003 09:18
    slawek.as
    Poziom 18  

    Witam,w tym vcr uszk. jest przetwornica.wypalone były t-2sc4517 i 2sc4204-wymieniłem oprócz tego wymieniłem t-2sd4co(bd139)opór z emitera t kluczującego diodę c7,5V,diodę d03,opór z bazy r11 smd który zmienił wartość z 3,9 na ok.7kom.Wymieniłem transoptor i posprawdzałem t 03,04,05 w sterowaniu transoptora.Zwarcia na wyjściu zasilacza nie ma.Po tym wszystkim on ani drgnie,kompletna cisza na wyjściu, po pierwotnej 300V na kluczu jest ,opory do startu 180kom sprawdzone.Za podpowiedzi z góry dzięki.

  • #2 26 Lut 2003 19:18
    MORTEM
    Specjalista techniki DVD

    Z tego co pamiętam to trzeba dokładnie przejżeć wtórną stronę zasilacza zwłaszcza +5V po diodzie shotkiego. Z inną nie bedzie działał!!!!!!!

  • #3 28 Lut 2003 10:41
    slawek.as
    Poziom 18  

    Strona wtórna zasilacza wydaje się być OK,diodę shotkiego podmieniłem, a on dalej ani zipnie.Czy zdarzyło się może komuś trafo przetwornicy?Cały komplet(prawie)wymienionych części poleciał jak dłużej nie wyjąłem wtyczki z sieci.Może ktoś miał już taki przypadek z tą niby nie skomplikowaną przetwornicą.

  • #4 28 Lut 2003 15:34
    AdamS01
    Poziom 12  

    Sprawdż D1009 - z uszkodzoną przetwornica nie ruszy, tranzystor Q1001 musi mieć bardzo duży współczynnik wzmocnienia (większy od 800) - najlepiej oryginalny, Transoptor również zalecany oryginał.

  • #5 01 Mar 2003 16:41
    MORTEM
    Specjalista techniki DVD

    No to odłącz wtórne zasilania, na + 5V dołącz żaróweczkę np 6V /2W (istnieją w sprzedaży) i zobacz co się stanie.

  • #6 06 Mar 2003 12:34
    slawek.as
    Poziom 18  

    Witam wreszcie go zmęczyłem, to była dioda D 1009,chociaż wcześniej mieżona była na pewno dobra(bynajmniej tak pokazywał miernik).Musiała wcześniej puszczać pod napięciem , a po awarii drugiego kompletu części padła całkiem.Dzięki

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo