Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

EasyCAP - Brak audio w Ulead Video Studio

10 Jan 2012 22:14 9786 10
  • Level 8  
    Cześć,

    Ostatnio kupiłem sobie kabel EasyCAP do zgrywania kasety VHS (z magnetowidu) na komputer. Kabel chinch (czy jak się to pisze) podłączam pod magnetowid (VIDEO OUT) oraz do końcówki EasyCAP. Podłączam kable AUDIO IN i OUT także pod magnetowid i pod końcówki.

    Sterowniki zainstalowane, Ulead Video Studio zainstalowany, Direct zainstalowany był. MEGA. Włączam powyższy program, przechwytywanie obrazu - no tak, obraz jest, ale brak dzwięku.

    http://www.youtube.com/watch?v=Lvb4ZSoCNtA&feature=related

    Sugerując się oto tym filmem widzę, że w 3:30 (3 minuta, 30 sekunda) wchodząc tak jak on w DZWIĘKI nie widzę ostatniej funkcji (EasyCap - USB Audio Interface - Ready) a mam takie oto coś:

    imageshack.us/photo/my-images/31/easycap.jpg/

    No dobra, nie przejmując się tym początkowo nie zwracałem na to uwagi, lecz odkryłem następnej rzeczy sugerując się innym filmem:

    http://www.youtube.com/watch?v=dawXQHFJAQ4

    0:38 (38 sekunda) - zaznaczając opcję "User PCI Audio" i potwierdzając wybór DŹWIĘKU dalej nie ma, a śmieszniejsze jest to - PO SPRAWDZENIU CZY OPCJA ZAZNACZYŁA SIĘ - NIE ZAZNACZYŁA SIĘ , JEST TAK JAK PRZED ZROBIENIEM PUNKTU W 38 SEKUNDZIE TEGO OTÓŻ FILMU.

    Próbowałem różnych rzeczy na dwóch komputerach, starym 8 letnim i nowym 1 miesięcznym.Na starym komputerze mam Windows XP SP3 lub SP2 (nie pamiętam) a na nowym miałem początkowo Linuxa, którego przeinstalowałem na Windows 7 Home Basic 32 bity.

    Mogę podać parametry komputerów jak będzie owa potrzeba.

    Mam nadzieję, że ktoś pomoże - POZDRAWIAM.

    Proszę poprawić post i wkleić zdjęcia wg tej instrukcji: https://www.elektroda.pl/rtvforum/topic595877.html [DriverMSG]
  • Level 8  
    Mi chodzi do Windows 7 32 bity Home Basic a nie Windows XP.

    Po prostu na zdjęciu, które jest po prawej zaznaczasz opcję User PCI Audio, po jego włączeniu i potwierdzeniu opcja odznacza się, a dzwięku dalej nie ma.
  • Level 8  
    Dobra, teraz zrobiłem VirtualDubem. Początkowo jest ok, nagrywa się, trochę tnie ale szczegół. Po wyłączeniu nagrywania dźwięk idzie 2x szybciej.

    To się jakoś zmienia czy jak?

    @dobra, ogarnąłem wszystko. dzięki za pomoc. ;-) na razie nie zamykam w razie problemów.
  • Level 8  
    Dobra, życie. Teraz pojawił się inny problem.

    Po nagraniu filmu z kasety, da się go włączyć, ale brak obrazu (w ALLPlayer) zaś w Windows Media Player jest obraz i dzwiek, ale nie mogę przewijać. Przy konwertowaniu w VideoMachu jest tylko dzwiek, obraz czarny. WTF?
  • Level 8  
    XVID mam zainstalowany i w XVID chciałem zkonwertować. Jakie kodeki miałbym zainstalować? ;o
  • Level 8  
    VirtualDubem. Przy nagrywaniu z kodekiem nic nie zmieniałem, bo nawet nie wiem gdzie się zmienia.

    Format to .avi. Dopiero po nagraniu obrazu nie ma, a przy konwertowaniu w VideoMachu <--- czytaj lewo. Sam dzwiek.