Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Citroen xara picaso chodzi cały czas wentylator chłodnicy

kacpermiki 11 Jan 2012 20:13 6380 17
  • #1
    kacpermiki
    Level 17  
    Witam kolegów mam problem z xsarą picaso 2006 rok działa cały czas wentylator chłodnicy. Po odpaleniu po jakiś 10 sekundach załącza się. W lexi brak błędów.Czujnik temperatury dobry. W Lexi test przechodzi na wolnym biegu i na szybszym. A jak zapalę auto to chodzi na najszybszym biegu. Nie wiem gdzie dalej szukać.
  • #2
    robi1214
    Level 31  
    Do sprawdzenia bezpieczniki i presostat klimy.
  • #3
    kacpermiki
    Level 17  
    bezpieczniki sprawdzałem są ok
  • #4
    kybernetes
    Level 39  
    Jakie defekty, jakie parametry, jaka konfiguracja pojazdu?
  • #5
    kacpermiki
    Level 17  
    defektu brak
  • #6
    kybernetes
    Level 39  
    Sprawdź w parametrach dlaczego on chodzi (w ECM).

    Taka usterka może mieć wiele przyczyn, np.:
    - czujnik temperatury płynu chłodniczego
    - czujnik ciśnienia klimatyzacji
    - zbyt dużo freonu w klimatyzacji
    - czujnik temperatury katalizatora
    - czujnik temperatury oleju w BVA
    - uszkodzony wentylator
    ...itp.
  • #7
    kacpermiki
    Level 17  
    Czujnik wymieniałem. A co do klimy to fakt nie ma freonu ale te auto nie ma freonu od pół roku a usterka jest od trzech dni

    Dodano po 2 [minuty]:

    Citroen xara picaso chodzi cały czas wentylator chłodnicy

    Dodano po 1 [minuty]:

    wywalił mi tylko ten błąd ale chyba dlatego że odłączyłem czujnik bo po wykasowaniu było ok
  • #8
    kybernetes
    Level 39  
    A jaki tam masz wentylator? Jak sterowany?
  • #9
    panam
    Level 29  
    We francuzach jak odepniesz czujnik temp. to wchodzi w tryb awaryjny( nie tylko francuzy), i odpala wentylator, więc możesz mieć drobną przerwę na lini czujnika. Pozdrawiam

    Dodano po 1 [minuty]:

    Nie czytaj defektu tylko parametry ,one prawdę ci powiedzą
  • #10
    kacpermiki
    Level 17  
    Wentylator jest dwubiegowy wolny na klimę i ten wysokich obrotów na chłodzenie co chodzi cały czas
  • #11
    kybernetes
    Level 39  
    Panam, def. nie ma związku z czujnikiem temperatury a z obwodem wentylatora chłodnicy.
    Panam, od tego jest samodiagnoza ECM żeby z niej korzystać.

    kacpermiki wrote:
    Wentylator jest dwubiegowy wolny na klimę i ten wysokich obrotów na chłodzenie co chodzi cały czas

    Kacpermiki, nie ma czegoś takiego -"wolny na klimę". Wentylator jest sterowany przez ECM w zależności od zapotrzebowania na chłodzenie (komputer oblicza ilość ciepła jaką należy usunąć i na tej podstawie załącza poszczególne biegi).

    Kacpermiki, wygląda to na przetarty przewód informacji zwrotnej o obrotach wentylatora do ECM. Sprawdź wiązkę wentylatora. Może być też uszkodzony moduł rezystora.
  • #12
    panam
    Level 29  
    kybernetes wrote:
    Panam, def. nie ma związku z czujnikiem temperatury a z obwodem wentylatora chłodnicy.
    , z tym by się spierał ale auto wymaga sprawdzenia,n nie przez internet.
  • #14
    panam
    Level 29  
    VENDETTI wrote:
    Zmień se telekodowanie.
    a to co miało znaczyć, wyraź się jaśniej.
  • #15
    User removed account
    User removed account  
  • #16
    kacpermiki
    Level 17  
    Witam no napięcie na pinie 1 jest 12,6

    Dodano po 4 [minuty]:

    sorki napięcie te jest na pinie 4 a na 1 jest 3,8
  • #17
    kybernetes
    Level 39  
    Hmm.. w ten sposób to chyba nie sprawdzimy. Na pinie 1 jest szybki bieg wentylatora (sterowany masą). Skoro po wysterowaniu Lexią oba biegi działają prawidłowo to problemu należy szukać w przewodzie z pinu 4 (nr 1599 - informacja zwrotna o obrotach). Mianowicie należy sprawdzić czy nie jest on uszkodzony i czy podczas przełączania biegów wentylatora zmienia się na nim napięcie i czy to napięcie dochodzi do ECM.
  • #18
    User removed account
    User removed account