Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Jackson I - nie nadaje, nie odbiera, tylko świeci i zmienia kanały.

mpn103 11 Jan 2012 23:52 4778 35
  • #1
    mpn103
    Level 34  
    Witam.
    Przyniosłem dzisiaj na stół radio, podobno w pełni sprawne, okazało się że nie bardzo.
    Gdy go włączyłem, niby działało, ale FM było głuche. Porozmawiałem chwile w AM i poczułem smród palących się jakichś układów scalonych i radio ogłuchło zupełnie.
    Wzmacniacz m.cz. działa. Kanały również da się zmieniać.
    Nie widzę żadnych popalonych elementów.
    Napięcia są wszędzie gdzie powinny być (sprawdzałem z drugim sprawnym obok siebie)
    Macie jakiś pomysł? Co sprawdzić?
    Czemu mógł FM nie działać?
    Radio nie grzebane, prawie nówka sztuka pomimo 10 lat
  • #2
    SP5IT
    VIP Meritorious for electroda.pl
    Ściągnij serwisówkę Jacksona i posprawdzaj napięcia w kluczowych miejscach na początek.
    Michał
  • #3
    gregorio27
    Level 31  
    Quote:
    Porozmawiałem chwile w AM i poczułem smród palących się jakichś układów scalonych i radio ogłuchło zupełnie.
    Na kawałku kabla? Raczej wysmażonych tranzystorów, jak m.cz. sprawne to nie może być głuche ( w pewnym sensie ). Nie widzisz spalonych elementów ale możesz pomierzyć. Ściągnij za radą SP5IT serwisówkę i do dzieła.
  • #4
    mpn103
    Level 34  
    gregorio27 wrote:
    Quote:
    Porozmawiałem chwile w AM i poczułem smród palących się jakichś układów scalonych i radio ogłuchło zupełnie.
    Na kawałku kabla? Raczej wysmażonych tranzystorów, jak m.cz. sprawne to nie może być głuche ( w pewnym sensie ). Nie widzisz spalonych elementów ale możesz pomierzyć. Ściągnij za radą SP5IT serwisówkę i do dzieła.

    Nie chodzi mi o tranzystory końcowe, i nie na kawałku kabla.
    Tam siedzi MRF455 i jest z nim wszystko ok.
    W takim razie zabieram sie za miernik

    Dodano o 01:38 12.01.2010

    Chodzi o tą serwisówkę?
    http://www.cbtricks.com/radios/president/jackson/graphics/president_jackson_sm.pdf
    Napięcia zasilające są na wszystkich scalakach, radio jest zupełnie głuche, nie działa nawet pośrednia. tylko m.cz działa bo jak dotykam paluchem to brzęczy.
    Nie przełącza TX/RX, jest tylko delikatny szum w głośniku.
    Po przełączeniu na FM szum się trochę zwiększa.
    Ewidentnie coś padło.
    W razie czego mam drugiego takiego samego Jacksona na części.
  • #5
    gregorio27
    Level 31  
    Quote:
    radio jest zupełnie głuche, nie działa nawet pośrednia
    No to jak wiesz że nie działa to w czym problem bo już pogłupiałem?
    Quote:
    Nie przełącza TX/RX
    Podstawa tj. kabel i przełącznik w mikrofonie sprawdzony? Widać że potrzebujesz "gotowca", tak się nie da. Trzeba posprawdzać układ zasilania poszczególnych bloków, wszystko jest w serwisówce. Czy ten konkretny schemat? Porównaj, na pierwszej stronie jak byk jest podana wersja płyty :!:
  • #6
    SP5IT
    VIP Meritorious for electroda.pl
    TR31 i TR33 sprawdź czy nie spalone.
    Michał
  • #7
    Michal2002
    Level 23  
    Też zgadzam sie z bc211, synteza...
  • #8
    mpn103
    Level 34  
    Dzięki za Wasze porady, ale są one na poziomie przedszkolaków w piaskownicy.
    Sprawdź mikrofon, kabel, ludzie... Jak macie pisać takie bzdury to nie piszcie wcale.
    Jestem elektronikiem i krótkofalowcem i wiem jak odróżnić niedziałający PTT w mikrofonie
    od niedziałającego radia, ale to z czym się spotkałem mnie po prostu zadziwia i dlatego tu napisałem.

    SP5IT wrote:
    TR31 i TR33 sprawdź czy nie spalone.
    Michał


    Michał, podając napięcie 7V na 8 nogę MC145106 radio ożywa i przełącza się pomiędzy TX/RX.
    Ale... dziwne jest to że ta noga nie ma nic wspólnego z resztą radia, przed nią jest tylko dioda idąc od
    scalaka w kierunku zaporowym na której "wejściu" jest 4,5V, więc skąd to 7,5V?
    Podstawiłem dzisiaj syntezę z drugiego sprawnego Jacksona na którym porównuje napięcia i też dupa.
    Syntezę z niedziałającego wsadziłem do "pacjenta" i działa.
    Jedyne co zostaje to klucze tranzystorowe, może one jakieś "dziwne" napięcie wyzwalają.
    Pewne jest tylko to że z czegoś się zakopciło, ale nie widać z czego.

    Pozdrawiam.
  • #10
    PLEXI
    Level 24  
    Sprawdź kwarc przy syntezie.

    Podsyłam link do tematu, który kiedyś pisałem na elektrodzie i mój Jackson zachowywał się tak samo.

    https://www.elektroda.pl/rtvforum/topic1059055.html

    Ponadto radzę ostrożnie i rozważnie prowadzić wszelkie pomiary i nie wykonywać ich palcem.

    Chciałbym tylko dodać jedno bardzo cenne zdanie- z elektronika da się zrobić informatyka, ale z informatyka nie da się zrobić elektronika.

    Niestety technika w.cz. to nie łatwy chleb i nie raz każdy z nas piszących na tym forum drapał się po głowie, to nie to co w telekomunikacji- dwie żyły i telefonik w domu działa...
  • #12
    bc211
    Level 30  
    Zobacz czy zgadza się (w drugim radiu...boże drugie radio sprawne) logika encodera kanałów i w ogóle logika pll. Podmieniłeś kość, a logika jest ? Baza mieszacza TR20 14,536-14,551MHz, 15,36-17,61MHz. To 1wsze pewnie jest dobrze, a 2gie źle.
    Potrafisz "stroić na sucho VCO" z uszkodzonym PLL ? Bo raczej trzeba to zrobić i odczytać z przyrząda co tam jest.
    I napisz czy działa ten squelch.
  • #13
    mpn103
    Level 34  
    Więc tak, od poczatku.

    Przyjmijmy umowne nazewnictwo:
    Radio 1 - Jackson który ogłuchł
    Radio 2 - Jackson w pełni sprawny (na części)

    Squelch działa, Wszystkie scalaki są już na podstawkach by można było łatwo podmieniać z radia które jest sprawne.
    PLL działa, ponieważ po przeniesieniu PLL z radia 1 do radia 2 wszystko działa.
    Enkodery tak samo, NJM2902N też zamieniony, NJM4558L także.
    Wszystkie te części z radia 1 do 2 były wlutowane i radio 2 działa tak jak przed przeszczepem.
    Jak zwieram piny 9 i 10 NJM2902N to radio które było głuche zaczyna szumieć poprawnie, Nawet coś odbiera, ale tylko coś ponieważ nie działa kwarc 14,55MHz.
    Tan kwarc podstawiony do drugiego radia działa.
    Przełączanie TX/RX jest sprawne, ponieważ gdy podany to napięcie na diodę D18 to radio zaczyna szumieć, odbierać okolice 27,416 i tam też nadaje, ale pływa.
    Przełączanie band działa, tylko kanałów nie, albo działają tylko PLL lata po całej bandzie.
  • #14
    bc211
    Level 30  
    Napięcie wyjściowe kolektor TR501 i wszystko, co tam "bezpośrednio" wisi na tej lini, czyli IC2, IC6, IC7 i tak dalej. Może jest za dużo, może jest za mało nie wiem. Próbuję Cię nakierować, a Ty dalej swoje. Jeśli jest sprawny, to zadziała zabezpieczenie przeciwzwarciowe.

    Dodano po 11 [minuty]:

    mpn103 wrote:
    nie działa kwarc 14,55MHz.
    Kiedyś jak pytałem tu sp5anj o ten mikser, to pozostawiłem tam ten pomiar 100dBµV/50Ω (+/-10bB), ten na niebiesko Link
  • #15
    mpn103
    Level 34  
    Sie uczepił tego TR501, napięcie na wyjściu to 8,5V. Wszystko w okolicy jest sprawne.
    Ten dymek który się ulotnił na początku był z okolicy AN612, ale chyba mieszacz nie ma nic do tego. Poza tym jest sprawny.
  • #16
    bc211
    Level 30  
    Się uczepił, bo można wymienić worek części po odwrotce, a ten tranzystor nadal będzie dobry.
  • #17
    mpn103
    Level 34  
    Nie napisałem nigdzie że było podłączone odwrotnie.
    Pisałem że podczas normalnego działania oś się skopciło.

    W tym momencie nie wzbudza się 14,550 MHz, więc zróbmy najpierw to.
  • #18
    bc211
    Level 30  
    A jaki problem, żeby przeciągnąć ten sygnał z drugiego radia ? Przecież to zwykły generator przestrajany napięciem CLARIFIER
  • #19
    mpn103
    Level 34  
    No ok, zwykły, ale czemu nie działa skoro kwarc jest dobry?
  • #20
    PLEXI
    Level 24  
    Sprawdź D38, D401, TR25, TR32, jeśli masz częstotliwościomierz sprawdź czy na punkcie TP4 masz częstotliwość = 10.6975MHz .

    Dodano po 2 [minuty]:

    Sprawdź też D401, ona jest połączona z potencjometrem "COARSE" oczywiście ten potencjometr też sprawdź, jeśli przewód, który dochodzi do suwaka potencjometru "COARSE" będzie zwarty do masy, to nie będzie poprawnie działał ten kwarc.

    Być może zamisat D401, jest to dioda D601- mam trochę nieczytelny schemat :) .
  • #21
    bc211
    Level 30  
    Trzeba po prostu "pożyczyć" ten sygnał z drugiego radia i PLL powinien zaskoczyć. Niebieska strzałka na wycinku schematu. Cieszy mnie, że wziąłeś sobie do serca co Ci napisałem. Moderator przed chwilą oczyścił temat ze zbędnych śmieci w tym moje posty, w których pisałem abyś dał sobie spokój z podmianą części, zaczął myśleć logicznie, i gdzie było napisane (na samym początku), że nie działający PTT to zabezpieczenie, które zadziałało prawidłowo, i które jest uruchamiane w przypadku awarii PLL. Dużo rzeczy w tym poście pasuje jeszcze wyjaśnić, co by ludzie nie pogłupieli.
  • #22
    mpn103
    Level 34  
    Fine działa, napięcie na D38 się zmienia.
    Nie mogę zlokalizować nawet na schemacie diody D401....
    "Przypomnę tylko że po podaniu napięcia 4,5V na D18 to przełączanie TX/RX działa więc TR32 jest sprawny.

    Zaraz się wezmę za TR25 bo musze na moment wyjść.

    Na TP4 jest ~10.695 w zależności od emisji ta częstotliwość się zmienia.
  • #23
    bc211
    Level 30  
    mpn103 wrote:
    Przypomnę tylko że po podaniu napięcia 4,5V na D18 to przełączanie TX/RX działa więc TR32 jest sprawny
    Kolejny raz piszę Ci, że NIE JEST SPRAWNY. :!: To jest zabezpieczenie uruchamiane przez IC5 z 8 nogi.
    Ile razy można klepać w kółko jedno i to samo ? Przerzuć sygnał i sprawdź czy PLL zaskoczy. Jak zaskoczy, to PTT zacznie działać.
  • #24
    mpn103
    Level 34  
    Kurcze, to może faktycznie coś sobie uroiłem.
    To napięcie tam, te 4,5V co powinno być a go nie ma ma coś wspólnego z TR32?
  • #25
    PLEXI
    Level 24  
    Spójrz prosze na poniższy schemat blokowy i proszę nie pisz, że TR32 sprawny, skoro go nie wylutowałeś i nie zmierzyłeś.

    Jackson I - nie nadaje, nie odbiera, tylko świeci i zmienia kanały.
    Grzegorz.
  • #26
    bc211
    Level 30  
    Nic sobie nie uroiłeś, tylko nie rozumiesz jak to działa. Podłączasz "zegar" do 8 nogi i jeśli stan logiczny na tej nodze się zmienił znaczy, że PLL zaskoczył. Rozumiesz, czy jeszcze nie ? Chłopie ja już nie mam sił Ci tego tłumaczyć. Moderatorzy zaraz wszyscy pospadają z krzeseł.
  • #27
    mpn103
    Level 34  
    Widocznie tak to tłumaczycie że niekoniecznie idzie coś z tego zrozumieć.
  • #28
    bc211
    Level 30  
    Mea culpa przez to, że ciągle czepiasz się tego PTT zrozumiałem co innego.. TR32 sprawny. PTT nie sprawny. Po prostu zostaw w spokoju PTT :!:

    Dodano po 27 [minuty]:

    PLEXI, ale TR24, TR25, TR32 nie ma nic do PLL. Chyba, że miałeś na myśli TR23, którego trzeba uruchomić.. Przynajmniej f-miarka jest i stwierdzone, że VCO generuje coś. Niech podstawi ten sygnał z drugiego radia. Lepsze to niż wszystko zrobione do tej pory.
  • #29
    sq6ade
    Level 40  
    mpn103 wrote:
    PLL działa, ponieważ po przeniesieniu PLL z radia 1 do radia 2 wszystko działa.
    .


    Tylko tak Tobie się wydaje. PLL to nie sam scalak ....
  • #30
    mpn103
    Level 34  
    sq6ade wrote:
    mpn103 wrote:
    PLL działa, ponieważ po przeniesieniu PLL z radia 1 do radia 2 wszystko działa.
    .


    Tylko tak Tobie się wydaje. PLL to nie sam scalak ....

    No nie, ale słyszy i nadaje na 27,416 i w małej okolicy tj. 5kHz.