Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

subwoofer genius 5050v2 nie działa

game maniac 12 Sty 2012 19:47 2039 7
  • #1 12 Sty 2012 19:47
    game maniac
    Poziom 2  

    Witam wszystkich.
    Mam nie mała zagadkę i problem, ponieważ podłączyłęm głośniki jak w/w Genius 5050v2 do komputera, lecz gdy puszczam muzykę z winampa lub internetu bądź odtwarzam filmy to subwoofer nie działa, za to cała reszta tak, włącznie z centralnym głośnikiem, lecz wydaje mi się, że trochę za cicho jak na ich moc ponieważ muszę pogłosić do połowy 15/30, żeby było w miarę głośno, jednak gdy gram wtedy działają wszystkie normalnie wliczając subwoofer.
    Czy może mi ktoś poradzić jaka może być tego przyczyna??
    dołączam, że kartę dźwiękową posiadam Sound Blaster Audigy 2 ZS i najnowsze sterowniki, a żeby głośniki działały z niej poprawnie musiałem wyłączyć zintegrowaną kartę dźwiękową.

    0 7
  • #2 12 Sty 2012 20:01
    Maxell90
    Poziom 18  

    znam tą usterkę.Proste podłącz kabel 2x rca-jack do nich przełącz na mp3 i wtedy z yt będzie wirtualny dźwięk 5.1 niestety na yt jest dźwięk tylko stereo.Wgraj sobie winampa z rozszerzeniem dla głośników 5.1 zawiera acc mi graja bez problemu..Sprawdź w ustawieniach cz masz ustawione na 5.1 jeżeli tak przeinstaluj kodeki do filmów i podczas instalacji ustaw 5.1.Problem zniknie w 100%(kodeki K-Lite Codec Pack)

    0
  • #3 12 Sty 2012 23:06
    game maniac
    Poziom 2  

    wybacz ale mało się na tym znam "rca-jack" chodzi Ci o adapter rca gdzie jest rozdwojone wejście do podłączenia jacka i gdzie to wtedy podłączyć??

    0
  • #4 13 Sty 2012 07:30
    Maxell90
    Poziom 18  

    Nie kalel rca(chinch2x) i jack .i przy okazji rozgałęźnik jack jack by można było wpiąc 2x wtyczkę zielona.http://allegro.pl/kabel-jack-3-5mm-2-x-rca-chinch-10m-et9007-i2008148752.html to ten kabel

    0
  • #5 13 Sty 2012 11:12
    game maniac
    Poziom 2  

    aha tylko tu jest problem ze ja mam podłączone do komputera przez cos takiego jak u Pana na tej stronie, łącze te rca z subwooferem i z 6 robią się 3 jacki które podłączam do komputera. lecz jeden port w karcie chyba nie działa, bo z dwóch słychać (przednie i tylne) a jesli przełącze woofer na miejsce przednich albo tylnych to wtedy działa.

    0
  • #6 13 Sty 2012 13:12
    Maxell90
    Poziom 18  

    A czy kolega potrafi czytać czy też nie?napisałem jasno co kolega musi zrobić.Tak więc niech kolega zrobi to o co proszę.A później pisać.JA mam podpięte 3x jack do 5.1 i taki sam kabel jako stereo.By działało 5.1

    0
  • #7 13 Sty 2012 16:38
    game maniac
    Poziom 2  

    Ok, zrobiłem i działa:) Bardzo dziękuję za pomoc.

    0
  • #8 13 Sty 2012 17:17
    Maxell90
    Poziom 18  

    A prosze bardzo.Wystarczyło przeczytać to co napisałem a dżwięk sie pojawi.geniust są leprze bo nie mają dublowanego dźwięku jak creative lub logitech

    0