Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ASUS F5SL - nie ładuje baterii, nie działa na zasilaczu

12 Sty 2012 20:29 3349 5
  • Poziom 39  
    Pacjent taki jak w temacie, objawy z resztą też, na dodatek powiem że zaczęło
    się to po wymianie wtyczki zasilacza, nie własnoręcznym uczynił to kto inny.
    (już wiem że były zamienione bieguny, zasilacz sprawny)
    ASUS F5SL - nie ładuje baterii, nie działa na zasilaczu
    Na płycie w okolicy gniazdka znalazłem jeden spalony element, który przestał
    istnieć po próbie wyczyszczenia i odczytanie z niego czegokolwiek.
    Zostało tylko to co widać, czy to była dioda zabezpieczająca? może mi ktoś
    powiedzieć jaka? i czy to może być jedyne źródło problemu?
  • Poziom 35  
    Jakie masz napięcie na elemencie JP8800?. Dodam że brak diody nie stanowi tu problemu, dioda zabezpiecza przed odwrotną polaryzacją zasilania i zbyt dużym napięciem. Bez diody jak nie ma innych usterek to płyta powinna zadziałać.
    Proponuje pomiar jak opisałem wcześniej i odpiąć na chwile bateryjkę cmos.
  • Poziom 39  
    Przy próbie pomiaru było 0, ale czy jeżeli mrugnęła mi dioda od ładowania to może oznaczać że problem jest po stronie wtyczki? za duża?
  • Poziom 39  
    Przepraszam za takie lamerskie pytania ale nie chciałbym narobić większego bałaganu, to mój pierwszy raz :)
    I tak boję się że zostaną mi jakieś śrubki :)
    Czyli to była dioda, i mimo jej spalenia powinno działać po poprawnym podłączeniu?