Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Logitech x-530 - brak zasilania

puckman 12 Jan 2012 23:19 3070 5
  • #1
    puckman
    Level 9  
    Cześć,

    Mam problem z głośnikami, mianowicie nie działają w ogóle. Przez prawie 5 lat nie miałem z nimi kłopotu, ale wiadomo, jak to elektronika - starzeje się. Podłączyłem głośniki do innego komputera i najpierw dwa przestały działać, a potem już wcale nie było dźwięku. Nawet dioda przy głównym głośniku nie świeci się. Może bezpiecznik się spalił? Chciałem wyjąć płytkę z subufer'a, ale jest zalakowany przewód napięcia i nie mogę.
    Proszę o pomoc.
  • #2
    xarak0
    Level 14  
    Masz miernik uniwersalny?
    Czy głośniczki mają jakiś zasilacz?
    Sprawdź kable, bo może zasilacz wypadł z gniazdka. :)
  • #3
    damian475
    Level 17  
    Kiedyś zajmowałem się sprzętem logitecha, w tym modelu bardzo często padało trafo, wiec pewnie na 90% tu tkwi kłopot. Aby wyjąc płytę i robaczyc co w trawie piszczy trzeba użyć siły, po prostu kable się urwą i wyciągniesz, niestety to najlepszy sposób. Daj znać jak poszło.


    ?
    (dj-MatyAS)
  • #4
    Luke15
    User under supervision
    Wstaw zdjęcie tego zalakowanego kabla. Może jest sposób żeby to łatwo wyjąć bez niszczenia kabla ;) - nie ma rzeczy niemożliwych.

    Tak jak wyżej, skoro nie działa zasilacz - sprawdź go ;)
  • #5
    Andrzej660
    Level 10  
    a nie dasz rady jakoś odłączyć tego kabla?
    wstaw zdjecie
  • #6
    miku210
    Level 26  
    Jest sposób żeby wyjąć panel bez wyrywania kabli od trafa.
    Otwierasz osłonkę na głośnik, odkręcasz go, przecinasz przewody i skręcasz głośnik.
    Zasilacz jest bardzo prosty w X530- Transformator wiecznie podłączony do prądu, mostek z 4 diód, kondensator i bezpiecznik.