Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sirio Taifun + splitter CB-UKF

misjekk 13 Sty 2012 01:36 1539 0
  • #1 13 Sty 2012 01:36
    misjekk
    Poziom 9  

    Zwracam się z uprzejmą prośbą o pomoc w rozwiązaniu problemu, który ostatnio napotkałem podczas instalacji CB w aucie.

    Widząc pozytywne opinie z tego wątku: https://www.elektroda.pl/rtvforum/viewtopic.php?t=1287179 postanowiłem wymienić zamontowaną w samochodzie (VW Passat b5fl sedan) antenę radiową na antenkę CB Sirio Tajfun, a następnie przy pomocy posiadanego już splittera RM MIX 27 rozdzielić na CB (Alan 248XL) i ukf (Pioneer DEH-140UBB).

    Fabryczną antenę radiową wymieniłem na Taifuna i sprowadziłem do bagażnika kabel od niego, jak i kabel do którego podłączone było radio z anteną ukf, następnie kabel od anteny podłączyłem do splittera, a z niego wyjściowy przewód UKF przez adapter (RAKU2-DIN) do fabrycznego kabla antenowego.

    Cały zabieg uniemożliwił odbiór jakiejkolwiek stacji. Ciekawostką jest, że częściowe wysunięcie kabla od Tajfuna ze splittera - tak, aby połączona była jedynie środkowa żyła bez masy powoduje dużą poprawę, stacje o najsilniejszym sygnale nadawania odbierają czysto.

    Po podłączeniu anteny sirio ml 145 magnes na dachu zamiast Tajfuna odbiór stacji radiowych poprawny, zanika dopiero na kompletnym wygwizdowie, chociaż jest gorzej, niż na fabrycznej antenie - jak już nic nie łapało to zawsze była zetka i RM. W takiej konfiguracji przy jeździe po mieście odbiera stacje (z lekkimi zakłóceniami) przy antenie schowanej w bagażniku.

    Obie anteny (ml 145 i tajfun) są prawidłowo zestrojone - swr dla ml 145 1,2, dla tajfuna 1,0 - dla potwierdzenia jeździłem do serwisu CB - te same wartości ze splitterem jak i bez.

    Splittera używałem wcześniej w aucie terenowym - mając na masce antenę Lemm 1800 zamontowaną na stałe i do tego jakiś stary alpine kaseciak - wszystkie stacje odbierało bez problemów - lepiej niż na teleskopowej antenie fabrycznej. Do jazdy po mieście w pełni wystarczał sam uchwyt na klapie, ale wyciągając splitter zauważyłem, że między radiem, a splitterem włożony był wzmacniacz 16dB i podejrzewam, że to za jego sprawą odbiór był tak dobry.

    Działanie CB na ml145 przez splitter sprawdzone w trasie - nie wiem na jak daleko mnie było słychać, ale ja odsłuch z kilku km miałem. Uszkodzenie splittera chyba można pominąć - raptem kilka cewek i kondensatorów. Przypuszczam, że pomysł z podłączeniem wzmacniacza (tak jak miałem w poprzednim aucie) też nie jest dobry. Zostaje jeszcze jakaś antena ukf montowana w środku np na szybie, ale zastanawiam się czy ona musi być zamontowana na szybie? Czy działałaby gdybym zamontował ją pod półką pod tylną szybą? Jest tam trochę miejsca między półką a karoserią, więc coś takiego: http://m.onet.pl/_m/700ec427c0f878aae648247d78cca176,30,1.jpg powinno się zmieścić.

    0 0