Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Konfiguracja Neostrada dla Linksys RV042 + modem ZTE

Kraver1234 14 Sty 2012 15:52 1971 5
  • #1 14 Sty 2012 15:52
    Kraver1234
    Poziom 8  

    Kupilem w TP SA usluge Neostrada.
    Dostalem w zestawie modem ZTE, który skonfigurowalem zgodnie z zaleceniami TP i mam sygnał i dostęp do internetu.

    Siec mam tak skonfigurowana, ze na poczatku jest modem ZTM od TP SA, on łączy sie kablem do routera Linksys RV042. Router polaczony jest kablem do switch'a, do którego pózniej podłączam access point do WI FI, komputer, PS, etc...

    Poprzednio miałem wykupiony w TPSA DSL, ze stałym adresem i wszystko chodziło bez zarzutu. Zmieniłem usługę na Neostrade i klapa.

    Wychodzi sygnał z modemu ZTE. Jak go podłącze do Linksys to tam wszystko sie blokuje.
    Czy ktoś może mi podpowiedziec jak ustawić Router, zeby kontaktowalem sie z modelem ZTE i przekazywał sygnał do switch'a?

    Z gory dziękuje!

    0 5
  • #2 14 Sty 2012 15:54
    piterus99
    Poziom 43  

    Konflikt pul IP na Linksysie na pierwszy rzut obstawiam

    Na ZTE zmień adresację na jakąś inną - 192.168.2.0/24 na przykład (równie dobrze możesz to zrobić też na RV)
    Na RV po stronie WAN ustawiłeś dynamiczne pobieranie IP?

    0
  • #3 14 Sty 2012 16:22
    Kraver1234
    Poziom 8  

    Zmieniłem adres LAN w modemie na 192.168.2.0 i modem ZTE przestał działać ;-(
    Teraz juz go nie mogę pod tym adres nawet znaleźć.

    A propos drugiej propozycji, to wiesz w którym miejscu w Linksys zmienić adres?

    Jestem trochę zoltodziobem ... Instrukcja "łopatologiczna" miłe widziana ;)

    Dodano po 10 [minuty]:

    Jeszcze jedno - jeżeli adresy IP chce przypisać sam na Linksysie, to serwer DHCP na podejmie powinienem wyłączyć?

    0
  • Pomocny post
    #4 14 Sty 2012 18:40
    piterus99
    Poziom 43  

    No jak przypisałeś 192.168.2.0 to gratuluję - raz, że w ogóle się dało a dwa, że nie przeczytałeś dokładniej. Chociaż mój błąd - powinienem był napisać konkretny adres.
    Resetnij go do domyślnych ustawień i zmień mu adres na 192.168.2.1

    0
  • #5 14 Sty 2012 19:47
    PICIA
    Poziom 33  

    Cytat:


    Poprzednio miałem wykupiony w TPSA DSL, ze stałym adresem i wszystko chodziło bez zarzutu. Zmieniłem usługę na Neostrade i klapa.

    neo i dsl to 2 rózne uslugii

    0
  • #6 15 Sty 2012 13:00
    Kraver1234
    Poziom 8  

    Zgodnie z sugestia zmieniłem IP na modemie ZTE na 192.168.2.1 i wszystko swietnie działa.

    Bardzo dziękuje za pomoc!

    Kilka tip'ow, gdyby ktoś sie z podobnym problemem zmagał:
    - w celu zmiany IP modemu:
    >najpierw w opcji instalacja zaawansowana zmieniamy idres IP
    >po kliknięciu zakończ trzeba wrócić do szybkiej instalacji i przejść przez ponowny proces rejestracji usługi, wszystko zgodnie ze ustawieniami domyslnumi, pamiętać trzeba, zeby ustawić PPPoA i zaznaczyc NAT, adres IP juz powinien być automatycznie zmieniony na 192.168.2.1
    >restaurt modemu i gotowe
    - przy ustawianiu Linksysa ustawić w set up dual WAN, dla typu protokołu "Obtain an IP automaticaly"
    - warto ręcznie wpisać adresy DNS (194.204.152.34 i jako drugi 194.204.159.1), szybciej działa

    0