Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Audi a4 b6 2002r niedziałający tempomat.

der fuhrer 25 Cze 2015 05:24 14826 43
  • #31 25 Cze 2015 05:24
    biba24
    Poziom 18  

    Logowanie i kodowanie ABS robiłeś??

  • #32 25 Cze 2015 13:08
    Kilker
    Poziom 11  

    Auto posiadam z 3 miesiące i nie potrafię powiedzieć czy ktoś nie próbował dołożyć tempomatu.
    Co do sterownika silnika to nie mam pojęcia czy obsługuje za to na pewno według instrukcji z innego forum moduł na kierownicy za niego odpowiada. No i ten moduł ma poprawne oznaczenie.
    Jak mi się uda to jeszcze będę chciał podmienić licznik może on bałagan robi.
    Jeżeli nie uda mi się samemu znaleźć przyczyny to niestety będę musiał auto oddać do jakiegoś znawcy.


    Całą procedure robiłem według poradnika z innego forum kodowanie/logowanie/aktywacja.

  • #34 25 Cze 2015 23:34
    Kilker
    Poziom 11  

    Wycinek z forum a4-klub.pl o dołożeniu tempomatu.

    Kod: text
    Zaloguj się, aby zobaczyć kod

  • #35 26 Cze 2015 13:01
    bromhit
    Poziom 16  

    Licznik to mało prawdopodobne, jezeli prędkość jest czytana z abs-u. Sterownik silnika i abs to ta sama magistrala can i licznik nie ma udziału w komunikacji tych dwoch sterowników.

  • #36 29 Cze 2015 21:52
    TheManiak
    Poziom 7  

    Sprawdź bezpieczniki. Sprawdź jaki masz w skrzynce i wymień na nowy taki sam.

  • #37 29 Cze 2015 22:02
    T5
    Admin grupy Samochody

    Kilker napisał:
    Niestety nie miałem miernika aby sprawdzić przejście.
    W takim razie zainwestuj w chociaż najtańszy z marketu. Inaczej będziesz błądził.

  • #38 30 Cze 2015 22:54
    Kilker
    Poziom 11  

    Miernik jako taki mam w domu. Tylko wtedy gdy miałem troszeczkę czasu aby sprawdzić te piny byłem poza miejscem zamieszkania.
    Dziś ponownie rozebrałem i przejście między tymi pinami jest.
    Czy jeszcze coś mogę sam zrobić czy pozostaje oddanie już do jakiegoś magika?


    Posiadam taki sterownik silnika
    Audi a4 b6 2002r niedziałający tempomat.

    Według informacji serwisowej powinienem mieć silnik o oznaczeniu AVB ten najsłabszy a co szukam informacji to ten sterownik pochodzi chyba od wersji 130 konnej. Ewentualnie czy jest możliwość adaptacji jego do mojego silnika?

  • #39 10 Gru 2015 14:48
    martin a4
    Poziom 11  

    Witam, mam ten sam problem. Czy kolega to naprawił ?

    Proszę dbać o pisownię. Treść poprawiłem. [MS]

  • #40 11 Gru 2015 09:05
    szogun0
    Specjalista grupy V.A.G.

    W tym zmienionym liczniku nie działa tempomat, czy piszesz o innym samochodzie?

  • #41 16 Gru 2015 23:13
    Kilker
    Poziom 11  

    Na obecną chwilę odpuściłem temat z braku czasu i finansów.
    Mam nadzieję z tym ruszyć po nowym roku.

    Małe podsumowanie:
    Silnik w aucie to AWX a nie AVB jak wcześniej pisałem (serwis się pomylił - dziwne)
    Czujniki prędkości sprawne (sprawdzane na innym aucie) mam 3 już.
    Przewody czujnik-zegary (masowy ok a drugi pin idzie do licznika kostka zielona pin 5 także ok)
    Manetka w Vagu pokazuje każdą funkcję przy manipulowaniu.
    Tempomat zakodowany skonfigurowany aktywowany.
    Czujnik sprzęgła i hamulca sprawne.

    Co do licznika to jeszcze go nie ruszałem bo potrzebuję kabelek aby zakodować immo
    A chcę go zmienić z powodu niedziałającego brzęczyka od świateł pozostawionych, niska temperatura.

  • #42 01 Sty 2016 21:54
    Queens
    Poziom 13  

    W tych A4 z początku produkcji sygnał prędkości idzie ze skrzyni, a dopiero w późniejszych rocznikach z ABS. Mowa w temacie o czujniku przy skrzyni, że takowy masz, a ktoś wyżej pisze o Can. :D Skoro jest czujnik przy skrzyni to prędkość idzie po analogu z niego.

    Skoro jest wszystko zakodowane jak należy i widać to w blokach pomiarowych to problemem będzie brak sygnału prędkości w ECU.

    Może ktoś potwierdzić jak jest z sygnałem prędkości? Czy zarówno z czujnika na skrzyni jak i z ABS to najpierw jest przesyłany do licznika, a dopiero potem do ECU??

    Jest kilka przypadków nie działania tempomatu w tych autach.
    Niektórzy robiąc softa nieświadomie krzaczą mapę tempomatu.
    Czasami jak ktoś robi swap silnika to może się okazać problem w wiązce na którą przy robocie nikt nie zwraca uwagi.
    Jeśli masz odczyt prędkości ze skrzyni, a ktoś założył nowszy licznik, który czerpie z ABS może być problem, ale wtedy to i prędkościomierz nie działa.

  • #43 04 Cze 2017 10:37
    rafalbazar
    Poziom 10  

    Czy ktos znalazl odpowiedz na ta zagadke ? Mam identyczy problem. Auto a4 b6 2002 rok avf. Ktoś przekladal silnik z 2.5 multitronic na avf i zwykła skrzynie .czujnik w skrzyni jest i zegary działają , jak go odlacze to nie działają. Prędkości w sterowniku silnika nie pokazuje cały czas 0 km/h . Abs predkosci widzi wszystkie ale z absu podobno bierze sygnal po 2003 roku.Słyszałem że można na krótko podać sygnał z czujnika na skrzyni do ecu czy ktoś to robił ? Z jakim skutkiem ?

  • #44 09 Lip 2017 13:31
    rafalbazar
    Poziom 10  

    Czy jeśli założę inny licznik prędkość w vagu się pokaże ? Jak to jest z tymi licznikami bo czytałem że sygnał dochodzi do licznika ale nie idzie dalej do ecu