Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Reloop RA-1500Pro i praca w mostku

qbis19 15 Sty 2012 12:10 1222 6
  • #1 15 Sty 2012 12:10
    qbis19
    Poziom 20  

    Witam
    Siędzę już nad tym wzmacniaczem kilka dni i nie to żebym nie miał z podobnymi konstrukcjami do czynienia ale potrzebuję waszego potwierdzenia bo mam już kompletny mętlik w głowie i nie chciałbym popełnić błędu.

    Wzmacniacz zakupiłem jako niesprawdzony, jednak okazało się że działa niemal w 100%. Był trochę pogrzebany ale prawie wszystko zostało przywrócone do stanu fabrycznego.
    Jest to konstrukcja na dwóch osobnych końcówkach (po 6 tranzystorów) , z osobnymi transformatorami, zasilaczami ,zabezpieczeniami itd.
    Problemem jest praca w mostku. Przejrzałem cały układ dotyczący mostkowania i tak :
    Po przełaczeniu w tryb "BRIDGE" , sygnał wyjściowy z lewego kanału wchodzi na dzielnik , po czym trafia na inwerter i dalej idzie na wejście prawego kanału. Tutaj wszystkie elementy są sprawne.
    Nestety po podłączeniu głośnika pod wyjścia obu kanałów (+) , występuje brak sygnału.
    Wejście prawego kanału oraz regulacja wzmocnienia w pracy BRIDGE nie są wykorzystywane.
    Dopiero dziś zauważyłem natomiast ,że ktoś grzebał przy gniazdach speakon (4 polowe) i wydaje mi się że tu leży problem.
    W kanale lewym ,wykorzystane są tylko 2 pola a widać że lutowane były wszystkie 4.
    W kanale prawym ,fabrycznie lutowane były tylko 2 styki.

    Tak jak wspominałem przy podłaczeniu głośnika między wyjścia(+) ,nic się nie dzieje , ale jeśli dodatkowo złączę ze sobą masy obu wyjśc , dzwięk się pojawia i wszystko działa jak należy. Między złączonymi masami płynie prąd zwiększający się wraz z mocą wyjściową ale to chyba naturalne ???? Bo własnie tutaj moja niepewność. Dwa osobne zasilacze i brak wspólnej masy trochę mnie zbijają z tropu przy pracy w mostku.
    Nasuwa się kolejne pytanie , czy mogę na stałe złączyć masy obu kanałów bo myślę że przy pracy "stereo", nie będzie to miało negatywnego wpływu .
    Innym rozwiązaniem jest wykorzystanie gniazda speakon tego w którym są ślady lutowania na obecnie nie wykorzystanych stykach .
    Może podłaczyć masę drugiego ( mostkowanego ) kanału do gniazda speakon (-2) a sygnał do (+2) . Wówczas jednak żeby podłaczyć głośnik w układzie mostkowym,musiałbym we wtyku zmostkować obie masy (-1,-2) a do (+1,+2) podłaczyć obciązenie. W tym rozwiązaniu w trybie stereo i wykorzystaniu obu gniazd i styków (+1,-1) , masy obu końcówek nie były by złaczone.
    Czy takie rozwiązania są spotykane ?? Zeby do pracy w mostku były potrzebne tego typu połaczenia we wtyku ???
    Z drugiej strony raczej fabrycznie nie było to rozwiązane tak żeby do jednej kolumny trzeba było wykorzystywać dwa wtyki speakon !?

    0 6
  • #2 15 Sty 2012 13:03
    Luke15
    Użytkownik obserwowany

    Spotkałem się już z końcami (nie pamiętam już jakie to były modele) gdzie aby koniec pracował w mostku, należało zewrzeć właśnie wyjścia "-" ze sobą, natomiast mostek wył między właśnie jak to jest przeważnie "+".

    Więc może to być jak najbardziej prawidłowe zachowanie końca. Jednak aby kolumny grały w stereo, wyjścia "-" trzeba rozewrzeć. Przydał by się tutaj manual do tego modelu żeby wiedzieć czy tak jest oryginalnie.

    Co do lutowanych speakon'ów, to może ktoś chciał właśnie puścić mostek właśnie na stykach "2-" oraz "2+" jednego z kanałów, aby nie męczyć się ze skręcaniem przewodów, a tak, miał tylko jeden przewód zamieniony we wtyczce przeznaczony do łączenia w mostek. Ale to tylko moje przypuszczenia ;).

    0
  • #3 15 Sty 2012 13:54
    qbis19
    Poziom 20  

    Znalazłem instrukcję do tego wzmacniacza lecz niestety na grafikach są pokazane wyjścia na zaciskach śrubowych. Wyjście mostkowe jest między plusami. Jednak w takim razie masa w takim modelu , musi być zwarta na stałe .
    W instrukcji nie ma też wzmianki na temat mostkowania masy czy też jakichś specjalnych połączeń we wtykach speakon.

    Trochę się pospieszyłem z pytaniem o prawidłowość połaczenia masy :). Przecież jeśli są dwa zupełnie odseparowane zasilacze to podłaczenie głośnika pod plusy obu końcowek nie spowoduje przepływu żadnego prądu bo i jak ?? ;).
    Obwód musi się zamknąć przez połączone masy a prąd tam płynący jest tym samym prądem który w danym czasie przeływa przez głosnik . Dobrze kombinuję chyba co ???
    Tutaj link do instrukcji
    https://docs.google.com/viewer?a=v&q=cache:T-...2uSFFI&sig=AHIEtbTTfd6xXbJREJXjA_Y4sdAQ-CZ8kA

    0
  • #4 15 Sty 2012 14:08
    Luke15
    Użytkownik obserwowany

    qbis19 napisał:
    czy też jakichś specjalnych połączeń we wtykach speakon.

    Czytaj ze zrozumieniem ;) Napisałem, że być może ktoś tak sobie to widział, i chciał przerobić, bo na pewno tak oryginalnie nie jest zrobione.

    0
  • #5 15 Sty 2012 15:31
    qbis19
    Poziom 20  

    Więc jakiś pomysł jak to oryginalnie było zrobione ???
    Niestety w sieci kompletna cisza na temat tego wzmacniacza a na elce ktoś pytał o połączenie mostkowe tego wzmacniacza ale bez odpowiedzi.
    Napiszę jeszcze raz że jakoś nie chce mi się wierzyć że producent wymyślił to w ten sposób aby do podłączenia jednego głośnika , stosować dwa wtyki aby jednym z nich doprowadzić masę do drugiego.

    0
  • #6 15 Sty 2012 15:34
    Luke15
    Użytkownik obserwowany

    No oryginalnie na pewno było na 1+ i 1- w obu kanałach,a jak było z mostkiem, tego nie wiem bo nigdy tego końca nie miałem. Być może, oryginalnie było zrobione w ten sposób że przy przełączeniu na funkcję mostka, jednocześnie zwierało się masy, trudno jednak to jednoznacznie stwierdzić.

    0
  • #7 15 Sty 2012 16:32
    qbis19
    Poziom 20  

    Luke15 napisał:
    , jednocześnie zwierało się masy, trudno jednak to jednoznacznie stwierdzić.


    Zwieranie mas przy przełączeniu jest fizycznie niemożliwe. Jedyną rzeczą są kombinacje w samych gniazdach, lub we wtykach.
    Kable między płytkami a gniazdami były wymieniane więc nie dojdę jak było w oryginale.
    Zastanawiam się też czy czasami masy obu zasilaczy nie były połaczone na stałe przy gniazdach wyjściowych , co by było najsensowniejszym rozwiązaniem bo wykluczało by kombinacje przy wtykach.

    0