Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lexmark X9575 - nie podaje dobrze papieru (urządzenie wielofunkcyjne)

15 Sty 2012 14:05 1756 2
  • Poziom 13  
    Witam, mam pytanie dot. urządzenia wielofunkcyjnego Lexmark X9575.

    Drukarka ma problem z podawaniem papieru. A właściwie z jego za krótkim "wyrzutem" na rolkę.

    Papier nie dochodzi do tych 6 wałeczków w klapkach dociskających (transportujących na górze drukarki arkusz podczas drukowania),
    a powinien tuż przed drukowaniem znaleźć się 1 cm za ich linią.

    Papier zatrzymuje się za wcześnie.

    Powinien w tym "pierwszym rzucie" - tuż przed najazdem kartridży -
    znaleźć się 2 cm dalej, za wałeczkami.

    Jak się palcami przeciągnie papier pod klapkami z wałeczkami, to już jest ok.

    Czasami działa dobrze (1x 5).
    Często drukuje przekrzywiony obraz.


    Na zdjęciach widać dokładnie do którego momentu papier jest podawany.

    Lexmark X9575 - nie podaje dobrze papieru (urządzenie wielofunkcyjne)

    Lexmark X9575 - nie podaje dobrze papieru (urządzenie wielofunkcyjne)

    Lexmark X9575 - nie podaje dobrze papieru (urządzenie wielofunkcyjne)

    Jakieś pomysły Panowie?

    Skaner i fax 100% sprawne.

    pozdr
  • Poziom 28  
    Według mnie to zdjęcie- 1 coś blokuje po prawej stronie(widać małą "falę") kartki za bardzo są przesunięte na prawą stronę(patrząc na zdjęcie) sprawdź bandy formatu papieru i czy coś nie blokuje papieru(krawędź na 2 zdjęciu)
    Pozdrawiam
  • Poziom 13  
    Potrzepałem drukarką do góry nogami i wyskoczyła mała kartka papieru i kawałek tekturki, ale nie wiem z którego miejsca wyleciały.

    Przejechałem też cieniuteńką linijką pod klapkami dociskającymi z wałeczkami, wyczyściłem rolki.

    Robiłem resety, czyszczenie pamięci NVRAM, drukowanie strony testowej... i nie wiem skąd wydrukował mi się taki raport o błędach:

    Lexmark X9575 - nie podaje dobrze papieru (urządzenie wielofunkcyjne)

    Nie widać tu czegoś niepokojącego?

    Czasem wyskakuje komunikat Błąd naboju.
    Tusze są oryginalne, z tym że koloru jest praktycznie 0.