Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

IBM ThingPad T23 26-47 instalacja systemu

sebo1_30 15 Jan 2012 19:43 2365 11
  • #1
    sebo1_30
    Level 16  
    Witam forumowiczów. Otóż mam wielki problem z laptopem kuzyna. Wczoraj dostałem IBMa T23 2647 do wgrania nowego czystego systemu. Stary system niestety posypał się razem z dyskiem twardym. Po zamontowaniu nowego dysku i włączeniu w biosie botowania z płyty cd niestety laptop nie widzi oryginalnej płyty instalacyjnej Win XP. Dodam że próbowałem kilku płyt z XP, Vistą i nawet 7. Żadnej płyty laptop nie "widzi", zaraz po włożeniu płyty lub uruchomieniu laptopa oczywiście płyta jest odczytywana lecz nic poza ty. Do laptopa nie posiadam stacji dokującej ani stacji dyskietek. Napęd DVD podmieniany z innego laptopa, dysk twardy sprawny bo na innym sprzęcie jest normalnie formatowany i rozpoczyna się instalacja systemu. Po zainstalowaniu systemu na innym laptopie próbowałem podmienić dysk lecz nie jest widziany. Pożyczony został dysk od IBM T22 (znajomy nie posiada napędu dyskietek a instalacja nowego systemu u niego jest z takim samym skutkiem jak u mnie)z WIN 98 i system jest normalnie odczytywany przez T23. Proszę o jakąkolwiek pomoc w postawieniu systemu.
  • #2
    zibq
    Level 28  
    Co to znaczy, że płyta nie jest widziana?
    Wygląda mi na uszkodzony napęd optyczny.
    Było na forum jak rozpocząć instalację systemu XP na innym PC i dokończyć na docelowym. Użyj wyszukiwarki "instalacja systemu bez cd"
  • #3
    sebo1_30
    Level 16  
    Kolego zibq wydawało mi się że dokładnie napisałem że napęd optyczny podmieniany z takim samym skutkiem. Napisane było także że próba instalacji na innym laptopie się powiodła lecz IBM twierdzi po podłączeniu dysku że brak systemu. Co mi daje instalacja systemu bez cd skoro go mam w laptopie a jedynie dysk cd nie jest botowany. Płyta z systemem jest normalnie rozkręcana przez napęd ale nie botowana. Pamięci usb bios nie widzi i nie da się z niego postawić systemu.
  • #4
    zibq
    Level 28  
    Piszesz, że na innym (T22) z napędem taka sama historia stąd wnioskuję, że oba napędy są uszkodzone.
    Czy "nie widzenie" systemu objawia się czarnym ekranem z mrugającym kursorem czy pojawia się jakiś komunikat?
  • #5
    sebo1_30
    Level 16  
    Dokładnie czarny ekran z migającym kursorem. Pod systemem oba laptopy odczytują płyty bezproblemowo nawet porysowane. Tak więc nie wiem o co tu chodzi. Laptopa dziś rozbiorę i zobaczę bo podejrzewam że pies jest gdzie indziej pogrzebany.
  • #6
    zibq
    Level 28  
    Migający kursor to znany problem IBM, nie byłoby go, gdyby dało się instalować z działającego napędu.
    Widziałem już napędy dobrze czytające płyty a nie dało się z nich uruchomić komputera.
    Możesz rozwiązać swój problem używając dowolnego edytora dysku i ustawiając w mbr właściwą ilość głowic. Albo znaleźć działający CD i zainstalować normalnie.
  • #8
    sebo1_30
    Level 16  
    Płyty z systemami są oryginalne i botowalne(vista,xp,7) Co do napędu optycznego wymieniony kilkakrotnie z laptopa na którym system da się zainstalować a na IBM dalej brak botowania.
  • #9
    zibq
    Level 28  
    Przetestuj na innym laptopie pamięć.
    Problem czarnego ekranu z migającym kursorem da się rozwiązać jak wyżej - sprawdzone.
    Posiadam takiego laptopa, w razie potrzeby mogę coś sprawdzić.
  • #10
    Brodi
    Level 29  
    Wyjmij dysk twardy i zobacz czy instalator normalnie wystartuje, wtedy bedzie wiadomo czy to wina dysku czy nie. Często w biosie jest ustawione bootowanie z netu czy fdd przez co są podobne efekty, CD jest jako pierwszy ??
  • #11
    gggolum
    Level 13  
    Kolego z tego co piszesz wynika że masz prawdopodobnie uszkodzone drivery od dysku twardego na płycie głównej. Proponuje przełożyć dysk do innego kompa odpalić system i zainstalować. Jeśli wszystko będzie ok wina płyty głównej, jeśli instalacja nie pójdzie wina dysku twardego i problem powinien zostać rozwiązany.
  • #12
    sebo1_30
    Level 16  
    Witam wszystkich. Problem z laptopem rozwiązany. Nie miałem czasu więc został odłożony na pulkę. Lecz nie dawno przyszedł na niego czas. Po rozebraniu okazało się że płyta prawdopodobnie została zalana. Czas zrobił swoje i utleniły się ścieżki w takim stopniu że nie było szans reanimacji. Postanowiłem na allegro kupić płytę główną. Gdy nowa (używana) płyta dotarła okazało się że ta nie widzi pamięci ram. Przelutowanie gniazd załatwiło sprawę. Laptop złożony, bez problemu zainstalowany system Win XP. Temat zamykam.